  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.oleantimesherald.com/content/tncms/live/" />
<meta name="keywords" content="lifestyle, news, local" />
<meta name="news_keywords" content="lifestyle, news, local" />
<meta name="description" content="We are so fortunate to live in a beautiful place, filled with good-hearted people wanting the best for the cats and dogs at the SPCA." />
<meta name="author" content="MARCIA M. KELLY Special to the Olean Times Herald" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.oleantimesherald.com/lifestyle/spca-in-cattaraugus-county-lucky-cats-and-dogs/article_af73a920-a0c2-57dc-82cc-856fc025019e.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/3/53/353cb8df-264c-5385-8f32-ba62123e0e57/5d4dbe031dc32.image.jpg?resize=480%2C600" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="SPCA in Cattaraugus County: Lucky cats and dogs" />
<meta property="og:description" content="We are so fortunate to live in a beautiful place, filled with good-hearted people wanting the best for the cats and dogs at the SPCA." />
<meta property="og:site_name" content="Olean Times Herald" />
<meta property="og:section" content="Lifestyle" />
<meta property="fb:app_id" content="144901748891659" />
<meta property="article:publisher" content="https://www.facebook.com/OleanTimesHerald/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@othnews" />
<meta name="twitter:image:alt" content="Harold" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.15e1120c7300ea403402ff420256b6c7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.02ce3291e9e05a205702512da931e2eb.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/live/global/resources/styles/site.css?_dc=1526331342"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,500,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.143.0"},"page":{"grid":"boxy","style":"default","path":"\/lifestyle","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"MARCIA M. KELLY\nSpecial to the Olean Times Herald"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":386},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-45151175-6"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/7100/cc.js?ns=_cc7100" id="LOTCC_7100"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc7100.add('tp', 'TNNW');
		_cc7100.add('act', ' User Login');
		_cc7100.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc7100.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5958,5957", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/ads/impressions.js?_dc=1565548565"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/ads/traffic.js?_dc=1565498173"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/ads/settings.js?_dc=1549485807"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/ads/page-curl/1.js?_dc=1520515840"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1562173905"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1562180762"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1562173905"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1562182540"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"113a91a6-8700-11e9-a80b-53e740f84e38-1298423","asset_id":"113a91a6-8700-11e9-a80b-53e740f84e38","title":"Should undocumented immigrants be granted New York state driver\\'s licenses?","url":"\/media\/web_polls\/should-undocumented-immigrants-be-granted-new-york-state-driver-s\/poll_113a91a6-8700-11e9-a80b-53e740f84e38.html","results":"http:\/\/www.oleantimesherald.com\/media\/web_polls\/should-undocumented-immigrants-be-granted-new-york-state-driver-s\/poll_113a91a6-8700-11e9-a80b-53e740f84e38.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1562182540"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1298438"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1562182540"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1562180854"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>SPCA in Cattaraugus County: Lucky cats and dogs | Lifestyle | oleantimesherald.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.oleantimesherald.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/7f15ca3c-753e-11e6-9e8a-4f7220b5abeb.png?crop=40%2C40%2C18%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="SPCA in Cattaraugus County: Lucky cats and dogs | Lifestyle | oleantimesherald.com" href="http://www.oleantimesherald.com/search/?f=rss&amp;t=article&amp;c=lifestyle&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.oleantimesherald.com/lifestyle/spca-in-cattaraugus-county-lucky-cats-and-dogs/article_af73a920-a0c2-57dc-82cc-856fc025019e.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            <script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='b887f48a-b3c3-4f73-ba52-c0906b92f9ec'></script><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-45151175-22', 'auto', {'name': 'customTracker'});
ga('customTracker.send', 'pageview');

</script>


  
	<script>
            $(document).ready(function() {
                    $("input[name^='lists']").attr('checked', false);
            });
	</script>


        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-af73a920-a0c2-57dc-82cc-856fc025019e  section-lifestyle type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.oleantimesherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.143.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Flifestyle&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=MARCIA+M.+KELLY%0ASpecial+to+the+Olean+Times+Herald&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=386&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-45151175-6&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.oleantimesherald.com",
  secureDomain: "www.oleantimesherald.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-page-curl" class="tncms-region-ads">

<div id="blox-ad-position-page-curl1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'page-curl', slot: 1, fold: "above"});</script>

</div>
</div>

        
        <script>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</script>

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.oleantimesherald.com/users/signup/?referer_url=http%3A%2F%2Fwww.oleantimesherald.com%2Flifestyle%2Fspca-in-cattaraugus-county-lucky-cats-and-dogs%2Farticle_af73a920-a0c2-57dc-82cc-856fc025019e.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.oleantimesherald.com/users/login/?referer_url=http%3A%2F%2Fwww.oleantimesherald.com%2Flifestyle%2Fspca-in-cattaraugus-county-lucky-cats-and-dogs%2Farticle_af73a920-a0c2-57dc-82cc-856fc025019e.html">Log In</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        <div class="logged-in">
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5958] = {
    'name':'All Access Olean Times Herald',
    'id':'5958',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="5958" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">All Access Olean Times Herald</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <h3>What's Included</h3>
<p class="p2"><span>As a current print subscriber, you can opt-in for All Access at any time. All Access members receive unlimited access to our website and e-edition (optimized for desktop and mobile devices). All Access members also receive access to our exclusive Subscriber Savings program at no additional charge. (This alone can save you more than the cost of your subcription!)<br /><br /><strong>Not a current print subscriber?&nbsp;</strong><a href="../../../../subscribe/print_subscription"><span><strong>Click here to purchase a Print Subscription</strong></span></a></span></p>
<p class="p2"><span>If you have any questions or need further assistance, please call our customer service team at&nbsp;716-372-3121</span><span>&nbsp;or email&nbsp;<span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;nfinnerty@oleantimesherald.com&quot;}" data-sheets-userformat="{&quot;2&quot;:9452035,&quot;3&quot;:{&quot;1&quot;:0},&quot;4&quot;:{&quot;1&quot;:2,&quot;2&quot;:16777215},&quot;12&quot;:0,&quot;14&quot;:{&quot;1&quot;:2,&quot;2&quot;:0},&quot;15&quot;:&quot;Arial&quot;,&quot;16&quot;:10,&quot;23&quot;:2,&quot;26&quot;:400}">nfinnerty@oleantimesherald.com</span></span><span>.</span><span><br /></span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5958" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.oleantimesherald.com/users/admin/service/purchase/?serviceid=5958&referer_url=http%3A%2F%2Fwww.oleantimesherald.com%2Flifestyle%2Fspca-in-cattaraugus-county-lucky-cats-and-dogs%2Farticle_af73a920-a0c2-57dc-82cc-856fc025019e.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5957] = {
    'name':'Digital Only Olean Times Herald',
    'id':'5957',
    'prices':['300','1900','5600','11000','21500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="5957" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Digital Only Olean Times Herald</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <h3>What's Included</h3>
<p class="p2"><span class="s1">With a Digital Only subscription, you'll receive unlimited access to our website and e-edition. Our digital products are available 24/7 and are accessible anywhere, anytime.</span></p>
<p class="p2"><span class="s1">If you have any questions or need further assistance, please call our customer service team at&nbsp;716-372-3121</span><span class="s1">&nbsp;or email&nbsp;<span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;nfinnerty@oleantimesherald.com&quot;}" data-sheets-userformat="{&quot;2&quot;:9452035,&quot;3&quot;:{&quot;1&quot;:0},&quot;4&quot;:{&quot;1&quot;:2,&quot;2&quot;:16777215},&quot;12&quot;:0,&quot;14&quot;:{&quot;1&quot;:2,&quot;2&quot;:0},&quot;15&quot;:&quot;Arial&quot;,&quot;16&quot;:10,&quot;23&quot;:2,&quot;26&quot;:400}">nfinnerty@oleantimesherald.com</span></span><span class="s1">.</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $3.00
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5957" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.oleantimesherald.com/users/admin/service/purchase/?serviceid=5957&referer_url=http%3A%2F%2Fwww.oleantimesherald.com%2Flifestyle%2Fspca-in-cattaraugus-county-lucky-cats-and-dogs%2Farticle_af73a920-a0c2-57dc-82cc-856fc025019e.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-5957">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-5957" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Day Pass</td>
                                    <td class="service-rate-cell-price">
                                        $3.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Month</td>
                                    <td class="service-rate-cell-price">
                                        $19.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 31 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Three Months</td>
                                    <td class="service-rate-cell-price">
                                        $56.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Six Months</td>
                                    <td class="service-rate-cell-price">
                                        $110.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Annual</td>
                                    <td class="service-rate-cell-price">
                                        $215.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script><form id="zipcode-restriction" class="form-inline" method="get" action="/users/admin/service/purchase/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/lifestyle/spca-in-cattaraugus-county-lucky-cats-and-dogs/article_af73a920-a0c2-57dc-82cc-856fc025019e.html"/>
    <input type="hidden" name="promoCode" value=""/>
    <input type="hidden" name="rate_id" value=""/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title">Let's Confirm You're In Our Delivery Area</h4>
                </div>
                <div class="modal-body">
                    <div class="zipcode-restriction-warning alert alert-warning hidden">
                        <p><strong>Sorry</strong>, this zipcode is not in our deliverable area for this subscription service.</p>
                        <p>Re-enter zip code or sign up for digital access.</p>
                        <p class="text-right"><a class="alert-link" href="/users//admin/service/purchase/?services=digital">Get digital access</a></p>
                    </div>

                    <p>Please confirm you are in our delivery area</p>
                    <div class="form-group">
                        <label for="zipcode">Zip Code</label>
                        <input type="text" class="form-control" name="zipcode" placeholder="Enter location" value="">
                    </div>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Cancel</button>

                    <button type="submit" class="btn btn-primary pull-right">Confirm</button>
                </div>
            </div>
        </div>
    </div>
</form>

<script>
    $(function(){
       var zipcodes = [];

       $.each($('.subscription-services .subscription-service.subscription-service-delivered'),function(){
           $(this).find('.service-sublink a.btn.btn-primary').on('click',function(){
               $('#zipcode-restriction').find('input[name=serviceid]').val($(this).attr('data-subscription-service'));
               zipcodes = $(this).attr('data-subscription-service-zipcodes').split(',');

               $('#template-metering').find('.metering-modal').modal('toggle');
               $('#zipcode-restriction').find('.modal').modal({});

               return false;
           });
       });


       $('#zipcode-restriction').find('.zipcode-restriction-modal').on('click',function(){
           $('#template-metering').find('.metering-modal').modal('toggle');
           $('#zipcode-restriction').find('.modal').modal({
               static:'static',
               keyboard:false
            });

            return false;
       });


       $('#zipcode-restriction').on('submit',function(){
           if($('#zipcode-restriction').find('[name=zipcode]').val()!=""){

               if($.inArray($('#zipcode-restriction').find('[name=zipcode]').val(), zipcodes) > -1){
                   console.log("form is valid, should submit");
               }else{
                   console.log("form is catching on zipcode check");

                   $('#zipcode-restriction').find('.zipcode-restriction-warning').removeClass('hidden').show();

                   return false;
               }
           } else {
               console.log("form is catching on zipcode blank check");
               return false;
           }
       });
    });
</script>

        </div>
        </div>
    
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.oleantimesherald.com/users/signup/?referer_url=http%3A%2F%2Fwww.oleantimesherald.com%2Flifestyle%2Fspca-in-cattaraugus-county-lucky-cats-and-dogs%2Farticle_af73a920-a0c2-57dc-82cc-856fc025019e.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.oleantimesherald.com/users/login/?referer_url=http%3A%2F%2Fwww.oleantimesherald.com%2Flifestyle%2Fspca-in-cattaraugus-county-lucky-cats-and-dogs%2Farticle_af73a920-a0c2-57dc-82cc-856fc025019e.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.oleantimesherald.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.oleantimesherald.com%252Flifestyle%252Fspca-in-cattaraugus-county-lucky-cats-and-dogs%252Farticle_af73a920-a0c2-57dc-82cc-856fc025019e.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.oleantimesherald.com/users/login/?referer_url=http%3A%2F%2Fwww.oleantimesherald.com%2Flifestyle%2Fspca-in-cattaraugus-county-lucky-cats-and-dogs%2Farticle_af73a920-a0c2-57dc-82cc-856fc025019e.html">log in</a> or <a class="alert-link" href="https://www.oleantimesherald.com/users/signup/?referer_url=http%3A%2F%2Fwww.oleantimesherald.com%2Flifestyle%2Fspca-in-cattaraugus-county-lucky-cats-and-dogs%2Farticle_af73a920-a0c2-57dc-82cc-856fc025019e.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.oleantimesherald.com/users/login/?referer_url=http%3A%2F%2Fwww.oleantimesherald.com%2Flifestyle%2Fspca-in-cattaraugus-county-lucky-cats-and-dogs%2Farticle_af73a920-a0c2-57dc-82cc-856fc025019e.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.oleantimesherald.com/users/signup/?referer_url=http%3A%2F%2Fwww.oleantimesherald.com%2Flifestyle%2Fspca-in-cattaraugus-county-lucky-cats-and-dogs%2Farticle_af73a920-a0c2-57dc-82cc-856fc025019e.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.oleantimesherald.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.oleantimesherald.com%252Flifestyle%252Fspca-in-cattaraugus-county-lucky-cats-and-dogs%252Farticle_af73a920-a0c2-57dc-82cc-856fc025019e.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="1" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="0" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(5958);
                
                bloxServiceIDs.push(5957);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oleantimesherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/lifestyle","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-af73a920-a0c2-57dc-82cc-856fc025019e" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.oleantimesherald.com/users/admin/contribute/article/?assetid=af73a920-a0c2-57dc-82cc-856fc025019e&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.oleantimesherald.com/users/admin/contribute/article/?from_section=/lifestyle"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1558276" class="tncms-block"><div id="user-controls-1558276" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.oleantimesherald.com/users/signup/?referer_url=http%3A%2F%2Fwww.oleantimesherald.com%2Flifestyle%2Fspca-in-cattaraugus-county-lucky-cats-and-dogs%2Farticle_af73a920-a0c2-57dc-82cc-856fc025019e.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.oleantimesherald.com/users/login/?referer_url=http%3A%2F%2Fwww.oleantimesherald.com%2Flifestyle%2Fspca-in-cattaraugus-county-lucky-cats-and-dogs%2Farticle_af73a920-a0c2-57dc-82cc-856fc025019e.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.oleantimesherald.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1558276').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.oleantimesherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.oleantimesherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.oleantimesherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1558276').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.oleantimesherald.com/users/logout/" id="user-logout-form-1558276"><input type="hidden" name="referer_url" value="http://www.oleantimesherald.com/lifestyle/spca-in-cattaraugus-county-lucky-cats-and-dogs/article_af73a920-a0c2-57dc-82cc-856fc025019e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/edition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li><li>
                                    <a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-site-forms">Site Forms</a>
                                </li><li>
                                    <a href="/subscribe"  class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/allegany_county/"  class="nav-link tnt-section-allegany-county">Allegany County</a>
                                </li><li>
                                    <a href="/news/cattaraugus_county/"  class="nav-link tnt-section-cattaraugus-county">Cattaraugus County</a>
                                </li><li>
                                    <a href="/news/crime"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/nation"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/western_new_york/"  class="nav-link tnt-section-western-new-york">Western New York</a>
                                </li><li>
                                    <a href="/news/world"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/area_college/"  class="nav-link tnt-section-area-colleges">Area Colleges</a>
                                </li><li>
                                    <a href="/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/sports/basketball"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a href="/sports/bills/"  class="nav-link tnt-section-buffalo-bills">Buffalo Bills</a>
                                </li><li>
                                    <a href="/sports/sabres/"  class="nav-link tnt-section-buffalo-sabres">Buffalo Sabres</a>
                                </li><li>
                                    <a href="/sports/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/sports/football"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/sports/soccer"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a href="/sports/softball"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a href="/sports/st_bonaventure/"  class="nav-link tnt-section-st-bonaventure">St. Bonaventure</a>
                                </li><li>
                                    <a href="/sports/volleyball"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyle/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/lifestyle/games/"  class="nav-link tnt-section-games">Games</a>
                                </li><li>
                                    <a href="/health"  class="nav-link tnt-section-health">Health</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorial_cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/local_columnists/"  class="nav-link tnt-section-local-columnists">Local Columnists</a>
                                </li><li>
                                    <a href="/opinion/nation_world/"  class="nav-link tnt-section-nation-world">Nation & World</a>
                                </li><li>
                                    <a href="/opinion/new_york/"  class="nav-link tnt-section-new-york">New York</a>
                                </li><li>
                                    <a href="/opinion/readers_turn_to_write/"  class="nav-link tnt-section-readers-turn-to-write">Readers Turn to Write</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-photos-videos">Photos & Videos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/videos"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li><li>
                                    <a href="/classifieds/vehicle"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-help-wanted-local">Help Wanted - Local</a>
                                </li><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-search-listings">Search Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/jobs"  class="nav-link tnt-section-search-job-listings">Search Job Listings</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/autos/"  class="nav-link tnt-section-autos">Autos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://bradfordera.com/marketplace"  target="_blank" rel="noopener" class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-716-372-3121"   >
                    <span class="nav-label">(716) 372-3121</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1298457" class="tncms-block"><div id="user-controls-1298457" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.oleantimesherald.com/users/signup/?referer_url=http%3A%2F%2Fwww.oleantimesherald.com%2Flifestyle%2Fspca-in-cattaraugus-county-lucky-cats-and-dogs%2Farticle_af73a920-a0c2-57dc-82cc-856fc025019e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.oleantimesherald.com/users/login/?referer_url=http%3A%2F%2Fwww.oleantimesherald.com%2Flifestyle%2Fspca-in-cattaraugus-county-lucky-cats-and-dogs%2Farticle_af73a920-a0c2-57dc-82cc-856fc025019e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.oleantimesherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1298457').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.oleantimesherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.oleantimesherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.oleantimesherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1298457').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.oleantimesherald.com/users/logout/" id="user-logout-form-1298457"><input type="hidden" name="referer_url" value="http://www.oleantimesherald.com/lifestyle/spca-in-cattaraugus-county-lucky-cats-and-dogs/article_af73a920-a0c2-57dc-82cc-856fc025019e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1298444" class="tncms-block"><section id="block-1298444" class="block emphasis-h3   " ><div class="block"><a href="http://oleantimesherald.com" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/38f5ee38-7471-11e6-94d6-33b385705aba.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/38f5ee38-7471-11e6-94d6-33b385705aba.png?resize=300%2C67 300w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/38f5ee38-7471-11e6-94d6-33b385705aba.png?resize=400%2C89 400w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/38f5ee38-7471-11e6-94d6-33b385705aba.png?resize=540%2C120 540w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/38f5ee38-7471-11e6-94d6-33b385705aba.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1567397" class="tncms-block">
        <div id="blox-ad-position-masthead-leaderboard1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"masthead-leaderboard","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oleantimesherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1298450" class="tncms-block"><div class="follow-links-1298450 pull-right">
    
    <section id="block-1298450" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/OleanTimesHerald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/OTHNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.oleantimesherald.com",
  "sameAs" : ["https://www.facebook.com/OleanTimesHerald/","https://twitter.com/OTHNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1301185" class="tncms-block"><section id="block-1301185" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/df02267e-79db-11e6-a5ed-dff43272ad84.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/df02267e-79db-11e6-a5ed-dff43272ad84.png?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/df02267e-79db-11e6-a5ed-dff43272ad84.png?resize=400%2C64 400w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/df02267e-79db-11e6-a5ed-dff43272ad84.png?resize=540%2C86 540w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/df02267e-79db-11e6-a5ed-dff43272ad84.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1298449" class="tncms-block"><ul id="site-search-1298449-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1298449" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1298449-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1298449-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1298449-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1298449').submit();
        return false;
    });

    $('#site-search-1298449').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1298449 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1298449 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1298449-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1298459" class="tncms-block"><div id="weather-1298459" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=14760" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">74&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="14760"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1298459 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Olean, NY
                                
                                 <small>(14760)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sun and clouds mixed. High 74F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy. Low 57F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 11, 2019 @ 2:50 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=14760"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/edition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms" >
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscribe" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-allegany-county"  href="/news/allegany_county/" >
                    <span class="nav-label">Allegany County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cattaraugus-county"  href="/news/cattaraugus_county/" >
                    <span class="nav-label">Cattaraugus County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local"  href="/news" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation"  href="/news/nation" >
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-western-new-york"  href="/news/western_new_york/" >
                    <span class="nav-label">Western New York</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/news/world" >
                    <span class="nav-label">World</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-area-colleges"  href="/sports/area_college/" >
                    <span class="nav-label">Area Colleges</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-basketball"  href="/sports/basketball" >
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buffalo-bills"  href="/sports/bills/" >
                    <span class="nav-label">Buffalo Bills</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buffalo-sabres"  href="/sports/sabres/" >
                    <span class="nav-label">Buffalo Sabres</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/sports/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football"  href="/sports/football" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school"  href="/sports/high_school/" >
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/sports/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/sports/soccer" >
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/softball" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-st-bonaventure"  href="/sports/st_bonaventure/" >
                    <span class="nav-label">St. Bonaventure</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/volleyball" >
                    <span class="nav-label">Volleyball</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-entertainment"  href="/lifestyle/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-games"  href="/lifestyle/games/" >
                    <span class="nav-label">Games</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/health" >
                    <span class="nav-label">Health</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorial-cartoons"  href="/opinion/editorial_cartoons/" >
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-columnists"  href="/opinion/local_columnists/" >
                    <span class="nav-label">Local Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation-world"  href="/opinion/nation_world/" >
                    <span class="nav-label">Nation & World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-new-york"  href="/opinion/new_york/" >
                    <span class="nav-label">New York</span>
                </a></li><li>
                <a class="nav-link  tnt-section-readers-turn-to-write"  href="/opinion/readers_turn_to_write/" >
                    <span class="nav-label">Readers Turn to Write</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos-videos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Photos & Videos</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photos"  href="/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/videos" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars"  href="/classifieds/vehicle" >
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-help-wanted-local"  href="/classifieds/job/" >
                    <span class="nav-label">Help Wanted - Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search-listings"  href="/classifieds" >
                    <span class="nav-label">Search Listings</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-search-job-listings"  href="/jobs" >
                    <span class="nav-label">Search Job Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="/autos/" >
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="http://bradfordera.com/marketplace"  target="_blank" rel="noopener">
                    <span class="nav-label">Marketplace</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1517272" class="tncms-block breaking-news hidden-xs"></div><div id="tncms-block-1517279" class="tncms-block breaking-news hidden-sm hidden-md hidden-lg"></div><div id="tncms-block-1298485" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oleantimesherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1298383" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oleantimesherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1298384" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oleantimesherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-353cb8df-264c-5385-8f32-ba62123e0e57" class="modal fullscreen in modal-image image-default modal-353cb8df-264c-5385-8f32-ba62123e0e57" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/3/53/353cb8df-264c-5385-8f32-ba62123e0e57/5d4dbe031dc32.image.jpg?resize=400%2C500"
                    srcset="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/3/53/353cb8df-264c-5385-8f32-ba62123e0e57/5d4dbe031dc32.image.jpg?resize=200%2C250 200w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/3/53/353cb8df-264c-5385-8f32-ba62123e0e57/5d4dbe031dc32.image.jpg?resize=300%2C375 300w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/3/53/353cb8df-264c-5385-8f32-ba62123e0e57/5d4dbe031dc32.image.jpg?resize=400%2C500 400w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/3/53/353cb8df-264c-5385-8f32-ba62123e0e57/5d4dbe031dc32.image.jpg?resize=480%2C600 540w"
                    sizes="100vw"
                    width="480"
                    height="600"
                    alt="Harold"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-353cb8df-264c-5385-8f32-ba62123e0e57" data-target=".caption-inner-modal-image-353cb8df-264c-5385-8f32-ba62123e0e57">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-353cb8df-264c-5385-8f32-ba62123e0e57 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Harold is a quiet and gentle older dog in need of a home.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">SPCA in Cattaraugus County photo
<!--p:IM Image Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.oleantimesherald.com%2Fharold%2Fimage_353cb8df-264c-5385-8f32-ba62123e0e57.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/harold/image_353cb8df-264c-5385-8f32-ba62123e0e57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":353cb8df-264c-5385-8f32-ba62123e0e57}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Harold&via=othnews&url=http%3A%2F%2Fwww.oleantimesherald.com%2Fharold%2Fimage_353cb8df-264c-5385-8f32-ba62123e0e57.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/harold/image_353cb8df-264c-5385-8f32-ba62123e0e57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":353cb8df-264c-5385-8f32-ba62123e0e57}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.oleantimesherald.com/tncms/asset/editorial/353cb8df-264c-5385-8f32-ba62123e0e57" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":353cb8df-264c-5385-8f32-ba62123e0e57}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOlean%20Times%20Herald%5D%20Harold&body=http%3A%2F%2Fwww.oleantimesherald.com%2Fharold%2Fimage_353cb8df-264c-5385-8f32-ba62123e0e57.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":353cb8df-264c-5385-8f32-ba62123e0e57}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/harold/image_353cb8df-264c-5385-8f32-ba62123e0e57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":353cb8df-264c-5385-8f32-ba62123e0e57}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-353cb8df-264c-5385-8f32-ba62123e0e57-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="353cb8df-264c-5385-8f32-ba62123e0e57" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="353cb8df-264c-5385-8f32-ba62123e0e57" class="save-list-353cb8df-264c-5385-8f32-ba62123e0e57-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="353cb8df-264c-5385-8f32-ba62123e0e57" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-353cb8df-264c-5385-8f32-ba62123e0e57 img { max-height: 600px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-af73a920-a0c2-57dc-82cc-856fc025019e" class="asset article-default"  data-url="http://www.oleantimesherald.com/lifestyle/spca-in-cattaraugus-county-lucky-cats-and-dogs/article_af73a920-a0c2-57dc-82cc-856fc025019e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/3/53/353cb8df-264c-5385-8f32-ba62123e0e57/5d4dbe031dc32.image.jpg?resize=480%2C600">
            <meta itemprop="width" content="480">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="oleantimesherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.oleantimesherald.com/lifestyle/spca-in-cattaraugus-county-lucky-cats-and-dogs/article_af73a920-a0c2-57dc-82cc-856fc025019e.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-af73a920-a0c2-57dc-82cc-856fc025019e" class="asset-paging">
                <div id="paging-prev-af73a920-a0c2-57dc-82cc-856fc025019e" class="paging-link prev offset"></div>
                <div id="paging-next-af73a920-a0c2-57dc-82cc-856fc025019e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            SPCA in Cattaraugus County: Lucky cats and dogs
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By MARCIA M. KELLY
Special to the Olean Times Herald
</span></li>
        
        
            <li>
        <time datetime="2019-08-11T11:44:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-11T11:44:00-04:00">
    <meta itemprop="datePublished" content="2019-08-11T11:44:00-04:00">
    <meta itemprop="dateModified" content="2019-08-11T11:44:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.oleantimesherald.com%2Flifestyle%2Fspca-in-cattaraugus-county-lucky-cats-and-dogs%2Farticle_af73a920-a0c2-57dc-82cc-856fc025019e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/spca-in-cattaraugus-county-lucky-cats-and-dogs/article_af73a920-a0c2-57dc-82cc-856fc025019e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":af73a920-a0c2-57dc-82cc-856fc025019e}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SPCA%20in%20Cattaraugus%20County%3A%20Lucky%20cats%20and%20dogs&via=othnews&url=http%3A%2F%2Fwww.oleantimesherald.com%2Flifestyle%2Fspca-in-cattaraugus-county-lucky-cats-and-dogs%2Farticle_af73a920-a0c2-57dc-82cc-856fc025019e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/spca-in-cattaraugus-county-lucky-cats-and-dogs/article_af73a920-a0c2-57dc-82cc-856fc025019e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":af73a920-a0c2-57dc-82cc-856fc025019e}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.oleantimesherald.com/tncms/asset/editorial/af73a920-a0c2-57dc-82cc-856fc025019e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":af73a920-a0c2-57dc-82cc-856fc025019e}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOlean%20Times%20Herald%5D%20SPCA%20in%20Cattaraugus%20County%3A%20Lucky%20cats%20and%20dogs&body=http%3A%2F%2Fwww.oleantimesherald.com%2Flifestyle%2Fspca-in-cattaraugus-county-lucky-cats-and-dogs%2Farticle_af73a920-a0c2-57dc-82cc-856fc025019e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":af73a920-a0c2-57dc-82cc-856fc025019e}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-353cb8df-264c-5385-8f32-ba62123e0e57" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-353cb8df-264c-5385-8f32-ba62123e0e57" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="480">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/3/53/353cb8df-264c-5385-8f32-ba62123e0e57/5d4dbe031dc32.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/3/53/353cb8df-264c-5385-8f32-ba62123e0e57/5d4dbe031dc32.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/3/53/353cb8df-264c-5385-8f32-ba62123e0e57/5d4dbe031dc32.image.jpg?resize=400%2C500"
                    srcset="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/3/53/353cb8df-264c-5385-8f32-ba62123e0e57/5d4dbe031dc32.image.jpg?resize=200%2C250 200w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/3/53/353cb8df-264c-5385-8f32-ba62123e0e57/5d4dbe031dc32.image.jpg?resize=300%2C375 300w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/3/53/353cb8df-264c-5385-8f32-ba62123e0e57/5d4dbe031dc32.image.jpg?resize=400%2C500 400w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/3/53/353cb8df-264c-5385-8f32-ba62123e0e57/5d4dbe031dc32.image.jpg?resize=480%2C600 540w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="480"
                    height="600"
                    alt="Harold"
                    class="img-responsive  letterbox tnt-restrict-img-353cb8df-264c-5385-8f32-ba62123e0e57" />
            </div><style>
                .tnt-restrict-img-353cb8df-264c-5385-8f32-ba62123e0e57 {
                    max-width: 480px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Harold is a quiet and gentle older dog in need of a home.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">SPCA in Cattaraugus County photo
<!--p:IM Image Credit--></span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="af73a920-a0c2-57dc-82cc-856fc025019e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.oleantimesherald.com%2Flifestyle%2Fspca-in-cattaraugus-county-lucky-cats-and-dogs%2Farticle_af73a920-a0c2-57dc-82cc-856fc025019e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/spca-in-cattaraugus-county-lucky-cats-and-dogs/article_af73a920-a0c2-57dc-82cc-856fc025019e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":af73a920-a0c2-57dc-82cc-856fc025019e}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SPCA%20in%20Cattaraugus%20County%3A%20Lucky%20cats%20and%20dogs&via=othnews&url=http%3A%2F%2Fwww.oleantimesherald.com%2Flifestyle%2Fspca-in-cattaraugus-county-lucky-cats-and-dogs%2Farticle_af73a920-a0c2-57dc-82cc-856fc025019e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/spca-in-cattaraugus-county-lucky-cats-and-dogs/article_af73a920-a0c2-57dc-82cc-856fc025019e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":af73a920-a0c2-57dc-82cc-856fc025019e}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.oleantimesherald.com/tncms/asset/editorial/af73a920-a0c2-57dc-82cc-856fc025019e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":af73a920-a0c2-57dc-82cc-856fc025019e}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOlean%20Times%20Herald%5D%20SPCA%20in%20Cattaraugus%20County%3A%20Lucky%20cats%20and%20dogs&body=http%3A%2F%2Fwww.oleantimesherald.com%2Flifestyle%2Fspca-in-cattaraugus-county-lucky-cats-and-dogs%2Farticle_af73a920-a0c2-57dc-82cc-856fc025019e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":af73a920-a0c2-57dc-82cc-856fc025019e}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyle/spca-in-cattaraugus-county-lucky-cats-and-dogs/article_af73a920-a0c2-57dc-82cc-856fc025019e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":af73a920-a0c2-57dc-82cc-856fc025019e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-af73a920-a0c2-57dc-82cc-856fc025019e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="af73a920-a0c2-57dc-82cc-856fc025019e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="af73a920-a0c2-57dc-82cc-856fc025019e" class="save-list-af73a920-a0c2-57dc-82cc-856fc025019e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="af73a920-a0c2-57dc-82cc-856fc025019e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>We are so fortunate to live in a beautiful place, filled with good-hearted people wanting the best for the cats and dogs at the SPCA.</p></div><div class="subscriber-preview"><p>All the festivals and events have welcomed the SPCA team of volunteers and staff members at their events, and something wonderful always occurs.</p></div><div class="subscriber-only"><p>For example, at the July StrOlean, the lovely new programming director at the Olean Public Library said she’d like to do an event centered on animals and invited the volunteers to meet with her to plan some programs.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oleantimesherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lifestyle","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Stop by the library in the month of September to see what they came up with, from classes on animal care, to displays and animal-themed films.</p></div><div class="subscriber-only"><p>A pet photo contest is underway. Send in your favorites to <a href="mailto:LOliveira@oleanlibrary.org">LOliveira@oleanlibrary.org</a>. All photos will be displayed at the reception and entrants will have a chance to win a gift card to Pet Supplies Plus. The opening reception is September 4th at 7 p.m.</p></div><div class="subscriber-only"><p><strong>SENIOR DOGS:</strong> At Art in the Park, everyone admired an elderly dog named Harold that had been found wandering and never claimed. One of the volunteers asked him to “sit” and he immediately sat, then shook hands and crouched down on gentle command.</p></div><div class="subscriber-only"><p>So, clearly, Harold had been someone’s pet. The SPCA has volunteers who especially watch out for the older dogs, as it’s harder for them to adjust. Someone said, “Older dogs should not be in a shelter, they should be in ‘foster’ homes.</p></div><div class="subscriber-only"><p>“How about pairing them with seniors who don’t want to adopt but would enjoy having a companion animal in the house with them?” A great idea, endorsed by all.</p></div><div class="subscriber-only"><p>Outreach is being done to try to set up such a program, but if you would like an older dog or cat as a “foster,” please call the SPCA to make arrangements.</p></div><div class="subscriber-only"><p>Staff member Justin Frazier reports on a dog named Bang, that was at the shelter for nine years before he finally found a family that loves him dearly and now has a house and many acres to call his own. A foster program would have made life much happier for him, and for many of the dogs and cats residing at the shelter now, of any age.</p></div><div class="subscriber-only"><p><strong>DOG ADOPTION GUIDELINES:</strong> Someone called to ask about the criteria for people who want to adopt dogs and cats. What guidelines must be followed in order to be accepted as an adopter?</p></div><div class="subscriber-only"><p>This particular person, an older, experienced dog and cat owner, had been told by a neighbor that in order to adopt a dog the property had to be fenced in, and that older people were not eligible. Hard for this man to do, as he had hundreds of acres on his farm.</p></div><div class="subscriber-only"><p>The neighbor was wrong on both counts, as the SPCA in Cattaraugus County has no fencing requirement and no age criteria, although other area shelters have different rules.</p></div><div class="subscriber-only"><p>There is a two-page adoption application form that must be completed, asking pertinent questions about the adopter’s history with pets, current pets, household members and references so that a perfect match can be made. With the beautiful new full-screen television showing all the dogs for adoption, it’s easy to pick which ones you want to meet.</p></div><div class="subscriber-only"><p><strong>SPAY &amp; NEUTER FACTS:</strong> Best Friends Animal Society has put out a sheet filled with great information on the topic.</p></div><div class="subscriber-only"><p>n Did you know that every year more than 8 million animals are surrendered to animal shelters? If you spay and neuter your pets, this greatly decreases the number of homeless animals.</p></div><div class="subscriber-only"><p>n Most dog bites are from unneutered males.</p></div><div class="subscriber-only"><p>n More than 4,100 dogs and cats are killed daily in America’s shelters. Spay/neuter programs would help cut that figure tremendously. The only low-cost spay/neuter clinic in the area is Operation Pets in the Buffalo area. If cooperating vets can be found, the Allegany County SPCA has a new clinic that the director has offered.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oleantimesherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lifestyle","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1351112" class="tncms-block"><section id="block-1351112" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1351112 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        <div class=" row">
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1351112-2444723e-1ef2-527a-b92b-1cc29ff61406" class="clearfix card summary has-image image-top inherit  tnt-section-lifestyle tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2444723e-1ef2-527a-b92b-1cc29ff61406 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/lifestyle/entertainment/caleb-mclaughlin-to-join-idris-elba-in-concrete-cowboys/article_2444723e-1ef2-527a-b92b-1cc29ff61406.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Caleb McLaughlin to join Idris Elba in Concrete Cowboys"
                        class="img-responsive lazyload full"
                        width="867"
                        height="650"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/6/2a/62a9b8be-42bb-5c7e-857a-fbbd6ac36da9/5d4d47f41f3f9.image.jpg?crop=867%2C650%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/6/2a/62a9b8be-42bb-5c7e-857a-fbbd6ac36da9/5d4d47f41f3f9.image.jpg?crop=867%2C650%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/6/2a/62a9b8be-42bb-5c7e-857a-fbbd6ac36da9/5d4d47f41f3f9.image.jpg?crop=867%2C650%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/6/2a/62a9b8be-42bb-5c7e-857a-fbbd6ac36da9/5d4d47f41f3f9.image.jpg?crop=867%2C650%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/6/2a/62a9b8be-42bb-5c7e-857a-fbbd6ac36da9/5d4d47f41f3f9.image.jpg?crop=867%2C650%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/6/2a/62a9b8be-42bb-5c7e-857a-fbbd6ac36da9/5d4d47f41f3f9.image.jpg?crop=867%2C650%2C66%2C0&resize=867%2C650&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyle/entertainment/caleb-mclaughlin-to-join-idris-elba-in-concrete-cowboys/article_2444723e-1ef2-527a-b92b-1cc29ff61406.html" class="tnt-asset-link">
        

        
            Caleb McLaughlin to join Idris Elba in Concrete Cowboys</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1351112-c5a052a0-8ab5-50ef-b86c-b6b19f905d08" class="clearfix card summary has-image image-top inherit  tnt-section-lifestyle tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c5a052a0-8ab5-50ef-b86c-b6b19f905d08 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/lifestyle/entertainment/foo-fighters-want-fans-to-choose-reading-and-leeds-songs/article_c5a052a0-8ab5-50ef-b86c-b6b19f905d08.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Foo Fighters want fans to choose Reading and Leeds songs"
                        class="img-responsive lazyload full"
                        width="867"
                        height="650"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/6/df/6dfdd72c-7142-5916-94a8-90d710f2ca33/5d4d8b482a49b.image.jpg?crop=867%2C650%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/6/df/6dfdd72c-7142-5916-94a8-90d710f2ca33/5d4d8b482a49b.image.jpg?crop=867%2C650%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/6/df/6dfdd72c-7142-5916-94a8-90d710f2ca33/5d4d8b482a49b.image.jpg?crop=867%2C650%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/6/df/6dfdd72c-7142-5916-94a8-90d710f2ca33/5d4d8b482a49b.image.jpg?crop=867%2C650%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/6/df/6dfdd72c-7142-5916-94a8-90d710f2ca33/5d4d8b482a49b.image.jpg?crop=867%2C650%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/6/df/6dfdd72c-7142-5916-94a8-90d710f2ca33/5d4d8b482a49b.image.jpg?crop=867%2C650%2C66%2C0&resize=867%2C650&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyle/entertainment/foo-fighters-want-fans-to-choose-reading-and-leeds-songs/article_c5a052a0-8ab5-50ef-b86c-b6b19f905d08.html" class="tnt-asset-link">
        

        
            Foo Fighters want fans to choose Reading and Leeds songs</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-1351112-05863bcb-2286-5c87-8d40-55418369442b" class="clearfix card summary has-image image-top inherit  tnt-section-lifestyle tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-05863bcb-2286-5c87-8d40-55418369442b media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/lifestyle/entertainment/travis-scott-pays-tribute-to-superhuman-kylie-jenner-on-her/article_05863bcb-2286-5c87-8d40-55418369442b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Travis Scott pays tribute to 'superhuman' Kylie Jenner on her birthday"
                        class="img-responsive lazyload full"
                        width="867"
                        height="650"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/5/48/5484ff61-9d72-57d7-a321-8f3d736680cd/5d4f0333676dc.image.jpg?crop=867%2C650%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/5/48/5484ff61-9d72-57d7-a321-8f3d736680cd/5d4f0333676dc.image.jpg?crop=867%2C650%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/5/48/5484ff61-9d72-57d7-a321-8f3d736680cd/5d4f0333676dc.image.jpg?crop=867%2C650%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/5/48/5484ff61-9d72-57d7-a321-8f3d736680cd/5d4f0333676dc.image.jpg?crop=867%2C650%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/5/48/5484ff61-9d72-57d7-a321-8f3d736680cd/5d4f0333676dc.image.jpg?crop=867%2C650%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/5/48/5484ff61-9d72-57d7-a321-8f3d736680cd/5d4f0333676dc.image.jpg?crop=867%2C650%2C66%2C0&resize=867%2C650&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyle/entertainment/travis-scott-pays-tribute-to-superhuman-kylie-jenner-on-her/article_05863bcb-2286-5c87-8d40-55418369442b.html" class="tnt-asset-link">
        

        
            Travis Scott pays tribute to 'superhuman' Kylie Jenner on her birthday</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div></div><div class="subscriber-only"><p><strong>CORRECTION:</strong> The SPCA is holding a Rock &amp; Roll for Rescues dance in September at the Pulaski Club. The correct date is Sept. 21 from 7 to 10 p.m. Tickets will be on sale at the SPCA, the Pulaski Club, and the Greater Olean Chamber of Commerce offices. Put on your dancing shoes and join the fun. Music by Generations.</p></div><div class="subscriber-only"><p><strong>ROLLER DERBY:</strong> If you haven’t attended one of these exciting events, come to the William O. Smith Recreation Center in Olean at 7:30 Aug. 17 to see our local “Hellbilly Heartbreakers.” At one time Cathy Young’s daughter was one of the stars, and her family was there to cheer her on.</p></div><div class="subscriber-only"><p>A dog from the SPCA will attend on that evening, so come meet Riley the hound and see the skaters in action. And watch for the new SPCA tent at StrOlean on the 16th.</p></div><div class="subscriber-only"><p><strong>NEW VET TECH:</strong> Thanks to Jackie May for the two great raffle baskets she made and took to the Angelica Fair as a fundraiser for the SPCA animals. She’s jumping right in to help in many ways, joining the terrific staff and volunteers who do so much to keep things going smoothly and happily for the animals.</p></div><div class="subscriber-only"><p><strong>QUILT AUCTION DETAILS:</strong> Liz and Christian Tabone are holding a fundraiser for the SPCA by donating a beautiful handmade quilt. It’s now on display in the lobby of the Community Bank on North Union Street and will be there until Oct. 12, when it will be auctioned.</p></div><div class="subscriber-only"><p>Tickets can be purchased from the customer service reps or call (716) 400-0576. There should also be some tickets available at the Rock &amp; Roll for Rescues dance on Sept. 21.</p></div><div class="subscriber-only"><p><strong>PET SUPPLIES PLUS:</strong> Dogs and cats from the SPCA will be shown there monthly. Upcoming dates are Sept. 7 and Oct. 5. This is an easy way to pick a new pet.</p></div><div class="subscriber-only"><p><strong>BAKE SALE:</strong> THE SPCA has a lot of volunteers and staff who are great bakers, and they showed their talent at a recent bake sale, held on the grounds at the SPCA. They had apple pies, peanut butter pies, brownies with frosting that looked like dog paws, fudges of every kind, a fabulous display. Thanks to all for your sweet help!</p></div><div class="subscriber-only"><p>The SPCA in Cattaraugus County is at 2944 Route 16 North, P.O. Box 375, Olean, N.Y., 14760; (716) 372-8492. Hours are Tuesday through Saturday, noon to 5 p.m.; Sunday, 1 to 4p.m.; closed Mondays.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oleantimesherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lifestyle","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Jim Eckstrom is executive editor of the Olean Times Herald and Bradford Publishing Co. His email is <a href="mailto:jeckstrom@oleantimesherald.com">jeckstrom@oleantimesherald.com</a>.)</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.oleantimesherald.com%2Flifestyle%2Fspca-in-cattaraugus-county-lucky-cats-and-dogs%2Farticle_af73a920-a0c2-57dc-82cc-856fc025019e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/spca-in-cattaraugus-county-lucky-cats-and-dogs/article_af73a920-a0c2-57dc-82cc-856fc025019e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":af73a920-a0c2-57dc-82cc-856fc025019e}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SPCA%20in%20Cattaraugus%20County%3A%20Lucky%20cats%20and%20dogs&via=othnews&url=http%3A%2F%2Fwww.oleantimesherald.com%2Flifestyle%2Fspca-in-cattaraugus-county-lucky-cats-and-dogs%2Farticle_af73a920-a0c2-57dc-82cc-856fc025019e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/spca-in-cattaraugus-county-lucky-cats-and-dogs/article_af73a920-a0c2-57dc-82cc-856fc025019e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":af73a920-a0c2-57dc-82cc-856fc025019e}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.oleantimesherald.com/tncms/asset/editorial/af73a920-a0c2-57dc-82cc-856fc025019e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":af73a920-a0c2-57dc-82cc-856fc025019e}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOlean%20Times%20Herald%5D%20SPCA%20in%20Cattaraugus%20County%3A%20Lucky%20cats%20and%20dogs&body=http%3A%2F%2Fwww.oleantimesherald.com%2Flifestyle%2Fspca-in-cattaraugus-county-lucky-cats-and-dogs%2Farticle_af73a920-a0c2-57dc-82cc-856fc025019e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":af73a920-a0c2-57dc-82cc-856fc025019e}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyle/spca-in-cattaraugus-county-lucky-cats-and-dogs/article_af73a920-a0c2-57dc-82cc-856fc025019e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":af73a920-a0c2-57dc-82cc-856fc025019e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-af73a920-a0c2-57dc-82cc-856fc025019e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="af73a920-a0c2-57dc-82cc-856fc025019e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="af73a920-a0c2-57dc-82cc-856fc025019e" class="save-list-af73a920-a0c2-57dc-82cc-856fc025019e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="af73a920-a0c2-57dc-82cc-856fc025019e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1619560" class="tncms-block"><!-- Composite Start --><div id="MGSCRIPTROOT2"> <div id="MGPRELOAD2"> Loading... </div>
   <script>
       (function(){
           var widgetIds = {
                   "timesdaily.com" : 270321,
                   "decaturdaily.com" : 270323,
                   "oleantimesherald.com" : 270324,
                   "fltimes.com" : 270325,
                   "annistonstar.com": 270326,
                   "houstonherald.com": 270327,
                   "bradfordera.com" : 270328,
                   "plaintalk.net" : 270329,
                   "paducahsun.com" : 270330,
                   "gwinnettdailypost.com" : 270331,
           };
           var domain = location.hostname.replace('www.', '');
           var widgetId = widgetIds[domain];
           
           var widgetNs = {
                   "timesdaily.com" : 358182,
                   "decaturdaily.com" : 358184,
                   "oleantimesherald.com" : 358186,
                   "fltimes.com" : 358187,
                   "annistonstar.com": 358188,
                   "houstonherald.com": 358193,
                   "bradfordera.com" : 358194,
                   "plaintalk.net" : 358195,
                   "paducahsun.com" : 358196,
                   "gwinnettdailypost.com" : 358197,
           };
           
           var widgetM = widgetNs[domain];
           var widget = {
               "div": "M" + widgetM +"ScriptRootC" + widgetId,
               "preload": "M" + widgetM +"PreloadC" + widgetId,
               "js": "//jsc.mgid.com/" + domain.charAt(0) + "/" + domain.charAt(1) + "/" + domain +"." + widgetId + ".js?t=",
           };
           document.getElementById("MGSCRIPTROOT2").id = widget.div;
           document.getElementById("MGPRELOAD2").id = widget.preload;
           var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:'; var i=d[ce]('iframe');i[st][ds]=n;d[gi](widget.div)[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy>"+"dy>"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi](widget.div);}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=widgetId;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+widget.js+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);
       })(); </script>
</div> <!-- Composite End --><!-- Composite Start --> <div id="MGSCRIPTROOT"> <div id="MGPRELOAD"> Loading... </div>
   <script>
       (function(){
           var widgetIds = {
                   "timesdaily.com" : 268838,
                   "decaturdaily.com" : 268839,
                   "oleantimesherald.com" : 268840,
                   "fltimes.com" : 268841,
                   "annistonstar.com": 268842,
                   "houstonherald.com": 268843,
                   "bradfordera.com" : 268844,
                   "plaintalk.net" : 268845,
                   "paducahsun.com" : 268846,
                   "gwinnettdailypost.com" : 268847,
           };
           var domain = location.hostname.replace('www.', '');
           var widgetId = widgetIds[domain];
           var widget = {
               "div": "M356667ScriptRootC" + widgetId,
               "preload": "M356667PreloadC" + widgetId,
               "js": "//jsc.mgid.com/t/o/townnews.com." + widgetId + ".js?t=",
           };
           document.getElementById("MGSCRIPTROOT").id = widget.div;
           document.getElementById("MGPRELOAD").id = widget.preload;
           var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:'; var i=d[ce]('iframe');i[st][ds]=n;d[gi](widget.div)[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy>"+"dy>"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi](widget.div);}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=widgetId;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+widget.js+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);
       })(); </script>
</div> <!-- Composite End --></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oleantimesherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lifestyle","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1308582" class="tncms-block">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oleantimesherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1298423" class="tncms-block"><section id="block-1298423" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1298423 ">
        <div class="block-title-inner">
            <h3>
                
                What do you think?
                
            </h3>
        </div>
    </div></div>
        
            
            <h4 class="tnt-headline ">
        
             <a href="/media/web_polls/should-undocumented-immigrants-be-granted-new-york-state-driver-s/poll_113a91a6-8700-11e9-a80b-53e740f84e38.html" class="tnt-asset-link">
        

        
            Should undocumented immigrants be granted New York state driver's licenses?</a></h4>
            <div id="poll-113a91a6-8700-11e9-a80b-53e740f84e38-1298423" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-113a91a6-8700-11e9-a80b-53e740f84e38-1298423-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-113a91a6-8700-11e9-a80b-53e740f84e38-1298423-your-vote"></span>
                </div>
                <div id="poll-113a91a6-8700-11e9-a80b-53e740f84e38-1298423-results" class="tnt-poll-results hide"></div>
                <div id="poll-113a91a6-8700-11e9-a80b-53e740f84e38-1298423-container">
                    <form id="poll-113a91a6-8700-11e9-a80b-53e740f84e38-1298423-form" class="tnt-poll-form" role="form" method="post" action="/media/web_polls/should-undocumented-immigrants-be-granted-new-york-state-driver-s/poll_113a91a6-8700-11e9-a80b-53e740f84e38.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes. The measure would increase safety by allowing the undocumented to get insurance." value="C8789E63-A190-0001-895C687013491CE1"> Yes. The measure would increase safety by allowing the undocumented to get insurance.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No. The undocumented shouldn't be rewarded for their illegal status." value="C8789E9A-F0A0-0001-B99C10FA14B05E80"> No. The undocumented shouldn't be rewarded for their illegal status.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Undecided." value="C8789EB6-CEA0-0001-747A1D30EF40D250"> Undecided.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-113a91a6-8700-11e9-a80b-53e740f84e38-1298423-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-113a91a6-8700-11e9-a80b-53e740f84e38-1298423-back-vote" class="padding-top hide">
                <button id="poll-113a91a6-8700-11e9-a80b-53e740f84e38-1298423-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
        
    </section></div><div id="tncms-block-1298447" class="tncms-block"><section id="block-1298447" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1298447 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-874a202e-f1e7-5f09-81ad-c6a84a9fa998" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-874a202e-f1e7-5f09-81ad-c6a84a9fa998 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/olean-times-herald/edition_874a202e-f1e7-5f09-81ad-c6a84a9fa998.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Olean Times Herald"
                        class="img-responsive lazyload full"
                        width="300"
                        height="651"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/eedition/0/08/008b6273-7eb2-5c36-8a76-9d4d33c01605/5d4f883f3b8ad.preview-300.jpg?resize=200%2C434 200w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/eedition/0/08/008b6273-7eb2-5c36-8a76-9d4d33c01605/5d4f883f3b8ad.preview-300.jpg?resize=300%2C651 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/olean-times-herald/edition_874a202e-f1e7-5f09-81ad-c6a84a9fa998.html" class="tnt-asset-link">
        

        
            Olean Times Herald</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-1298510" class="tncms-block promo-padding not-logged-in bg-success tight-block-title"><section id="block-1298510" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><h3 class="media-heading">Seven-day home delivery for as little as $19.00/month</h3><p>Includes our e-Edition at no extra cost!</p><a href="/subscribe">
                <button type="button" class="btn btn-success  ">Subscribe</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-1298521" class="tncms-block">
        <div id="blox-ad-position-weather-sponsor-sidebar1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"weather-sponsor-sidebar","slot":"1","fold":"","width":"350","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oleantimesherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1298531" class="tncms-block"><section id="block-1298531" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/weather/" class="">Full Forecast</a></li>
                
            
            
        </ul></div></section></div><div id="tncms-block-1298402" class="tncms-block"></div><div id="tncms-block-1298452" class="tncms-block"><section id="block-1298452" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1298452 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/users/admin/calendar/event/">
                
                Submit An Event
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you have an event you'd like to list on the site, submit it now!</p><a href="/users/admin/calendar/event/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oleantimesherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lifestyle","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1305129" class="tncms-block"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FOleanTimesHerald%2F&amp;tabs=timeline%2C%20events&amp;width=340&amp;height=500&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=false&amp;appId" width="340" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe><br><br><br></div><div id="tncms-block-1655035" class="tncms-block"><iframe src="http://www.bradfordera.com/tncms/block/1655036/" width="350" height="300"></iframe></div><div id="tncms-block-1298417" class="tncms-block"></div><div id="tncms-block-1523366" class="tncms-block"><style>
#rmFJTitle {
    display: none !important;
}
.RmFJCuts.rmFJBottomLine {
    display: none !important;
}
#rmFJData {
    width: 350px;
}
dd {
padding-left: 0px !important;
padding-right: 0px !important;
}
dt {
padding-left: 0px !important;
padding-right: 0px !important;
}
#rmFJWidget {
    height: 250px !important;
    padding-top: 10px !important;
}
.rmFJBackground {
    padding: 0 0 !important;
}
#RmFJScrollbar {
    margin-top: 0px !important;
    height: 250px !important;
}
div#RmFJScrollbar {
    display: none !important;
}
.rmFJItem {
    border-width: 0px !important;
}

</style><div class="block-title">
<div class="block-title-inner">
<h3>Featured Jobs</h3>
</div>
</div>
<script id="rm_Source" type="text/javascript" src="http://jobs.thejobnetwork.com/Widgets/js/FeaturedJob/TJN.js"></script><script type="text/javascript">var rm_FeaturedJobWidgetId = 7835;</script><br><br></div><div id="tncms-block-1298514" class="tncms-block"><section id="block-1298514" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://www.oleantimesherald.com/ads_to_go/" class="">View More Ads</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1298514 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/ads_to_go">
                
                Ads to Go
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        <div class=" row">
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1298514-6bda0074-bac2-11e9-a518-63fd4ba35382" class="clearfix card summary has-image image-top inherit  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6bda0074-bac2-11e9-a518-63fd4ba35382 media-preview file-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/hearing-aid-shop/file_6bda0074-bac2-11e9-a518-63fd4ba35382.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF document"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Hearing Aid Shop"
                        class="img-responsive lazyload full"
                        width="484"
                        height="451"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/6/bd/6bda0074-bac2-11e9-a518-63fd4ba35382/5d4d9eace5ee6.preview.jpg?resize=200%2C186 200w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/6/bd/6bda0074-bac2-11e9-a518-63fd4ba35382/5d4d9eace5ee6.preview.jpg?resize=300%2C280 300w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/6/bd/6bda0074-bac2-11e9-a518-63fd4ba35382/5d4d9eace5ee6.preview.jpg?resize=400%2C373 400w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/6/bd/6bda0074-bac2-11e9-a518-63fd4ba35382/5d4d9eace5ee6.preview.jpg?resize=484%2C451 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/hearing-aid-shop/file_6bda0074-bac2-11e9-a518-63fd4ba35382.html" class="tnt-asset-link">
        

        
            Hearing Aid Shop</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1298514-770f550c-bac2-11e9-b8a2-c3029609546f" class="clearfix card summary has-image image-top inherit  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-770f550c-bac2-11e9-b8a2-c3029609546f media-preview file-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/waterproofing-specialties/file_770f550c-bac2-11e9-b8a2-c3029609546f.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF document"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Waterproofing Specialties"
                    class="img-responsive lazyload  letterbox"
                    width="482"
                    height="750"
                    data-src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/7/70/770f550c-bac2-11e9-b8a2-c3029609546f/5d4d9ebf9badd.preview.jpg?resize=200%2C311" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/waterproofing-specialties/file_770f550c-bac2-11e9-b8a2-c3029609546f.html" class="tnt-asset-link">
        

        
            Waterproofing Specialties</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1298514-5f9d606c-bac2-11e9-90c3-735bce54fc90" class="clearfix card summary has-image image-top inherit  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5f9d606c-bac2-11e9-90c3-735bce54fc90 media-preview file-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/real-estate-pros/file_5f9d606c-bac2-11e9-90c3-735bce54fc90.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF document"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Real Estate Pros"
                        class="img-responsive lazyload full"
                        width="1484"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/5/f9/5f9d606c-bac2-11e9-90c3-735bce54fc90/5d4d9e987210a.preview.jpg?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/5/f9/5f9d606c-bac2-11e9-90c3-735bce54fc90/5d4d9e987210a.preview.jpg?resize=300%2C61 300w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/5/f9/5f9d606c-bac2-11e9-90c3-735bce54fc90/5d4d9e987210a.preview.jpg?resize=400%2C81 400w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/5/f9/5f9d606c-bac2-11e9-90c3-735bce54fc90/5d4d9e987210a.preview.jpg?resize=540%2C109 540w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/5/f9/5f9d606c-bac2-11e9-90c3-735bce54fc90/5d4d9e987210a.preview.jpg?resize=750%2C152 750w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/5/f9/5f9d606c-bac2-11e9-90c3-735bce54fc90/5d4d9e987210a.preview.jpg?resize=1200%2C243 1200w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/5/f9/5f9d606c-bac2-11e9-90c3-735bce54fc90/5d4d9e987210a.preview.jpg?resize=1484%2C300 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/real-estate-pros/file_5f9d606c-bac2-11e9-90c3-735bce54fc90.html" class="tnt-asset-link">
        

        
            Real Estate Pros</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1298514-53ac6384-bac2-11e9-8841-ffe870adafbc" class="clearfix card summary has-image image-top inherit  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-53ac6384-bac2-11e9-8841-ffe870adafbc media-preview file-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/fassett-lane/file_53ac6384-bac2-11e9-8841-ffe870adafbc.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF document"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Fassett Lane"
                        class="img-responsive lazyload full"
                        width="1484"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/5/3a/53ac6384-bac2-11e9-8841-ffe870adafbc/5d4d9e843f916.preview.jpg?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/5/3a/53ac6384-bac2-11e9-8841-ffe870adafbc/5d4d9e843f916.preview.jpg?resize=300%2C61 300w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/5/3a/53ac6384-bac2-11e9-8841-ffe870adafbc/5d4d9e843f916.preview.jpg?resize=400%2C81 400w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/5/3a/53ac6384-bac2-11e9-8841-ffe870adafbc/5d4d9e843f916.preview.jpg?resize=540%2C109 540w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/5/3a/53ac6384-bac2-11e9-8841-ffe870adafbc/5d4d9e843f916.preview.jpg?resize=750%2C152 750w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/5/3a/53ac6384-bac2-11e9-8841-ffe870adafbc/5d4d9e843f916.preview.jpg?resize=1200%2C243 1200w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/5/3a/53ac6384-bac2-11e9-8841-ffe870adafbc/5d4d9e843f916.preview.jpg?resize=1484%2C300 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/fassett-lane/file_53ac6384-bac2-11e9-8841-ffe870adafbc.html" class="tnt-asset-link">
        

        
            Fassett Lane</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1298514-3d9332dc-ba11-11e9-b96b-1fe10c4f5b96" class="clearfix card summary has-image image-top inherit  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3d9332dc-ba11-11e9-b96b-1fe10c4f5b96 media-preview file-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/majot-s-auto-repair/file_3d9332dc-ba11-11e9-b96b-1fe10c4f5b96.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF document"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Majot's Auto Repair"
                    class="img-responsive lazyload  letterbox"
                    width="489"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/3/d9/3d9332dc-ba11-11e9-b96b-1fe10c4f5b96/5d4c756a4dfd1.preview.jpg?resize=200%2C245" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/majot-s-auto-repair/file_3d9332dc-ba11-11e9-b96b-1fe10c4f5b96.html" class="tnt-asset-link">
        

        
            Majot's Auto Repair</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-1298514-257c1c0e-ba11-11e9-a0af-af44b8b9cf8e" class="clearfix card summary has-image image-top inherit  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-257c1c0e-ba11-11e9-a0af-af44b8b9cf8e media-preview file-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/hutch-s-chimney/file_257c1c0e-ba11-11e9-a0af-af44b8b9cf8e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF document"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Hutch's Chimney"
                    class="img-responsive lazyload  letterbox"
                    width="489"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/2/57/257c1c0e-ba11-11e9-a0af-af44b8b9cf8e/5d4c7541d8ea2.preview.jpg?resize=200%2C245" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/hutch-s-chimney/file_257c1c0e-ba11-11e9-a0af-af44b8b9cf8e.html" class="tnt-asset-link">
        

        
            Hutch's Chimney</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div><div id="tncms-block-1310170" class="tncms-block"><section id="block-1310170" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1310170 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-1310170" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-3460275b-0924-5152-9330-5b4a94349a37" class="clearfix card business power " data-bizid="3460275b-0924-5152-9330-5b4a94349a37">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/industry_manufacturing/furniture/ashley-furniture-homestore/business_4000129436.html" class="tnt-asset-link">
        

        
            Ashley Furniture Homestore</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Weston-Mills
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%201429%20Olean-Portville%20Rd%2BWeston%20Mills%2BNY%2B14788">
                                        1429 Olean-Portville Rd, Weston Mills, NY 14788
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:716-373-3300">
                                    
                                    716-373-3300
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Ashley Furniture Homestore's website" href="https://www.ashleyfurniture.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-5881d0b3-0145-51e9-837e-cb19e2cc68b3" class="clearfix card business power " data-bizid="5881d0b3-0145-51e9-837e-cb19e2cc68b3">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/marketing/printing/studio-east/business_3922005368.html" class="tnt-asset-link">
        

        
            Studio 4 East</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//103%20W%20Main%20St%2BAllegany%2BNY%2B14706">
                                        103 W Main St, Allegany, NY 14706
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:716-373-4555">
                                    
                                    716-373-4555
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Studio 4 East's website" href="http://shirtheads.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-1188300f-49b3-572b-a8af-8036f3cb1d3e" class="clearfix card business power " data-bizid="1188300f-49b3-572b-a8af-8036f3cb1d3e">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/doctors/miscellaneous_doctors/olean-medical-group/business_3922005367.html" class="tnt-asset-link">
        

        
            Olean Medical Group</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//535%20Main%20St%20Ste%201%2BOlean%2BNY%2B14760">
                                        535 Main St Ste 1, Olean, NY 14760
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:716-372-0141">
                                    
                                    716-372-0141
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Olean Medical Group's website" href="http://oleanmedicalgroup.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-6814f84f-8936-5399-ae2e-7809502e93ff" class="clearfix card business power " data-bizid="6814f84f-8936-5399-ae2e-7809502e93ff">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/real_estate/services/other/olean-center-mall-exec-ofc/business_3922005366.html" class="tnt-asset-link">
        

        
            Olean Center Mall Exec Ofc</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//400%20N%20Union%20St%2BOlean%2BNY%2B14760">
                                        400 N Union St, Olean, NY 14760
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:716-372-7911">
                                    
                                    716-372-7911
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 4 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1310170 = $('#block-1310170 .owl-carousel');

                

                card_carousel_1310170.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-1310170 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1310170.trigger('prev.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind next click
                $('#block-1310170 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1310170.trigger('next.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind dragged
                card_carousel_1310170.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    
                });

                // bind translated
                card_carousel_1310170.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1310170);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-1298434" class="tncms-block"><section id="block-1298434" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1298434 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P500","s":"SPXSPDR 500"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.oleantimesherald.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1298445" class="tncms-block"><section id="block-1298445" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1298445 ">
        <div class="block-title-inner">
            <h4>
                
                Trending
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1298445" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1298445" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1298445" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1298445" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/olean/field-of-dreams-becomes-a-two-story-reality-in-allegany/article_bbee7c23-e987-5967-9336-c96427c81ed9.html">Field of Dreams becomes a two-story reality in Allegany</a></li><li><a href="/news/untreated-wastewater-discharged-into-allegheny-river-at-olean-pump-station/article_0ada9190-595a-51a5-b46a-cfe51f6022cf.html">Untreated wastewater discharged into Allegheny River at Olean pump station</a></li><li><a href="/news/deer-control-options-mulled-in-olean-as-officials-take-population/article_1d679097-d59e-59d9-b30f-7d54c42b539d.html">Deer control options mulled in Olean as officials take population growth complaints</a></li><li><a href="/news/allegany_county/police-reports/article_4c332e1b-c612-51c7-92a9-533d54a4185a.html">Police reports 8/5/19</a></li><li><a href="/olean/new-york-s-ending-of-religious-exemptions-for-vaccinations-could/article_9fa90f37-a183-5369-9044-60d1a8fe80ed.html">New York's ending of religious exemptions for vaccinations could impact Amish students</a></li><li><a href="/olean/hazard-weather-outlook-for-cattaraugus-allegany-counties-as-thunderstorms-roll/article_76d5e50c-0130-541a-aeab-9be690c0d206.html">Hazard weather outlook for Cattaraugus, Allegany counties as thunderstorms roll</a></li><li><a href="/news/allegany_county/police-reports/article_41952905-5732-526c-bfdb-282c77ef86b2.html">Police Reports 8/4/19</a></li><li><a href="/news/allegany_county/police-reports-woodchuck-hunting-mishap-leads-to-charges-for-portville/article_154d4f51-a885-5bac-8879-4bfcdf0564c9.html">Police reports 8/7/19: "Woodchuck hunting mishap" leads to charges for Portville man</a></li><li><a href="/news/power-radio-failure-leads-to--gallon-sewer-discharge-into/article_ae121424-891d-54c8-81ce-22ba5cd7cf34.html">Power, radio failure leads to 330,000-gallon sewer discharge into Allegheny River at Olean</a></li><li><a href="/olean/state-union-olean-police-officer-saves-elderly-man-from-scam/article_3a94103d-2ccd-55dd-9274-77a3595fd301.html">State & Union: Olean police officer saves elderly man from $10,000 scam</a></li></ul></div>
        
        
            <div id="images-1298445" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/olean/dream-becomes/image_f6b87273-6ea7-5d82-ae7d-e0e993154bd7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Dream becomes"
                        class="img-responsive lazyload full"
                        width="1246"
                        height="1246"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/f/6b/f6b87273-6ea7-5d82-ae7d-e0e993154bd7/5d478bc843fa9.image.jpg?crop=1246%2C1246%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/bridgette-tojek/image_44c71ca5-a459-5528-8bf7-ad7bd8683923.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Bridgette Tojek"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/4/4c/44c71ca5-a459-5528-8bf7-ad7bd8683923/5d424fa0aac7d.image.png?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/rafi-s-food-hub-opens/image_3d2fdd27-9605-5542-9631-90598e16e045.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Rafi's Food Hub opens"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/3/d2/3d2fdd27-9605-5542-9631-90598e16e045/5d2a9f28da7f7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/olean/bob-marley/image_34fafc5d-eacd-5af3-863a-e31d163d567c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Bob Marley"
                        class="img-responsive lazyload full"
                        width="1404"
                        height="1404"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/3/4f/34fafc5d-eacd-5af3-863a-e31d163d567c/5d4a454439f38.image.jpg?crop=1404%2C1404%2C0%2C36&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/pennsylvania-defense/image_9bd5d416-49bc-5d4d-ae1a-cd8e23564440.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Pennsylvania defense"
                        class="img-responsive lazyload full"
                        width="832"
                        height="832"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/9/bd/9bd5d416-49bc-5d4d-ae1a-cd8e23564440/5d3fc22cc445d.image.jpg?crop=832%2C832%2C828%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/olean/salamanca-adventure-camp-take-kayaks-down-allegany-river-in-olean/image_b5064f26-f248-527f-aeda-fc669434ea9b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Salamanca Adventure Camp take kayaks down Allegany River in Olean"
                        class="img-responsive lazyload full"
                        width="1217"
                        height="1217"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/b/50/b5064f26-f248-527f-aeda-fc669434ea9b/5d37d9e0d5e21.image.jpg?crop=1217%2C1217%2C242%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/olean/allegany-state-park-artist-in-residence-nick-kody-entertains-at/image_3da06e00-b47e-5351-adba-ac1e01b25f7f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Allegany State Park Artist in Residence Nick Kody entertains at Red House Lake Beach"
                        class="img-responsive lazyload full"
                        width="1216"
                        height="1216"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/3/da/3da06e00-b47e-5351-adba-ac1e01b25f7f/5d4a43dd7aa06.image.jpg?crop=1216%2C1216%2C243%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/olean/tri-county-arts-council/image_b0593c7d-e4c1-5f4f-870e-34bc3e2c44b0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Tri-County Arts Council"
                        class="img-responsive lazyload full"
                        width="1246"
                        height="1246"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/b/05/b0593c7d-e4c1-5f4f-870e-34bc3e2c44b0/5d32774819292.image.jpg?crop=1246%2C1246%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/olean/cattaraugus-waterline-under-construction-along-route-in-new-albion/image_369634ff-32e2-59c2-99b3-c8b2acd9d3a1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Cattaraugus waterline under construction along Route 353 in New Albion"
                        class="img-responsive lazyload full"
                        width="1216"
                        height="1216"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/3/69/369634ff-32e2-59c2-99b3-c8b2acd9d3a1/5d4b94a86f579.image.jpg?crop=1216%2C1216%2C243%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/olean/sally-marsh-sings-during-weekly-hootenanny-in-allegany-state-park/image_2a1c4150-48dd-5da5-bca5-6b9a33a5d708.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Sally Marsh sings during weekly Hootenanny in Allegany State Park"
                        class="img-responsive lazyload full"
                        width="1216"
                        height="1216"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/2/a1/2a1c4150-48dd-5da5-bca5-6b9a33a5d708/5d3a84d6e68ef.image.jpg?crop=1216%2C1216%2C242%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1298445" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/dayton-residents-react-to-trump-speech/youtube_37842dd1-6f2b-5645-ad75-4b3b732e5714.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Dayton residents react to Trump speech"
                        class="img-responsive lazyload ap-photo full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/3/78/37842dd1-6f2b-5645-ad75-4b3b732e5714/5d48796be0796.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/olean/cattaraugus-county-fair-day-in-photos/youtube_4102b999-d293-53ab-a87f-f130bb1c1911.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="2019 Cattaraugus County Fair: Day 3 in Photos"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/4/10/4102b999-d293-53ab-a87f-f130bb1c1911/5d424f234a96b.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ohio-voters-on-president-trump-s-dayton-visit/youtube_90dc6848-189d-5ad2-9b6c-04540f6a1358.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Ohio voters on President Trump's Dayton visit"
                        class="img-responsive lazyload ap-photo full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/9/0d/90dc6848-189d-5ad2-9b6c-04540f6a1358/5d4b3d6858e08.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/funeral-held-for-saoirse-kennedy-hill/youtube_b5ee1469-029c-59ae-9581-7e9a6e015f6d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Funeral held for Saoirse Kennedy Hill"
                        class="img-responsive lazyload ap-photo full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/b/5e/b5ee1469-029c-59ae-9581-7e9a6e015f6d/5d4884a62760d.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/mom-juul-execs-know-exactly-what-they-re-doing/youtube_649aa8a7-5f79-527f-8700-928271fe3e67.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Mom: Juul execs 'know exactly what they're doing'"
                        class="img-responsive lazyload ap-photo full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/6/49/649aa8a7-5f79-527f-8700-928271fe3e67/5d3a7f6bc7b87.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/tanker-blast-more-than-dead-in-tanzania/youtube_a730af56-d11e-599d-af5f-728b27383bb2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Tanker blast: more than 60 dead in Tanzania"
                        class="img-responsive lazyload ap-photo full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/a/73/a730af56-d11e-599d-af5f-728b27383bb2/5d4ec0b28ad7d.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/activist-josh-brown-speaks-about-the-impact-of-michael-brown/youtube_0905b746-4620-5129-9a40-bb7092ce0023.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Activist Josh Brown speaks about the impact of Michael Brown's death"
                        class="img-responsive lazyload ap-photo full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/0/90/0905b746-4620-5129-9a40-bb7092ce0023/5d4c6499282eb.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/richard-gere-delivers-supplies-to-stranded-migrants/youtube_a127f18c-1167-56dc-a6b4-bd9a13d917f3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Richard Gere delivers supplies to stranded migrants"
                        class="img-responsive lazyload ap-photo full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/a/12/a127f18c-1167-56dc-a6b4-bd9a13d917f3/5d4d9ce57faa5.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/the-kitchen-cast-star-struck-by-women-s-soccer-team/youtube_7fb43fbd-0680-5e55-bdaf-08e4e028fa38.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="'The Kitchen' cast star-struck by women's soccer team"
                        class="img-responsive lazyload ap-photo full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/7/fb/7fb43fbd-0680-5e55-bdaf-08e4e028fa38/5d4953e93d306.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/nation/pa-deadly-stabbing-attack-believed-to-be-random/video_d2cb8c53-d805-507d-9b85-29ce58aaec84.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="PA: DEADLY STABBING ATTACK BELIEVED TO BE RANDOM"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/d/2c/d2cb8c53-d805-507d-9b85-29ce58aaec84/5d4c79b6be5be.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1298438" class="tncms-block"><section id="block-1298438" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1298438 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Ads to Go</h4>
                            
                                <p>Would you like to receive our ads to go? <strong>Sign Up Today!</strong></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Breaking News</h4>
                            
                                <p>Would you like to receive our breaking news? <strong>Sign up today!</strong></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Circulation Promotions and Contests</h4>
                            
                                <p>Want to receive notice about our circulation promotions and contests? &nbsp;<strong>Sign Up Today!</strong></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Daily Headlines</h4>
                            
                                <p>Would you like to receive our daily headlines? <strong>Sign Up Today!</strong></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Lifestyle</h4>
                            
                                <p>Would you like to receive our lifestyle headlines about food and wine, Olean living, local history and more? <strong>Sign Up T</strong><strong>oday!</strong></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Obituaries</h4>
                            
                                <p>Would you like to receive our latest obituaries?&nbsp;<strong>Sign Up Today!</strong></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Special Sections</h4>
                            
                                <p>Would you like to receive our Special Sections?&nbsp;<strong>Sign Up Today!</strong></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Sports</h4>
                            
                                <p>Would you like to receive our sports news? <strong>Sign Up Today!</strong></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Upcoming Events</h4>
                            
                                <p>Would you like to receive our calendar events? <strong>Sign Up Today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.oleantimesherald.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oleantimesherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lifestyle","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1298385" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oleantimesherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1298386" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oleantimesherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1352236" class="tncms-block"><div id="" class="tncms-block"><div id="bdc-site-submissions" style="margin-top: 2em;">
    <div class="block-title">
        <div class="block-title-inner">
            <h4>Get in touch with Olean Times Herald</h4>
        </div>
    </div>

<div class="row">
      <div class="col-md-4 span4">
        <h5>Submit Content</h5>
        <ul class="nav nav-pills nav-stacked">
<li><a href="/site/forms/online_services/submit_news">Submit News</a></li>
          <li><a href="/site/forms/online_services/letter">Send a Letter to the Editor</a></li>
          <li><a href="/site/forms/announcements/wedding">Place Wedding Announcement</a></li>
           <li><a href="/site/forms/announcements/engagement">Place Engagement Announcement</a></li>
        </ul>
</div>
      <div class="col-md-4 span4">
        <h5>Advertise</h5>
        <ul class="nav nav-pills nav-stacked">
<li><a href="/site/forms/announcements/birth">Place Birth Announcement</a></li>
          <li><a href="/site/forms/announcements/anniversary">Place Anniversary Announcement</a></li>
		  <li><a href="/site/forms/announcements/obituary">Place Obituary</a></li>
        </ul>
</div>
      <div class="col-md-4 span4">
        <h5>Subscribe</h5>
        <ul class="nav nav-pills nav-stacked">
<li><a href="/subscribe">Start a Subscription</a></li>
         <li><a href="/subscribe/subscription_services/delivery_issues_imported-1340302904/">Delivery Issues</a></li>
          <li><a href="/site/contact.html">Contact Us</a></li>
        </ul>
</div>
    </div>
</div></div></div><div id="tncms-block-1352237" class="tncms-block"><style>
#footer {
    width: 100%;
    margin: auto;
    }
.footerFloat {
    width: 100%;
    }
@media all and (min-width: 950px) {
#footer {
    width: 980px;
    margin: auto;
    } 
.footerFloat {
    width: 25%;
    float: left;
    }
}
#wrapper {
    width: 100%;
    padding-top: 20px;
    overflow:hidden;
} 
</style>
    <div id="wrapper">
<center><img src="http://intranet.communitymediagroup.com/demo/footer/footer-logo.png"></center>
<hr>
<div id="footer">
<div class="footerFloat">
<span class="footer">
        <b>Illinois</b><br><a href="http://www.newsbug.info/hoopeston_chronicle/" target="_blank">The Hoopeston Chronicle</a><br><a href="http://www.newsbug.info/iroquois_countys_times-republic/" target="_blank">Times-Republic</a><br><br><b>Indiana</b><br><a href="http://www.newsbug.info/newton_county_enterprise/" target="_blank">Newton County Enterprise</a><br><a href="http://www.newsbug.info/wcinews/" target="_blank">Fountain County Neighbor</a><br><a href="http://www.newsbug.info/wcinews/" target="_blank">The Review-Republican</a><br><a href="http://www.newsbug.info/monticello_herald_journal/" target="_blank">Herald Journal</a><br><a href="http://www.newsbug.info/rensselaer_republican/" target="_blank">Rensselaer Republican</a><br><a href="http://www.newsbug.info/kankakee_valley_post_news/" target="_blank">KV Post News</a><br><a href="http://www.newsbug.info/lafayette_leader/" target="_blank">Lafayette Leader</a><br><a href="http://www.winchesternewsgazette.com/" target="_blank">The News-Gazette</a><br><a href="http://www.hartfordcitynewstimes.com/" target="_blank">The News-Times</a><br><br></span>
</div>
<div class="footerFloat">
        <b>Iowa</b><br><a href="http://www.communitynewspapergroup.com/independence_bulletin_journal/" target="_blank">Independence Bulletin-Journal</a><br><a href="http://www.communitynewspapergroup.com/oelwein_daily_register/" target="_blank">Oelwein Daily Register</a><br><a href="http://www.communitynewspapergroup.com/waverly_newspapers/" target="_blank">Waverly Newspapers</a><br><a href="http://www.communitynewspapergroup.com/vinton_newspapers/" target="_blank">Vinton Newspapers</a><br><a href="http://www.barrspcn.com/" target="_blank">Barr's Post Card News</a><br><a href="http://www.collectorsjournal.com/" target="_blank">Collector's Journal</a><br><a href="http://www.swiowanewssource.com/atlantic/" target="_blank">Atlantic News Telegraph</a><br><a href="http://www.swiowanewssource.com/audubon/" target="_blank">Audubon Co. Advocate-Journal</a><br><br>
</div>
<div class="footerFloat">
        <b>Michigan</b><br><a href="http://www.iosconews.com/oscoda_press/" target="_blank">Oscoda Press</a><br><a href="http://www.iosconews.com/" target="_blank">Iosco County News-Herald</a><br><a href="http://www.shorelinemedia.net/oceanas_herald_journal/" target="_blank">Oceana's Herald-Journal</a><br><a href="http://www.shorelinemedia.net/white_lake_beacon/" target="_blank">White Lake Beacon</a><br><a href="http://www.shorelinemedia.net/ludington_daily_news/" target="_blank">Ludington Daily News</a><br><br><b>Mississippi Valley</b><br><a href="http://www.dailygate.com/" target="_blank">Keokuk Daily Gate City</a><br><a href="http://www.dailydem.com/" target="_blank">Ft. Madison Daily Democrat</a><br><a href="http://www.journalpilot.com/" target="_blank">Hancock Co. Journal-Pilot</a><br><br><b>New York</b><br><a href="http://www.fltimes.com/" target="_blank">Finger Lakes Times</a><br><a href="http://www.oleantimesherald.com/" target="_blank">Olean Times Herald</a><br><a href="http://www.salamancapress.com/" target="_blank">Salamanca Press</a><br><br>
</div>
<div class="footerFloat"> 
        <b>Pennsylvania</b><br><a href="http://www.tiogapublishing.com/the_wellsboro_mansfield_gazette/" target="_blank">The Wellsboro Gazette</a><br><a href="http://www.tiogapublishing.com/free_press_courier/" target="_blank">Free Press Courier</a><br><a href="http://www.potterleaderenterprise.com/" target="_blank">The Potter Leader-Enterprise</a><br><a href="http://www.tiogapublishing.com/reporter_argus/" target="_blank">Reporter Argus</a><br><a href="http://www.thecourierexpress.com/" target="_blank">Courier Express</a><br><a href="http://www.thecourierexpress.com/tri_county_sunday/" target="_blank">Tri County Sunday</a><br><a href="http://www.thecourierexpress.com/jeffersonian_democrat/" target="_blank">Jeffersonian Democrat</a><br><a href="http://www.thecourierexpress.com/the_leader_vindicator/" target="_blank">Leader Vindicator</a><br><a href="http://www.theprogressnews.com" target="_blank">Clearfield Progress</a><br><a href="http://www.bradfordera.com/" target="_blank">Bradford Era</a><br>
</div>
</div>
</div>
</div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1298437" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1298437"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Olean Times Herald</a>, 639 Norton Drive Olean, NY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1298539" class="tncms-block">
        <div id="blox-ad-position-windowsill1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"windowsill","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oleantimesherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oleantimesherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/lifestyle","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc7100.add('act', dmpData);
	_cc7100.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1558276 = $('#user-controls-1558276 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1558276.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1558276.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1298457 = $('#user-controls-1298457 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1298457.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1298457.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc7100.add('act', dmpData);
	_cc7100.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc7100.add('act', mailListData);
	_cc7100.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc7100.add('act', serviceData);
	_cc7100.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc7100.add('act', dmpData);
	_cc7100.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>