
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.oleantimesherald.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="supreme court, joe biden, mask, law, politics, mandate, passenger, cdc" />
<meta name="news_keywords" content="supreme court, joe biden, mask, law, politics, mandate, passenger, cdc" />
<meta name="description" content="The Biden administration&rsquo;s latest defeat in its stubborn fight to keep in place COVID-19 safety protocols should bring the president to the reality that Americans are done with pandemic mandates." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.oleantimesherald.com/opinion/toss-mask-mandates-for-good/article_a14b2bb7-6c9d-53ee-8699-3e9a009859ca.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/6e0114c2-753e-11e6-8652-4b3e0020306e.png?crop=210%2C210%2C95%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Toss mask mandates for good" />
<meta property="og:description" content="The Biden administration&rsquo;s latest defeat in its stubborn fight to keep in place COVID-19 safety protocols should bring the president to the reality that Americans are done with pandemic mandates." />
<meta property="og:site_name" content="Olean Times Herald" />
<meta property="og:section" content="Opinion" />
<meta property="fb:app_id" content="144901748891659" />
<meta property="article:publisher" content="https://www.facebook.com/OleanTimesHerald/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/6e0114c2-753e-11e6-8652-4b3e0020306e.png?crop=210%2C210%2C95%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@othnews" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a3e7acf647b637568b6de9dcf43c4906.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/live/global/resources/styles/site.css?_dc=1594910010"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,500,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"12"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/opinion","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","start_hour":"15","id":"a14b2bb7-6c9d-53ee-8699-3e9a009859ca","app":"editorial","ga_page":"\/opinion\/article_a14b2bb7-6c9d-53ee-8699-3e9a009859ca.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":292},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-45151175-6"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/7100/cc.js?ns=_cc7100" id="LOTCC_7100"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc7100.add('tp', 'TNNW');
		_cc7100.add('act', ' User Login');
		_cc7100.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc7100.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "7869,5958,3651,5957,7230", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'a14b2bb7-6c9d-53ee-8699-3e9a009859ca';
    __tnt.ads.dfp.targeting.k = ["supreme court","joe biden","mask","law","politics","mandate","passenger","cdc"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/oleantimesherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/oleantimesherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/oleantimesherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/oleantimesherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/oleantimesherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/oleantimesherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/oleantimesherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/oleantimesherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/oleantimesherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/oleantimesherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/oleantimesherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/oleantimesherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/oleantimesherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/OleanTimesHerald/OleanTimesHeraldLeaderboardTop';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [2, 1]]).addSize([768, 0], [[320, 50], [2, 1]]).addSize([992, 0], [[728, 90], [970, 250], [970, 90], [2, 1]]).addSize([1200, 0], [[728, 90], [970, 250], [970, 90], [2, 1]]).build();
                gptAdSlots['ad-1880394'] = googletag.defineSlot(adUnit, [[320,50],[2,1],[728,90],[970,250],[970,90]], 'ad-1880394').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "oleantimesherald.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/OleanTimesHerald/OleanTimesHeraldRail1';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1878611'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1878611').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/OleanTimesHerald/OleanTimesHeraldRail2';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1878609'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1878609').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"require_user_account":"","signup_lists_only":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1298438"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/OleanTimesHerald/OleanTimesHeraldRail3';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1878612'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1878612').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"df1d48ac-3e29-11eb-9873-c79794e2ee22-1298423","asset_id":"df1d48ac-3e29-11eb-9873-c79794e2ee22","title":"Will you take a COVID-19 vaccine?","url":"\/media\/web_polls\/will-you-take-a-covid-19-vaccine\/poll_df1d48ac-3e29-11eb-9873-c79794e2ee22.html","results":"https:\/\/www.oleantimesherald.com\/media\/web_polls\/will-you-take-a-covid-19-vaccine\/poll_df1d48ac-3e29-11eb-9873-c79794e2ee22.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/OleanTimesHerald/OleanTimesHeraldRail4';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1878613'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1878613').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1869734() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "oleantimesherald.com",
            discovery: {
                element: "#evvnt-calendar-1869734",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Olean Times Herald",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/OleanTimesHerald/OleanTimesHeraldRail5';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1878614'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1878614').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.discovery_config || (window.discovery_config = []); window.discovery_config.push({"aspect_ratio":"inherit","asset_heading_tag":"h4","block_bg_color":"#fff","cols":"6","cols_equal_height":"","compact":true,"display_mode":"grid","fetch_method":"more","image_size":"md","show_asset_icons":false,"show_byline":"","show_comment_count":"","show_date":"","show_flags":"","show_lead":"","show_section":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","overline_text":"","overline_text_color":"dark","overline_bg_color":"","overline_icon":"none","links_position":"top","display_width":"region","bottom_margin":"standard","infinity_mode":"section","follow":false,"bg_color":"","text_color":"inherit","show_image":true,"img_loc":"top","show_kicker":false,"show_hammer":false,"text_truncate":"300","summary_truncate":"","read_more_link":"","read_more_text":"Read more","show_author":"","show_share":"","share_button_type":"inherit","time_to_read":"disabled","show_map":"","search_url":"\/search\/?bl=1298514&o=6&l=24&f=json&altf=full","show_audience":"","hide_audience":"","ad_dfp_slot":"","ad_dfp_interval":"","zone_id":"","enable_tracking":"","tracking_id":"","card_style":"grid","grid_cols":"6","col_count":2,"offset":6,"link_params":true,"block_id":"1298514","drop_zone":"#content-discovery-1298514","template":"#template-1298514","trigger":"#trigger-next-1298514","show_premium":"none"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/OleanTimesHerald/OleanTimesHeraldRail6';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1878615'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1878615').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/OleanTimesHerald/OleanTimesHeraldLeaderboardBottom';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [2, 1]]).addSize([768, 0], [[320, 50], [2, 1]]).addSize([992, 0], [[728, 90], [970, 250], [970, 90], [2, 1]]).addSize([1200, 0], [[728, 90], [970, 250], [970, 90], [2, 1]]).build();
                gptAdSlots['ad-1880393'] = googletag.defineSlot(adUnit, [[320,50],[2,1],[728,90],[970,250],[970,90]], 'ad-1880393').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Toss mask mandates for good | Opinion | oleantimesherald.com</title>
            
    <style>body { background-color: #f9f9f9; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f9f9f9; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #0c284f; } .fixed-nav #main-navigation { background-color: #0c284f !important; } #site-top-nav-container, #site-top-nav { background-color: #444; } #site-footer-container, #site-footer { background-color: #444; color: #efefef; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #999; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #aa1e21; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/9b554c9e-9f89-11ea-b075-1f1c5d3172bd.png) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #efefef; }.search-redesign .top-breakout > .row { max-width: 1200px; } /*SUBSCRIPTIONS*/ .service-7869 {background: #ffd600 !important;} .service-heading {background: #333 !important; color: #fff !important;} /*---*/ .service-7230, .service-5957 {display: none !important;} .service-heading .block-title .block-title-inner, .subscription-box .block-title .block-title-inner {border-bottom: 0px !important;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.oleantimesherald.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/7f15ca3c-753e-11e6-9e8a-4f7220b5abeb.png?crop=40%2C40%2C18%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Toss mask mandates for good | Opinion | oleantimesherald.com" href="http://www.oleantimesherald.com/search/?f=rss&amp;t=article&amp;c=opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.oleantimesherald.com/opinion/toss-mask-mandates-for-good/article_a14b2bb7-6c9d-53ee-8699-3e9a009859ca.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='b887f48a-b3c3-4f73-ba52-c0906b92f9ec'></script><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-45151175-22', 'auto', {'name': 'customTracker'});
ga('customTracker.send', 'pageview');

</script>


  
	<script>
            $(document).ready(function() {
                    $("input[name^='lists']").attr('checked', false);
            });
	</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-a14b2bb7-6c9d-53ee-8699-3e9a009859ca  section-opinion type-article infinity-disabled" data-path="/opinion">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.oleantimesherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=12&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=a14b2bb7-6c9d-53ee-8699-3e9a009859ca&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinion%2Farticle_a14b2bb7-6c9d-53ee-8699-3e9a009859ca.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=292&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-45151175-6&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc7100.add('act', paywallDmpData );_cc7100.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.oleantimesherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.oleantimesherald.com%2Fopinion%2Ftoss-mask-mandates-for-good%2Farticle_a14b2bb7-6c9d-53ee-8699-3e9a009859ca.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.oleantimesherald.com/users/login/?referer_url=https%3A%2F%2Fwww.oleantimesherald.com%2Fopinion%2Ftoss-mask-mandates-for-good%2Farticle_a14b2bb7-6c9d-53ee-8699-3e9a009859ca.html">Log In</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        <div class="logged-in">
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5957] = {
    'name':'Digital Only Olean Times Herald',
    'id':'5957',
    'prices':['300','1900','5600','11000','21500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5957" class="subscription-service panel panel-default subscription-service-digital  service-5957">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Digital Only Olean Times Herald</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <h3>What's Included</h3>
<p class="p2"><span class="s1">With a Digital Only subscription, you'll receive unlimited access to our website and e-edition. Our digital products are available 24/7 and are accessible anywhere, anytime.</span></p>
<p class="p2"><span class="s1">If you have any questions or need further assistance, please call our customer service team at&nbsp;716-372-3121</span><span class="s1">&nbsp;or email&nbsp;<span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;nfinnerty@oleantimesherald.com&quot;}" data-sheets-userformat="{&quot;2&quot;:9452035,&quot;3&quot;:{&quot;1&quot;:0},&quot;4&quot;:{&quot;1&quot;:2,&quot;2&quot;:16777215},&quot;12&quot;:0,&quot;14&quot;:{&quot;1&quot;:2,&quot;2&quot;:0},&quot;15&quot;:&quot;Arial&quot;,&quot;16&quot;:10,&quot;23&quot;:2,&quot;26&quot;:400}">nfinnerty@oleantimesherald.com</span></span><span class="s1">.</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $3.00
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5957" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.oleantimesherald.com/users/admin/service/purchase/?serviceid=5957&referer_url=https%3A%2F%2Fwww.oleantimesherald.com%2Fopinion%2Ftoss-mask-mandates-for-good%2Farticle_a14b2bb7-6c9d-53ee-8699-3e9a009859ca.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-5957">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-5957" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Day Pass</td>
                                    <td class="service-rate-cell-price">
                                        $3.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Month</td>
                                    <td class="service-rate-cell-price">
                                        $19.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 31 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Three Months</td>
                                    <td class="service-rate-cell-price">
                                        $56.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Six Months</td>
                                    <td class="service-rate-cell-price">
                                        $110.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Annual</td>
                                    <td class="service-rate-cell-price">
                                        $215.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7230] = {
    'name':'Full Access Olean Times Herald',
    'id':'7230',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="7230" class="subscription-service panel panel-default subscription-service-digital  service-7230">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Full Access Olean Times Herald</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>As a current print subscriber, you receive 24/7 access to our website and online e-edition at no additional charge. All you have to do is activate your access. To activate digital access, you will need your account number. You can find your account number on any recent subscription notice or bill.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="7230" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.oleantimesherald.com/users/admin/service/purchase/?serviceid=7230&referer_url=https%3A%2F%2Fwww.oleantimesherald.com%2Fopinion%2Ftoss-mask-mandates-for-good%2Farticle_a14b2bb7-6c9d-53ee-8699-3e9a009859ca.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

<form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
        </div>
        </div>
    
    <script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.oleantimesherald.com/content/tncms/live/" data-endpoint="https://www.oleantimesherald.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/opinion/toss-mask-mandates-for-good/article_a14b2bb7-6c9d-53ee-8699-3e9a009859ca.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7869] = {
    'name':'Digital Only 99¢ Sale',
    'id':'7869',
    'prices':['99'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5958] = {
    'name':'All Access Olean Times Herald',
    'id':'5958',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3651] = {
    'name':'Comp Subscription',
    'id':'3651',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5957] = {
    'name':'Digital Only Olean Times Herald',
    'id':'5957',
    'prices':['300','1900','5600','11000','21500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7230] = {
    'name':'Full Access Olean Times Herald',
    'id':'7230',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.oleantimesherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.oleantimesherald.com%2Fopinion%2Ftoss-mask-mandates-for-good%2Farticle_a14b2bb7-6c9d-53ee-8699-3e9a009859ca.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.oleantimesherald.com/users/login/?referer_url=https%3A%2F%2Fwww.oleantimesherald.com%2Fopinion%2Ftoss-mask-mandates-for-good%2Farticle_a14b2bb7-6c9d-53ee-8699-3e9a009859ca.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.oleantimesherald.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.oleantimesherald.com%252Fopinion%252Ftoss-mask-mandates-for-good%252Farticle_a14b2bb7-6c9d-53ee-8699-3e9a009859ca.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.oleantimesherald.com/users/login/?referer_url=https%3A%2F%2Fwww.oleantimesherald.com%2Fopinion%2Ftoss-mask-mandates-for-good%2Farticle_a14b2bb7-6c9d-53ee-8699-3e9a009859ca.html">log in</a> or <a class="alert-link" href="https://www.oleantimesherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.oleantimesherald.com%2Fopinion%2Ftoss-mask-mandates-for-good%2Farticle_a14b2bb7-6c9d-53ee-8699-3e9a009859ca.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.oleantimesherald.com/users/login/?referer_url=https%3A%2F%2Fwww.oleantimesherald.com%2Fopinion%2Ftoss-mask-mandates-for-good%2Farticle_a14b2bb7-6c9d-53ee-8699-3e9a009859ca.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.oleantimesherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.oleantimesherald.com%2Fopinion%2Ftoss-mask-mandates-for-good%2Farticle_a14b2bb7-6c9d-53ee-8699-3e9a009859ca.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.oleantimesherald.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.oleantimesherald.com%252Fopinion%252Ftoss-mask-mandates-for-good%252Farticle_a14b2bb7-6c9d-53ee-8699-3e9a009859ca.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="1" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="0" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(7869);
                
                bloxServiceIDs.push(5958);
                
                bloxServiceIDs.push(3651);
                
                bloxServiceIDs.push(5957);
                
                bloxServiceIDs.push(7230);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.oleantimesherald.com/tncms/admin/editorial-asset/?edit=a14b2bb7-6c9d-53ee-8699-3e9a009859ca"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1558276" class="tncms-block"><div id="user-controls-1558276" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.oleantimesherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.oleantimesherald.com%2Fopinion%2Ftoss-mask-mandates-for-good%2Farticle_a14b2bb7-6c9d-53ee-8699-3e9a009859ca.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.oleantimesherald.com/users/login/?referer_url=https%3A%2F%2Fwww.oleantimesherald.com%2Fopinion%2Ftoss-mask-mandates-for-good%2Farticle_a14b2bb7-6c9d-53ee-8699-3e9a009859ca.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.oleantimesherald.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1558276').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.oleantimesherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.oleantimesherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.oleantimesherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1558276').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.oleantimesherald.com/users/logout/" id="user-logout-form-1558276"><input type="hidden" name="referer_url" value="https://www.oleantimesherald.com/opinion/toss-mask-mandates-for-good/article_a14b2bb7-6c9d-53ee-8699-3e9a009859ca.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-2237883" class="tncms-block"></div><div id="tncms-block-1851393" class="tncms-block promo-button-menu"><section id="block-1851393" class="block emphasis-h3   " ><div id="promo-button-1851393" class="promo-button"><a href="/eedition"><button type="button" class="btn btn-block  ">e-EDITION</button></a></div></section></div><div id="tncms-block-1851394" class="tncms-block promo-button-menu"><section id="block-1851394" class="block emphasis-h3   " ><div id="promo-button-1851394" class="promo-button"><a href="/subscribe"><button type="button" class="btn btn-block  ">SUBSCRIBE</button></a></div></section></div><div id="tncms-block-2234832" class="tncms-block site-follow-us"><div class="follow-links-2234832 default">
    
    <section id="block-2234832" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HoopestonChronicle/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.oleantimesherald.com",
  "sameAs" : ["https://www.facebook.com/HoopestonChronicle/"]
}
</script>
<div class="clearfix"></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/edition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-site-forms">Site Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribe"  class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=OLEANTIMESHERALD&amp;publisher_url:oleantimesherald.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/allegany_county/"  class="nav-link tnt-section-allegany-county">Allegany County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/cattaraugus_county/"  class="nav-link tnt-section-cattaraugus-county">Cattaraugus County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/nation"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/western_new_york/"  class="nav-link tnt-section-western-new-york">Western New York</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/area_college/"  class="nav-link tnt-section-area-colleges">Area Colleges</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/bills/"  class="nav-link tnt-section-buffalo-bills">Buffalo Bills</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sabres/"  class="nav-link tnt-section-buffalo-sabres">Buffalo Sabres</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/st_bonaventure/"  class="nav-link tnt-section-st-bonaventure">St. Bonaventure</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorial_cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/local_columnists"  class="nav-link tnt-section-local-columnists">Local Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/nation_world/"  class="nav-link tnt-section-nation-world">Nation & World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/new_york/"  class="nav-link tnt-section-new-york">New York</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/readers_turn_to_write/"  class="nav-link tnt-section-readers-turn-to-write">Readers Turn to Write</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle ">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/games/"  class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-multimedia expand-label">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/videos"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-all-listings">All Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/"  class="nav-link tnt-section-housing">Housing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.bradfordera.com/marketplace"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-directory ">Digital Directory</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/ads_to_go/"  class="nav-link tnt-section-shop-local ">Shop Local</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections ">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-more expand-label">+ More</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ads_to_go/"  class="nav-link tnt-section-print-ads">Print Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/virtual_graduations/"  class="nav-link tnt-section-virtual-graduations">Virtual Graduations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-font-color-gold-classifiedsfont"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label "><font color="gold">Classifieds</font></span>
                </a></li><li>
                <a class="nav-link    tnt-section-font-color-gold-search-jobsfont"  href="/jobs/"  tabindex="0" >
                    <span class="nav-label "><font color="gold">Search Jobs</font></span>
                </a></li><li>
                <a class="nav-link    tnt-section-716-372-3121"    tabindex="0" >
                    <span class="nav-label ">(716) 372-3121</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1298457" class="tncms-block"><div id="user-controls-1298457" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.oleantimesherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.oleantimesherald.com%2Fopinion%2Ftoss-mask-mandates-for-good%2Farticle_a14b2bb7-6c9d-53ee-8699-3e9a009859ca.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.oleantimesherald.com/users/login/?referer_url=https%3A%2F%2Fwww.oleantimesherald.com%2Fopinion%2Ftoss-mask-mandates-for-good%2Farticle_a14b2bb7-6c9d-53ee-8699-3e9a009859ca.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.oleantimesherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1298457').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.oleantimesherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.oleantimesherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.oleantimesherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1298457').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.oleantimesherald.com/users/logout/" id="user-logout-form-1298457"><input type="hidden" name="referer_url" value="https://www.oleantimesherald.com/opinion/toss-mask-mandates-for-good/article_a14b2bb7-6c9d-53ee-8699-3e9a009859ca.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1298459" class="tncms-block"><div id="weather-1298459" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=14760" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">51&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="14760">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1298459" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Olean, NY
                                
                                <small>(14760)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy this evening, then becoming cloudy after midnight. Slight chance of a rain shower. Low 41F. Winds SSE at 10 to 15 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy this evening, then becoming cloudy after midnight. Slight chance of a rain shower. Low 41F. Winds SSE at 10 to 15 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 20, 2022 @ 5:54 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=14760"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1298444" class="tncms-block"><div id="site-logo-1298444" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/514b459a-c6d0-11ea-94ec-3b9f26dbf391.png?resize=200%2C31" 
            srcset="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/514b459a-c6d0-11ea-94ec-3b9f26dbf391.png?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/514b459a-c6d0-11ea-94ec-3b9f26dbf391.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/514b459a-c6d0-11ea-94ec-3b9f26dbf391.png?resize=225%2C35 225w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/514b459a-c6d0-11ea-94ec-3b9f26dbf391.png?resize=300%2C47 300w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/514b459a-c6d0-11ea-94ec-3b9f26dbf391.png?resize=400%2C63 400w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/514b459a-c6d0-11ea-94ec-3b9f26dbf391.png?resize=540%2C85 540w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/514b459a-c6d0-11ea-94ec-3b9f26dbf391.png?resize=640%2C100 640w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/514b459a-c6d0-11ea-94ec-3b9f26dbf391.png?resize=750%2C118 750w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/514b459a-c6d0-11ea-94ec-3b9f26dbf391.png?resize=990%2C155 990w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/514b459a-c6d0-11ea-94ec-3b9f26dbf391.png?resize=1035%2C162 1035w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/514b459a-c6d0-11ea-94ec-3b9f26dbf391.png?resize=1200%2C188 1200w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/514b459a-c6d0-11ea-94ec-3b9f26dbf391.png?resize=1333%2C209 1333w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/514b459a-c6d0-11ea-94ec-3b9f26dbf391.png 1476w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1416"
            height="222"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Wednesday, April 20, 2022
            </div></div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1298450" class="tncms-block"><div class="follow-links-1298450 pull-right">
    
    <section id="block-1298450" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/OleanTimesHerald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/OTHNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.oleantimesherald.com",
  "sameAs" : ["https://www.facebook.com/OleanTimesHerald/","https://twitter.com/OTHNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1301185" class="tncms-block"><section id="block-1301185" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/8fa01526-9f8b-11ea-ad5e-c35b6082291d.png?resize=150%2C25 150w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/8fa01526-9f8b-11ea-ad5e-c35b6082291d.png?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/8fa01526-9f8b-11ea-ad5e-c35b6082291d.png?resize=225%2C37 225w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/8fa01526-9f8b-11ea-ad5e-c35b6082291d.png?resize=300%2C49 300w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/8fa01526-9f8b-11ea-ad5e-c35b6082291d.png?resize=400%2C66 400w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/8fa01526-9f8b-11ea-ad5e-c35b6082291d.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="82"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1298449" class="tncms-block"><ul id="site-search-1298449-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1298449" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1298449" class="site-search-form input-group default normal ">
        <label for="site-search-1298449-term" class="sr-only">Site search</label>
        <input id="site-search-1298449-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1298449-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1298449" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-1948420" class="tncms-block"><section id="block-1948420" class="block emphasis-h3   " ><div id="promo-button-1948420" class="promo-button"><a href="/subscribe/subscription_services/paybill_imported-1340303153/"><button type="button" class="btn btn-block  ">SUBSCRIPTION RENEWAL BILL PAY</button></a></div></section></div><div id="tncms-block-1851396" class="tncms-block"><section id="block-1851396" class="block emphasis-h3   " ><div id="promo-button-1851396" class="promo-button"><a href="/subscribe"><button type="button" class="btn btn-block  ">SUBSCRIBE</button></a></div></section></div><div id="tncms-block-1851395" class="tncms-block"><section id="block-1851395" class="block emphasis-h3   " ><div id="promo-button-1851395" class="promo-button"><a href="/eedition"><button type="button" class="btn btn-block  ">e-EDITION</button></a></div></section></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/edition/"  tabindex="0" >
                    <span class="nav-label ">E-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special_sections/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-site-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Site Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscriber-services"  href="/subscribe"  tabindex="0" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=OLEANTIMESHERALD&amp;publisher_url:oleantimesherald.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-allegany-county"  href="/news/allegany_county/"  tabindex="0" >
                    <span class="nav-label ">Allegany County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/news/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cattaraugus-county"  href="/news/cattaraugus_county/"  tabindex="0" >
                    <span class="nav-label ">Cattaraugus County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crime"  href="/news/crime"  tabindex="0" >
                    <span class="nav-label ">Crime</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local"  href="/news"  tabindex="0" >
                    <span class="nav-label ">Local</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nation"  href="/news/nation"  tabindex="0" >
                    <span class="nav-label ">Nation</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state"  href="/news/state/"  tabindex="0" >
                    <span class="nav-label ">State</span>
                </a></li><li>
                <a class="nav-link    tnt-section-western-new-york"  href="/news/western_new_york/"  tabindex="0" >
                    <span class="nav-label ">Western New York</span>
                </a></li><li>
                <a class="nav-link    tnt-section-world"  href="/news/world"  tabindex="0" >
                    <span class="nav-label ">World</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-area-colleges"  href="/sports/area_college/"  tabindex="0" >
                    <span class="nav-label ">Area Colleges</span>
                </a></li><li>
                <a class="nav-link    tnt-section-buffalo-bills"  href="/sports/bills/"  tabindex="0" >
                    <span class="nav-label ">Buffalo Bills</span>
                </a></li><li>
                <a class="nav-link    tnt-section-buffalo-sabres"  href="/sports/sabres/"  tabindex="0" >
                    <span class="nav-label ">Buffalo Sabres</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columnists"  href="/sports/columnists/"  tabindex="0" >
                    <span class="nav-label ">Columnists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-high-school"  href="/sports/high_school/"  tabindex="0" >
                    <span class="nav-label ">High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national"  href="/sports/national/"  tabindex="0" >
                    <span class="nav-label ">National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outdoors"  href="/sports/outdoors/"  tabindex="0" >
                    <span class="nav-label ">Outdoors</span>
                </a></li><li>
                <a class="nav-link    tnt-section-st-bonaventure"  href="/sports/st_bonaventure/"  tabindex="0" >
                    <span class="nav-label ">St. Bonaventure</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-editorial-cartoons"  href="/opinion/editorial_cartoons/"  tabindex="0" >
                    <span class="nav-label ">Editorial Cartoons</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-columnists"  href="/opinion/local_columnists"  tabindex="0" >
                    <span class="nav-label ">Local Columnists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nation-world"  href="/opinion/nation_world/"  tabindex="0" >
                    <span class="nav-label ">Nation & World</span>
                </a></li><li>
                <a class="nav-link    tnt-section-new-york"  href="/opinion/new_york/"  tabindex="0" >
                    <span class="nav-label ">New York</span>
                </a></li><li>
                <a class="nav-link    tnt-section-readers-turn-to-write"  href="/opinion/readers_turn_to_write/"  tabindex="0" >
                    <span class="nav-label ">Readers Turn to Write</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/"  tabindex="0" >
                    <span class="nav-label ">Lifestyle</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-entertainment"  href="/lifestyle/entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-games"  href="/lifestyle/games/"  tabindex="0" >
                    <span class="nav-label ">Games</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-photos"  href="/photos/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/videos"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-all-listings"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">All Listings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="/jobs/"  tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-housing"  href="/classifieds/housing/"  tabindex="0" >
                    <span class="nav-label ">Housing</span>
                </a></li><li>
                <a class="nav-link    tnt-section-marketplace"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Marketplace</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-digital-directory"  href="https://www.bradfordera.com/marketplace"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Digital Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-shop-local"  href="/ads_to_go/"  tabindex="0" >
                    <span class="nav-label ">Shop Local</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special_sections/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-more"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">+ More</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-contests"  href="/contests/"  tabindex="0" >
                    <span class="nav-label ">Contests</span>
                </a></li><li>
                <a class="nav-link    tnt-section-print-ads"  href="/ads_to_go/"  tabindex="0" >
                    <span class="nav-label ">Print Ads</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/special_sections/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Special Sections</span>
                </a><ul id="main-nav_menu-child-12-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-community-source"  href="https://www.ourcommunitysource.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Community Source</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-virtual-graduations"  href="/virtual_graduations/"  tabindex="0" >
                    <span class="nav-label ">Virtual Graduations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1856304" class="tncms-block"></div><div id="tncms-block-1517272" class="tncms-block breaking-news hidden-xs"></div><div id="tncms-block-1880394" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1880394" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1880394');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-a14b2bb7-6c9d-53ee-8699-3e9a009859ca" class="asset article-default"  data-url="https://www.oleantimesherald.com/opinion/toss-mask-mandates-for-good/article_a14b2bb7-6c9d-53ee-8699-3e9a009859ca.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The Biden administration’s latest defeat in its stubborn fight to keep in place COVID-19 safety protocols should bring the president to the reality that Americans are done with pandemic mandates. They're ready to make their own decisions about how to protect themselves. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/6e0114c2-753e-11e6-8652-4b3e0020306e.png?crop=210%2C210%2C95%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="oleantimesherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.oleantimesherald.com/opinion/toss-mask-mandates-for-good/article_a14b2bb7-6c9d-53ee-8699-3e9a009859ca.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.oleantimesherald.com\/tncms\/search\/mlt\/?origin=a14b2bb7-6c9d-53ee-8699-3e9a009859ca&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a14b2bb7-6c9d-53ee-8699-3e9a009859ca","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a14b2bb7-6c9d-53ee-8699-3e9a009859ca" class="asset-paging">
                <div id="paging-prev-a14b2bb7-6c9d-53ee-8699-3e9a009859ca" class="paging-link prev offset"></div>
                <div id="paging-next-a14b2bb7-6c9d-53ee-8699-3e9a009859ca" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Toss mask mandates for good
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-04-20T15:06:00-04:00" class="tnt-date asset-date text-muted">
            Apr 20, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-04-20T15:06:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-20T15:06:00-04:00">
    <meta itemprop="datePublished" content="2022-04-20T15:06:00-04:00">
    <meta itemprop="dateModified" content="2022-04-20T15:06:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.oleantimesherald.com%2Fopinion%2Ftoss-mask-mandates-for-good%2Farticle_a14b2bb7-6c9d-53ee-8699-3e9a009859ca.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/toss-mask-mandates-for-good/article_a14b2bb7-6c9d-53ee-8699-3e9a009859ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a14b2bb7-6c9d-53ee-8699-3e9a009859ca"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Toss%20mask%20mandates%20for%20good&via=othnews&url=https%3A%2F%2Fwww.oleantimesherald.com%2Fopinion%2Ftoss-mask-mandates-for-good%2Farticle_a14b2bb7-6c9d-53ee-8699-3e9a009859ca.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/toss-mask-mandates-for-good/article_a14b2bb7-6c9d-53ee-8699-3e9a009859ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a14b2bb7-6c9d-53ee-8699-3e9a009859ca"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.oleantimesherald.com/opinion/toss-mask-mandates-for-good/article_a14b2bb7-6c9d-53ee-8699-3e9a009859ca.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/toss-mask-mandates-for-good/article_a14b2bb7-6c9d-53ee-8699-3e9a009859ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a14b2bb7-6c9d-53ee-8699-3e9a009859ca"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.oleantimesherald.com/tncms/asset/editorial/a14b2bb7-6c9d-53ee-8699-3e9a009859ca" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a14b2bb7-6c9d-53ee-8699-3e9a009859ca"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOlean%20Times%20Herald%5D%20Toss%20mask%20mandates%20for%20good&body=https%3A%2F%2Fwww.oleantimesherald.com%2Fopinion%2Ftoss-mask-mandates-for-good%2Farticle_a14b2bb7-6c9d-53ee-8699-3e9a009859ca.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a14b2bb7-6c9d-53ee-8699-3e9a009859ca"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a14b2bb7-6c9d-53ee-8699-3e9a009859ca" data-smart-adunit="/4073248/OleanTimesHerald/opinion">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.oleantimesherald.com%2Fopinion%2Ftoss-mask-mandates-for-good%2Farticle_a14b2bb7-6c9d-53ee-8699-3e9a009859ca.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/toss-mask-mandates-for-good/article_a14b2bb7-6c9d-53ee-8699-3e9a009859ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a14b2bb7-6c9d-53ee-8699-3e9a009859ca"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Toss%20mask%20mandates%20for%20good&via=othnews&url=https%3A%2F%2Fwww.oleantimesherald.com%2Fopinion%2Ftoss-mask-mandates-for-good%2Farticle_a14b2bb7-6c9d-53ee-8699-3e9a009859ca.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/toss-mask-mandates-for-good/article_a14b2bb7-6c9d-53ee-8699-3e9a009859ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a14b2bb7-6c9d-53ee-8699-3e9a009859ca"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.oleantimesherald.com/opinion/toss-mask-mandates-for-good/article_a14b2bb7-6c9d-53ee-8699-3e9a009859ca.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/toss-mask-mandates-for-good/article_a14b2bb7-6c9d-53ee-8699-3e9a009859ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a14b2bb7-6c9d-53ee-8699-3e9a009859ca"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.oleantimesherald.com/tncms/asset/editorial/a14b2bb7-6c9d-53ee-8699-3e9a009859ca" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a14b2bb7-6c9d-53ee-8699-3e9a009859ca"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOlean%20Times%20Herald%5D%20Toss%20mask%20mandates%20for%20good&body=https%3A%2F%2Fwww.oleantimesherald.com%2Fopinion%2Ftoss-mask-mandates-for-good%2Farticle_a14b2bb7-6c9d-53ee-8699-3e9a009859ca.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a14b2bb7-6c9d-53ee-8699-3e9a009859ca"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/toss-mask-mandates-for-good/article_a14b2bb7-6c9d-53ee-8699-3e9a009859ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a14b2bb7-6c9d-53ee-8699-3e9a009859ca"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a14b2bb7-6c9d-53ee-8699-3e9a009859ca-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a14b2bb7-6c9d-53ee-8699-3e9a009859ca" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a14b2bb7-6c9d-53ee-8699-3e9a009859ca" class="save-list-a14b2bb7-6c9d-53ee-8699-3e9a009859ca-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a14b2bb7-6c9d-53ee-8699-3e9a009859ca" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p class="krtHeadline">The Biden administration’s latest defeat in its stubborn fight to keep in place COVID-19 safety protocols should bring the president to the reality that Americans are done with pandemic mandates. They're ready to make their own decisions about how to protect themselves.</p></div><div class="subscriber-preview"><p class="krtText">Airline passengers can literally breathe easier now after a federal judge in Florida on Monday struck down President Joe Biden’s recent extension of the national mask mandates covering public transportation, including airlines, trains, subways and even ride-sharing.</p></div><div class="subscriber-only"><p class="krtText">The mandate, which was issued through the Centers for Disease Control and Prevention, had been extended several times this year — most recently last week, when Biden said it would continue through May 3.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p class="krtText">U.S. District Judge Kathryn Kimball Mizelle said the agency had exceeded its authority and not offered proper rationale for the extension — even if the CDC had good intentions.</p></div><div class="subscriber-only"><p class="krtText">Thank goodness for the courts. This is the third time in the past year that the Biden administration has had its mandates overturned for their overreach. The U.S. Supreme Court last summer ended the CDC’s eviction ban, saying it didn’t have the power to issue such sweeping orders without approval from Congress.</p></div><div class="subscriber-only"><p class="krtText">Early this year, the Supreme Court in a 6-3 ruling quashed Biden's mandate that all employees of private businesses with more than 100 workers be vaccinated against the COVID-19 virus or tested weekly.</p></div><div class="subscriber-only"><p class="krtText">The court said that Congress hadn’t given the Occupational Safety and Health Administration the authority to issue orders of that magnitude.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1351112" class="tncms-block"><section id="block-1351112" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1351112 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1351112-80e726cd-46f5-5ef2-9e9f-d845d2a820ef" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-80e726cd-46f5-5ef2-9e9f-d845d2a820ef media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/the-cost-of-chinas-harsh-covid-policies/article_80e726cd-46f5-5ef2-9e9f-d845d2a820ef.html" class="tnt-asset-link"  aria-label="The cost of China's harsh COVID policies">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The cost of China's harsh COVID policies"
                            class="img-responsive lazyload full default"
                            width="847"
                            height="635"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/f/ba/fbaf8460-f4b0-533c-9a08-db522a31bad7/5fcebf6e9045b.image.jpg?crop=847%2C635%2C0%2C105&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/f/ba/fbaf8460-f4b0-533c-9a08-db522a31bad7/5fcebf6e9045b.image.jpg?crop=847%2C635%2C0%2C105&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/f/ba/fbaf8460-f4b0-533c-9a08-db522a31bad7/5fcebf6e9045b.image.jpg?crop=847%2C635%2C0%2C105&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/f/ba/fbaf8460-f4b0-533c-9a08-db522a31bad7/5fcebf6e9045b.image.jpg?crop=847%2C635%2C0%2C105&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/f/ba/fbaf8460-f4b0-533c-9a08-db522a31bad7/5fcebf6e9045b.image.jpg?crop=847%2C635%2C0%2C105&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/f/ba/fbaf8460-f4b0-533c-9a08-db522a31bad7/5fcebf6e9045b.image.jpg?crop=847%2C635%2C0%2C105&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/f/ba/fbaf8460-f4b0-533c-9a08-db522a31bad7/5fcebf6e9045b.image.jpg?crop=847%2C635%2C0%2C105&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/f/ba/fbaf8460-f4b0-533c-9a08-db522a31bad7/5fcebf6e9045b.image.jpg?crop=847%2C635%2C0%2C105&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/f/ba/fbaf8460-f4b0-533c-9a08-db522a31bad7/5fcebf6e9045b.image.jpg?crop=847%2C635%2C0%2C105&resize=847%2C635&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/the-cost-of-chinas-harsh-covid-policies/article_80e726cd-46f5-5ef2-9e9f-d845d2a820ef.html" class="tnt-asset-link" aria-label="The cost of China's harsh COVID policies">
        

        
            The cost of China's harsh COVID policies</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1351112-8b3b03c8-0742-5bde-b863-9a3c5b7d0c10" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8b3b03c8-0742-5bde-b863-9a3c5b7d0c10 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/the-toxic-femininity-of-the-kardashian-clan/article_8b3b03c8-0742-5bde-b863-9a3c5b7d0c10.html" class="tnt-asset-link"  aria-label="The toxic femininity of the Kardashian clan">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The toxic femininity of the Kardashian clan"
                            class="img-responsive lazyload full default"
                            width="426"
                            height="320"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/1/7c/17c2ac2d-76b2-5c92-8a4d-72a2d1c4f02b/60de05ea6c2bc.image.jpg?crop=426%2C320%2C0%2C153&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/1/7c/17c2ac2d-76b2-5c92-8a4d-72a2d1c4f02b/60de05ea6c2bc.image.jpg?crop=426%2C320%2C0%2C153&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/1/7c/17c2ac2d-76b2-5c92-8a4d-72a2d1c4f02b/60de05ea6c2bc.image.jpg?crop=426%2C320%2C0%2C153&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/1/7c/17c2ac2d-76b2-5c92-8a4d-72a2d1c4f02b/60de05ea6c2bc.image.jpg?crop=426%2C320%2C0%2C153&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/1/7c/17c2ac2d-76b2-5c92-8a4d-72a2d1c4f02b/60de05ea6c2bc.image.jpg?crop=426%2C320%2C0%2C153&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/1/7c/17c2ac2d-76b2-5c92-8a4d-72a2d1c4f02b/60de05ea6c2bc.image.jpg?crop=426%2C320%2C0%2C153&resize=426%2C320&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/the-toxic-femininity-of-the-kardashian-clan/article_8b3b03c8-0742-5bde-b863-9a3c5b7d0c10.html" class="tnt-asset-link" aria-label="The toxic femininity of the Kardashian clan">
        

        
            The toxic femininity of the Kardashian clan</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-1351112-a4ae6826-c31b-5ae8-9147-a765185b069c" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a4ae6826-c31b-5ae8-9147-a765185b069c media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/can-biden-buy-votes-with-student-debt-relief/article_a4ae6826-c31b-5ae8-9147-a765185b069c.html" class="tnt-asset-link"  aria-label="Can Biden buy votes with student debt relief?">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Can Biden buy votes with student debt relief?"
                            class="img-responsive lazyload full default"
                            width="450"
                            height="338"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/3/39/3399e595-2fbc-537f-81ae-e8b8df5149ad/61a7ce6713183.image.jpg?crop=450%2C338%2C0%2C131&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/3/39/3399e595-2fbc-537f-81ae-e8b8df5149ad/61a7ce6713183.image.jpg?crop=450%2C338%2C0%2C131&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/3/39/3399e595-2fbc-537f-81ae-e8b8df5149ad/61a7ce6713183.image.jpg?crop=450%2C338%2C0%2C131&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/3/39/3399e595-2fbc-537f-81ae-e8b8df5149ad/61a7ce6713183.image.jpg?crop=450%2C338%2C0%2C131&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/3/39/3399e595-2fbc-537f-81ae-e8b8df5149ad/61a7ce6713183.image.jpg?crop=450%2C338%2C0%2C131&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/3/39/3399e595-2fbc-537f-81ae-e8b8df5149ad/61a7ce6713183.image.jpg?crop=450%2C338%2C0%2C131&resize=450%2C338&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/can-biden-buy-votes-with-student-debt-relief/article_a4ae6826-c31b-5ae8-9147-a765185b069c.html" class="tnt-asset-link" aria-label="Can Biden buy votes with student debt relief?">
        

        
            Can Biden buy votes with student debt relief?</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><div class="subscriber-only"><p class="krtText">Business groups, including those in Michigan, had warned Biden the vaccine mandate would worsen workforce shortages and that they should be free to set their own rules.</p></div><div class="subscriber-only"><p class="krtText">But Biden refused to listen, just as he ignored the pleas from airline industry leaders that placing the burden of mask enforcement on them was unfair and even dangerous for flight attendants stuck with making unruly passengers cooperate.</p></div><div class="subscriber-only"><p class="krtText">Vaccines are readily available and the threat of COVID-19 is receding. It’s also clear the coronavirus is not going away, and we have to learn to live it.</p></div><div class="subscriber-only"><p class="krtText">After the judge’s decision, White House press secretary Jen Psaki called it “disappointing,” noting the CDC is still recommending masks on public transit.</p></div><div class="subscriber-only"><p class="krtText">A recommendation is fine. Those who wish to continue wearing masks should do so.</p></div><div class="subscriber-only"><p class="krtText">Yet pandemics don’t give federal agencies unlimited authority to control our lives. It’s time for the rest of the top-down government mandates to end.</p></div><div class="subscriber-only"><p class="krtText" style="text-align: right;"><strong>— The Detroit News via TNS</strong></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.oleantimesherald.com%2Fopinion%2Ftoss-mask-mandates-for-good%2Farticle_a14b2bb7-6c9d-53ee-8699-3e9a009859ca.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/toss-mask-mandates-for-good/article_a14b2bb7-6c9d-53ee-8699-3e9a009859ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a14b2bb7-6c9d-53ee-8699-3e9a009859ca"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Toss%20mask%20mandates%20for%20good&via=othnews&url=https%3A%2F%2Fwww.oleantimesherald.com%2Fopinion%2Ftoss-mask-mandates-for-good%2Farticle_a14b2bb7-6c9d-53ee-8699-3e9a009859ca.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/toss-mask-mandates-for-good/article_a14b2bb7-6c9d-53ee-8699-3e9a009859ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a14b2bb7-6c9d-53ee-8699-3e9a009859ca"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.oleantimesherald.com/opinion/toss-mask-mandates-for-good/article_a14b2bb7-6c9d-53ee-8699-3e9a009859ca.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/toss-mask-mandates-for-good/article_a14b2bb7-6c9d-53ee-8699-3e9a009859ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a14b2bb7-6c9d-53ee-8699-3e9a009859ca"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.oleantimesherald.com/tncms/asset/editorial/a14b2bb7-6c9d-53ee-8699-3e9a009859ca" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a14b2bb7-6c9d-53ee-8699-3e9a009859ca"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOlean%20Times%20Herald%5D%20Toss%20mask%20mandates%20for%20good&body=https%3A%2F%2Fwww.oleantimesherald.com%2Fopinion%2Ftoss-mask-mandates-for-good%2Farticle_a14b2bb7-6c9d-53ee-8699-3e9a009859ca.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a14b2bb7-6c9d-53ee-8699-3e9a009859ca"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/toss-mask-mandates-for-good/article_a14b2bb7-6c9d-53ee-8699-3e9a009859ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a14b2bb7-6c9d-53ee-8699-3e9a009859ca"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a14b2bb7-6c9d-53ee-8699-3e9a009859ca-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a14b2bb7-6c9d-53ee-8699-3e9a009859ca" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a14b2bb7-6c9d-53ee-8699-3e9a009859ca" class="save-list-a14b2bb7-6c9d-53ee-8699-3e9a009859ca-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a14b2bb7-6c9d-53ee-8699-3e9a009859ca" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22supreme%20court%22#tncms-source=keyword" class="tag-supreme-court label label-default" data-tncms-track-dmp='search: supreme-court' rel="nofollow">Supreme Court</a>
                </li> <li>
                    <a href="/search/?k=%22joe%20biden%22#tncms-source=keyword" class="tag-joe-biden label label-default" data-tncms-track-dmp='search: joe-biden' rel="nofollow">Joe Biden</a>
                </li> <li>
                    <a href="/search/?k=%22mask%22#tncms-source=keyword" class="tag-mask label label-default" data-tncms-track-dmp='search: mask' rel="nofollow">Mask</a>
                </li> <li>
                    <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law' rel="nofollow">Law</a>
                </li> <li>
                    <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics' rel="nofollow">Politics</a>
                </li> <li>
                    <a href="/search/?k=%22mandate%22#tncms-source=keyword" class="tag-mandate label label-default" data-tncms-track-dmp='search: mandate' rel="nofollow">Mandate</a>
                </li> <li>
                    <a href="/search/?k=%22passenger%22#tncms-source=keyword" class="tag-passenger label label-default" data-tncms-track-dmp='search: passenger' rel="nofollow">Passenger</a>
                </li> <li>
                    <a href="/search/?k=%22cdc%22#tncms-source=keyword" class="tag-cdc label label-default" data-tncms-track-dmp='search: cdc' rel="nofollow">Cdc</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1920631" class="tncms-block"><div class="tnt-has-block-bg"><div class="block-title">
<div class="block-title-inner">
<h3>Trending Food Videos</h3>
</div></div>

<!-- Community Media Group; Trending Video Exchange -->

<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-M3KGPRN');</script></div></div><div id="tncms-block-2233833" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div><div id="tncms-block-2169861" class="tncms-block"><div id="rc-widget-9054fb" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="220842"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div><div id="tncms-block-2234097" class="tncms-block"><section id="block-2234097" class="block emphasis-   " ><script id="connatix_player-686b537e-590d-4cbf-a3b5-5b447ea3421d">  
	        cnxps.cmd.push(function () {    
	            cnxps({      
	                playerId: "686b537e-590d-4cbf-a3b5-5b447ea3421d"    
	            }).render("connatix_player-686b537e-590d-4cbf-a3b5-5b447ea3421d");  
	        });
	    </script></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1878611" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1878611" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1878611');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1928805" class="tncms-block promo-padding not-logged-in bg-success tight-block-title"><section id="block-1928805" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><h3 class="media-heading">Help Our Community</h3><p>Please help local businesses by taking an online survey to help us navigate through these unprecedented times. None of the responses will be shared or used for any other purpose except to better serve our community.

The survey is at: www.pulsepoll.com

$1,000 is being awarded. Everyone completing the survey will be able to enter a contest to Win as our way of saying, "Thank You" for your time.

Thank You!</p><a href="https://www.pulsepoll.com">
                <button type="button" class="btn btn-success  ">Take The Survey</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-1878609" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1878609" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1878609');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1298438" class="tncms-block tnt-has-block-bg"><section id="block-1298438" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1298438 ">
        <div class="block-title-inner">
            <h3>
                
                News in your Inbox!
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1298438"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1298438" type="checkbox" name="list_id[]" value="ce2caea2-401f-11e4-9d57-03f10c97e8ab" data-name="Ads to Go" title="Ads to Go" >
                                    <h4 class="mailinglist-title">Ads to Go</h4>
                                    
                                        <p>Would you like to receive our ads to go? <strong>Sign Up Today!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1298438" type="checkbox" name="list_id[]" value="e36729e6-401f-11e4-9c47-5fbf915b48cd" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                        <p>Would you like to receive our breaking news? <strong>Sign up today!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1298438" type="checkbox" name="list_id[]" value="9ba761b8-0543-11e5-88f5-633a9927ebbb" data-name="Circulation Promotions and Contests" title="Circulation Promotions and Contests" >
                                    <h4 class="mailinglist-title">Circulation Promotions and Contests</h4>
                                    
                                        <p>Want to receive notice about our circulation promotions and contests? &nbsp;<strong>Sign Up Today!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1298438" type="checkbox" name="list_id[]" value="8324846a-6abd-11ea-94bc-9fd4c8400c13" data-name="Coronavirus Updates" title="Coronavirus Updates" >
                                    <h4 class="mailinglist-title">Coronavirus Updates</h4>
                                    
                                        <p>Get the latest local and national news.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1298438" type="checkbox" name="list_id[]" value="0a95a358-4020-11e4-a086-b3b3f8c0cc20" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p>Would you like to receive our daily headlines? <strong>Sign Up Today!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1298438" type="checkbox" name="list_id[]" value="1d296d24-4020-11e4-add2-e3b665e03b9f" data-name="Lifestyle" title="Lifestyle" >
                                    <h4 class="mailinglist-title">Lifestyle</h4>
                                    
                                        <p>Would you like to receive our lifestyle headlines about food and wine, Olean living, local history and more? <strong>Sign Up T</strong><strong>oday!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1298438" type="checkbox" name="list_id[]" value="182f73a8-67b7-11ea-a268-c7292eb3aaf8" data-name="Local Weather" title="Local Weather" >
                                    <h4 class="mailinglist-title">Local Weather</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Get our expert short-term forecast, summary of the weather details and news of any severe weather.&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Get our expert short-term forecast, summary of the weather details and news of any severe weather.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1298438" type="checkbox" name="list_id[]" value="b8eb8a2c-f4fb-11e4-b0e5-f3a068ffb1c0" data-name="Obituaries" title="Obituaries" >
                                    <h4 class="mailinglist-title">Obituaries</h4>
                                    
                                        <p>Would you like to receive our latest obituaries?&nbsp;<strong>Sign Up Today!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1298438" type="checkbox" name="list_id[]" value="3113cf14-4020-11e4-aa96-9f07a4315739" data-name="Sports" title="Sports" >
                                    <h4 class="mailinglist-title">Sports</h4>
                                    
                                        <p>Would you like to receive our sports news? <strong>Sign Up Today!</strong></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1298438" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.oleantimesherald.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1867958" class="tncms-block tnt-has-block-bg"><section id="block-1867958" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1867958 ">
        <div class="block-title-inner">
            <h3>
                
                Trending
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/3-brothers-2-family-friends-died-in-genesee-fire/article_d361d9cd-2b26-5cd7-9464-4dcb78458986.html" class="tnt-asset-link" aria-label="3 brothers, 2 family friends died in Genesee fire">
        

        
            3 brothers, 2 family friends died in Genesee fire</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/oswayo-valley-superintendent-faces-dui-other-charges-after-crash/article_4a5157a4-adb2-59b6-a826-0288fd100003.html" class="tnt-asset-link" aria-label="Oswayo Valley superintendent faces DUI, other charges after crash">
        

        
            Oswayo Valley superintendent faces DUI, other charges after crash</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/olean-man-pleads-guilty-to-cyberstalking-18-months-imprisonment-recommended/article_bc6e054e-0452-5552-87aa-64ef3b0eca4b.html" class="tnt-asset-link" aria-label="Olean man pleads guilty to cyberstalking; 18 months imprisonment recommended">
        

        
            Olean man pleads guilty to cyberstalking; 18 months imprisonment recommended</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/5-teens-dead-in-genesee-pa-house-fire-2-adults-hospitalized/article_632d29e8-2ccd-5beb-a2c8-1774b531270c.html" class="tnt-asset-link" aria-label="5 teens dead in Genesee, Pa. house fire, 2 adults hospitalized">
        

        
            5 teens dead in Genesee, Pa. house fire, 2 adults hospitalized</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/cattaraugus-county-board-of-health-concerned-children-may-get-cannabis-candies/article_d4f2d352-e630-597e-b91c-7479153522ee.html" class="tnt-asset-link" aria-label="Cattaraugus County Board of Health concerned children may get cannabis candies">
        

        
            Cattaraugus County Board of Health concerned children may get cannabis candies</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1878612" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1878612" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1878612');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1298423" class="tncms-block tnt-has-block-bg"><section id="block-1298423" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1298423 ">
        <div class="block-title-inner">
            <h3>
                
                What do you think?
                
            </h3>
        </div>
    </div></div>
        
            
            <h4 class="tnt-headline ">
        
             <a href="/media/web_polls/will-you-take-a-covid-19-vaccine/poll_df1d48ac-3e29-11eb-9873-c79794e2ee22.html" class="tnt-asset-link" aria-label="Will you take a COVID-19 vaccine?">
        

        
            Will you take a COVID-19 vaccine?</a></h4>
            <div id="poll-df1d48ac-3e29-11eb-9873-c79794e2ee22-1298423" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-df1d48ac-3e29-11eb-9873-c79794e2ee22-1298423-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-df1d48ac-3e29-11eb-9873-c79794e2ee22-1298423-your-vote"></span>
                </div>
                <div id="poll-df1d48ac-3e29-11eb-9873-c79794e2ee22-1298423-results" class="tnt-poll-results hide"></div>
                <div id="poll-df1d48ac-3e29-11eb-9873-c79794e2ee22-1298423-container">
                    <form id="poll-df1d48ac-3e29-11eb-9873-c79794e2ee22-1298423-form" class="tnt-poll-form" role="form" method="post" action="/media/web_polls/will-you-take-a-covid-19-vaccine/poll_df1d48ac-3e29-11eb-9873-c79794e2ee22.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes. I would be the first in line." value="C92C7FF8-3960-0001-C28B10201050B9C0"> Yes. I would be the first in line.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No. I don't trust that a vaccine will be safe." value="C92C8001-EE60-0001-62C81E5D66F61925"> No. I don't trust that a vaccine will be safe.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I plan to, but I want to wait to see effects of first doses." value="C92C800A-6F60-0001-157D15EF12C09C90"> I plan to, but I want to wait to see effects of first doses.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Not sure." value="C92C802F-9EE0-0001-E5781C8AB60012BA"> Not sure.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-df1d48ac-3e29-11eb-9873-c79794e2ee22-1298423-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-df1d48ac-3e29-11eb-9873-c79794e2ee22-1298423-back-vote" class="padding-top hide">
                <button id="poll-df1d48ac-3e29-11eb-9873-c79794e2ee22-1298423-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
        
    </section></div><div id="tncms-block-1298447" class="tncms-block"><section id="block-1298447" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1298447 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-ca88eed9-c9dd-55ac-8c34-045a366ceeed" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-ca88eed9-c9dd-55ac-8c34-045a366ceeed media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/olean-times-herald/edition_ca88eed9-c9dd-55ac-8c34-045a366ceeed.html" class="tnt-asset-link"  aria-label="Olean Times Herald">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Olean Times Herald"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="651"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/eedition/b/2a/b2a996f3-d5d7-5aa0-a312-9687f793594d/625f79924e622.preview-300.jpg?resize=150%2C326 150w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/eedition/b/2a/b2a996f3-d5d7-5aa0-a312-9687f793594d/625f79924e622.preview-300.jpg?resize=200%2C434 200w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/eedition/b/2a/b2a996f3-d5d7-5aa0-a312-9687f793594d/625f79924e622.preview-300.jpg?resize=225%2C488 225w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/eedition/b/2a/b2a996f3-d5d7-5aa0-a312-9687f793594d/625f79924e622.preview-300.jpg?resize=300%2C651 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/olean-times-herald/edition_ca88eed9-c9dd-55ac-8c34-045a366ceeed.html" class="tnt-asset-link" aria-label="Olean Times Herald">
        

        
            Olean Times Herald</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    <span class="clearfix"></span></section></div><div id="tncms-block-1298510" class="tncms-block promo-padding not-logged-in bg-success tight-block-title"><section id="block-1298510" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><h3 class="media-heading">Six-day home delivery for as little as $23.00/month</h3><p>Includes our e-Edition at no extra cost!</p><a href="/subscribe">
                <button type="button" class="btn btn-success  ">Subscribe</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-1878613" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1878613" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1878613');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1869734" class="tncms-block"><section id="block-1869734" class="block emphasis-h3   " ><div id="evvnt-calendar-1869734"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1869734();"></script></section></div><div id="tncms-block-1878614" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1878614" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1878614');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1305129" class="tncms-block"><div class="tnt-has-block-bg">
<div class="block-title">
<div class="block-title-inner">
<h3>Facebook</h3>
</div>
</div>
<center><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FOleanTimesHerald%2F&amp;tabs=timeline%2C%20events&amp;width=300&amp;height=500&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=false&amp;appId" width="300" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></center></div></div><div id="tncms-block-1920630" class="tncms-block"><div class="tnt-has-block-bg"><div class="block-title">
<div class="block-title-inner">
<h3>Trending Recipes</h3>
</div></div><!-- CMG (Id #10221); Right Rail TRX -->
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10221&amp;v=1&amp;q=3&amp;i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-M3KGPRN');</script></div></div><div id="tncms-block-1298514" class="tncms-block"><section id="block-1298514" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://www.oleantimesherald.com/ads_to_go/" class="">View All</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1298514 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/ads_to_go">
                
                Shop Local
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1298514-1e884d32-bf3b-11ec-9cc2-f79620ea448f" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1e884d32-bf3b-11ec-9cc2-f79620ea448f media-preview pdf-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/350799-pdf/pdf_1e884d32-bf3b-11ec-9cc2-f79620ea448f.html" class="tnt-asset-link"  aria-label="350799.pdf">
                
                
                
                <img
                    alt="350799.pdf"
                    src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/1/e8/1e884d32-bf3b-11ec-9cc2-f79620ea448f/625d9ca5cc97d.preview.jpg?resize=64%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="482"
                    height="1500" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/350799-pdf/pdf_1e884d32-bf3b-11ec-9cc2-f79620ea448f.html" class="tnt-asset-link" aria-label="350799.pdf">
        

        
            350799.pdf</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1298514-5cc92418-bced-11ec-8312-83a049399e94" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5cc92418-bced-11ec-8312-83a049399e94 media-preview pdf-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/350522-pdf/pdf_5cc92418-bced-11ec-8312-83a049399e94.html" class="tnt-asset-link"  aria-label="350522.pdf">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="350522.pdf"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/5/cc/5cc92418-bced-11ec-8312-83a049399e94/6259bf333790b.preview.jpg?resize=150%2C138 150w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/5/cc/5cc92418-bced-11ec-8312-83a049399e94/6259bf333790b.preview.jpg?resize=200%2C185 200w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/5/cc/5cc92418-bced-11ec-8312-83a049399e94/6259bf333790b.preview.jpg?resize=225%2C208 225w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/5/cc/5cc92418-bced-11ec-8312-83a049399e94/6259bf333790b.preview.jpg?resize=300%2C277 300w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/5/cc/5cc92418-bced-11ec-8312-83a049399e94/6259bf333790b.preview.jpg?resize=400%2C369 400w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/5/cc/5cc92418-bced-11ec-8312-83a049399e94/6259bf333790b.preview.jpg?resize=540%2C498 540w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/5/cc/5cc92418-bced-11ec-8312-83a049399e94/6259bf333790b.preview.jpg?resize=640%2C591 640w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/5/cc/5cc92418-bced-11ec-8312-83a049399e94/6259bf333790b.preview.jpg?resize=650%2C600 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/350522-pdf/pdf_5cc92418-bced-11ec-8312-83a049399e94.html" class="tnt-asset-link" aria-label="350522.pdf">
        

        
            350522.pdf</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1298514-4ae16698-bced-11ec-8600-13edd5805b38" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4ae16698-bced-11ec-8600-13edd5805b38 media-preview pdf-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/350778-pdf/pdf_4ae16698-bced-11ec-8600-13edd5805b38.html" class="tnt-asset-link"  aria-label="350778.pdf">
                
                
                
                <img
                    alt="350778.pdf"
                    src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/4/ae/4ae16698-bced-11ec-8600-13edd5805b38/6259bf152f43c.preview.jpg?resize=81%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="484"
                    height="1200" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/350778-pdf/pdf_4ae16698-bced-11ec-8600-13edd5805b38.html" class="tnt-asset-link" aria-label="350778.pdf">
        

        
            350778.pdf</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1298514-66ee3744-bced-11ec-92b5-3fe5c727c95b" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-66ee3744-bced-11ec-92b5-3fe5c727c95b media-preview pdf-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/336115-pdf/pdf_66ee3744-bced-11ec-92b5-3fe5c727c95b.html" class="tnt-asset-link"  aria-label="336115.pdf">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="336115.pdf"
                            class="img-responsive lazyload full default"
                            width="733"
                            height="451"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/6/6e/66ee3744-bced-11ec-92b5-3fe5c727c95b/6259bf4435813.preview.jpg?resize=150%2C92 150w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/6/6e/66ee3744-bced-11ec-92b5-3fe5c727c95b/6259bf4435813.preview.jpg?resize=200%2C123 200w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/6/6e/66ee3744-bced-11ec-92b5-3fe5c727c95b/6259bf4435813.preview.jpg?resize=225%2C138 225w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/6/6e/66ee3744-bced-11ec-92b5-3fe5c727c95b/6259bf4435813.preview.jpg?resize=300%2C185 300w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/6/6e/66ee3744-bced-11ec-92b5-3fe5c727c95b/6259bf4435813.preview.jpg?resize=400%2C246 400w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/6/6e/66ee3744-bced-11ec-92b5-3fe5c727c95b/6259bf4435813.preview.jpg?resize=540%2C332 540w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/6/6e/66ee3744-bced-11ec-92b5-3fe5c727c95b/6259bf4435813.preview.jpg?resize=640%2C394 640w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/6/6e/66ee3744-bced-11ec-92b5-3fe5c727c95b/6259bf4435813.preview.jpg?resize=733%2C451 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/336115-pdf/pdf_66ee3744-bced-11ec-92b5-3fe5c727c95b.html" class="tnt-asset-link" aria-label="336115.pdf">
        

        
            336115.pdf</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1298514-d7e80142-b422-11ec-97ac-33a8f3a87edb" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d7e80142-b422-11ec-97ac-33a8f3a87edb media-preview pdf-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/350522-pdf/pdf_d7e80142-b422-11ec-97ac-33a8f3a87edb.html" class="tnt-asset-link"  aria-label="350522.pdf">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="350522.pdf"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/d/7e/d7e80142-b422-11ec-97ac-33a8f3a87edb/624aff749ebe9.preview.jpg?resize=150%2C138 150w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/d/7e/d7e80142-b422-11ec-97ac-33a8f3a87edb/624aff749ebe9.preview.jpg?resize=200%2C185 200w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/d/7e/d7e80142-b422-11ec-97ac-33a8f3a87edb/624aff749ebe9.preview.jpg?resize=225%2C208 225w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/d/7e/d7e80142-b422-11ec-97ac-33a8f3a87edb/624aff749ebe9.preview.jpg?resize=300%2C277 300w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/d/7e/d7e80142-b422-11ec-97ac-33a8f3a87edb/624aff749ebe9.preview.jpg?resize=400%2C369 400w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/d/7e/d7e80142-b422-11ec-97ac-33a8f3a87edb/624aff749ebe9.preview.jpg?resize=540%2C498 540w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/d/7e/d7e80142-b422-11ec-97ac-33a8f3a87edb/624aff749ebe9.preview.jpg?resize=640%2C591 640w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/d/7e/d7e80142-b422-11ec-97ac-33a8f3a87edb/624aff749ebe9.preview.jpg?resize=650%2C600 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/350522-pdf/pdf_d7e80142-b422-11ec-97ac-33a8f3a87edb.html" class="tnt-asset-link" aria-label="350522.pdf">
        

        
            350522.pdf</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-1298514-e69ebbd6-b422-11ec-8266-0b5facfd776d" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e69ebbd6-b422-11ec-8266-0b5facfd776d media-preview pdf-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/336098-pdf/pdf_e69ebbd6-b422-11ec-8266-0b5facfd776d.html" class="tnt-asset-link"  aria-label="336098.pdf">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="336098.pdf"
                            class="img-responsive lazyload full default"
                            width="482"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/e/69/e69ebbd6-b422-11ec-8266-0b5facfd776d/624aff8d52151.preview.jpg?resize=150%2C93 150w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/e/69/e69ebbd6-b422-11ec-8266-0b5facfd776d/624aff8d52151.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/e/69/e69ebbd6-b422-11ec-8266-0b5facfd776d/624aff8d52151.preview.jpg?resize=225%2C140 225w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/e/69/e69ebbd6-b422-11ec-8266-0b5facfd776d/624aff8d52151.preview.jpg?resize=300%2C187 300w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/e/69/e69ebbd6-b422-11ec-8266-0b5facfd776d/624aff8d52151.preview.jpg?resize=400%2C249 400w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/editorial/e/69/e69ebbd6-b422-11ec-8266-0b5facfd776d/624aff8d52151.preview.jpg?resize=482%2C300 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/336098-pdf/pdf_e69ebbd6-b422-11ec-8266-0b5facfd776d.html" class="tnt-asset-link" aria-label="336098.pdf">
        

        
            336098.pdf</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        <div id="content-discovery-1298514" class="block-content-discovery"></div><button id="trigger-next-1298514" class="btn btn-primary btn-lg btn-block tnt-load-more">
                    <span class="more-text">Load more</span>
                    <span class="more-text fas tnt-spinner tnt-spin" style="display: none"></span>
                </button></div><template id="template-1298514">
            
            <article id="card-summary-1298514-{{uuid}}" class="tnt-asset-type-{{type}} clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-0">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-{{uuid}} media-preview {{type}}-asset " data-aspect="original"><figure class="photo layout-{{orientation}} letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="{{url}}" class="tnt-asset-link"  aria-label="{{title}}">
                
                
                
                <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        sizes="(min-width: 1200px) 180px, (min-width: 992px) calc(33.33vw - 90px), (min-width: 768px) calc(100.00vw - 30px), 75px"
                        
                        width=""
                        height=""
                        alt="{{title}}"
                        class="img-responsive full default" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="{{url}}" class="tnt-asset-link" aria-label="{{title}}">
        

        
            {{title}}</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        </template><span class="clearfix"></span></section></div><div id="tncms-block-1298434" class="tncms-block tnt-has-block-bg"><section id="block-1298434" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1298434 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.oleantimesherald.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1878615" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1878615" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1878615');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1880393" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1880393" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1880393');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1352236" class="tncms-block"><div id="" class="tncms-block"><div id="bdc-site-submissions" style="margin-top: 2em;">
    <div class="block-title">
        <div class="block-title-inner">
            <h4>Get in touch with Olean Times Herald</h4>
        </div>
    </div>

<div class="row">
      <div class="col-md-4 span4">
        <h5>Submit Content</h5>
        <ul class="nav nav-pills nav-stacked">
<li><a href="/site/forms/online_services/submit_news">Submit News</a></li>
          <li><a href="/site/forms/online_services/letter">Send a Letter to the Editor</a></li>
          <li><a href="/site/forms/announcements/wedding">Place Wedding Announcement</a></li>
           <li><a href="/site/forms/announcements/engagement">Place Engagement Announcement</a></li>
        </ul>
</div>
      <div class="col-md-4 span4">
        <h5>Advertise</h5>
        <ul class="nav nav-pills nav-stacked">
<li><a href="/site/forms/announcements/birth">Place Birth Announcement</a></li>
          <li><a href="/site/forms/announcements/anniversary">Place Anniversary Announcement</a></li>
		  <li><a href="/site/forms/announcements/obituary">Place Obituary</a></li>
        </ul>
</div>
      <div class="col-md-4 span4">
        <h5>Subscribe</h5>
        <ul class="nav nav-pills nav-stacked">
<li><a href="/subscribe">Start a Subscription</a></li>
         <li><a href="/subscribe/subscription_services/delivery_issues_imported-1340302904/">Delivery Issues</a></li>
          <li><a href="/site/contact.html">Contact Us</a></li>
        </ul>
</div>
    </div>
</div></div></div><div id="tncms-block-2234580" class="tncms-block"><style>
@import url('https://fonts.googleapis.com/css?family=Lato:400,700,900&display=swap');

#logo {
    margin-bottom: 20px;
    padding-bottom: 20px;
    border-bottom: 1px solid rgba(255, 255, 255, 0.2);
 }
#footer {
    width: 100%;
    margin: auto;
    font-family: lato;
    font-size: 14px;
}
#footer ul {
	list-style-type: none;
}
@media all and (min-width: 950px) {
#footer {
    width: 1100px;
    margin: auto;
} 
.footerFloat {
    float: left;
}
#wrapper {
    width: 100%;
    padding-top: 20px;
    overflow:hidden;
} 
.state-title {
    font-size: 13px;
    letter-spacing: 1px;
    font-weight: bold;
    text-transform: uppercase;
    font-family: lato;
}
</style><div id="wrapper">
<div id="logo"><center><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 422.9 42.8" height="40px" width="400px"><a href="https://communitymediagroup.com"><style type="text/css">  
	.st0{fill:#FFFFFF;}
</style><path class="st0" d="M111.7 19H98.2v6.4h5.6V33c-0.6 0.3-2.1 0.5-4 0.5 -6.7 0-11.4-4.4-11.4-11.9 0-7.8 5.2-11.7 12-11.7 4 0 6.4 0.7 8.4 1.6l1.7-6.6c-1.8-0.9-5.4-1.8-10-1.8C88.6 3.1 79.8 10 79.7 22c-0.1 5.3 1.8 10 5.1 13.2 3.3 3.2 8.1 4.9 14.7 4.9 4.8 0 9.6-1.2 12.1-2V19zM67.6 39.7h8l-2-36.2H63l-3.9 12c-1.2 4-2.4 8.8-3.4 13h-0.2c-0.8-4.2-1.9-8.8-3.1-13L48.9 3.5H38l-2.3 36.2h7.6L43.9 26c0.3-4.5 0.4-10.1 0.6-15h0.1c0.9 4.7 2.1 9.9 3.3 14.1l3.9 14h6.4L62.6 25c1.4-4.2 2.9-9.4 4-14h0.2c0 5.3 0.2 10.5 0.3 14.9L67.6 39.7zM30.4 32.3c-1.6 0.6-4.4 1.2-6.8 1.2 -7.3 0-11.6-4.6-11.6-11.8 0-8.1 5.1-12 11.6-12 2.9 0 5.2 0.6 6.9 1.3l1.7-6.5c-1.5-0.8-4.7-1.6-8.9-1.6 -11 0-19.8 6.9-19.8 19.2 0 10.3 6.4 18.1 19 18.1 4.4 0 7.8-0.8 9.3-1.6L30.4 32.3z"></path><path class="st0" d="M145 26.4l-0.2 0.1c-0.2 0.2-0.4 0.4-0.7 0.5 -0.2 0.1-0.5 0.3-0.7 0.3 -0.3 0.1-0.5 0.2-0.8 0.2s-0.6 0.1-1 0.1c-0.6 0-1.2-0.1-1.7-0.3 -0.5-0.2-1-0.6-1.4-1 -0.4-0.4-0.7-1-0.9-1.6 -0.2-0.6-0.3-1.4-0.3-2.2 0-0.8 0.1-1.5 0.3-2.2 0.2-0.6 0.5-1.2 0.9-1.6 0.4-0.4 0.9-0.8 1.4-1s1.1-0.3 1.8-0.3c0.4 0 0.7 0 1 0.1 0.3 0.1 0.6 0.1 0.8 0.2 0.2 0.1 0.4 0.2 0.6 0.3s0.3 0.2 0.4 0.3c0.1 0.1 0.2 0.2 0.4 0.2 0.1 0.1 0.2 0.1 0.3 0.1 0.1 0 0.3 0 0.3-0.1l0.2-0.2 0.9-1.3c-0.6-0.6-1.3-1-2.1-1.4 -0.8-0.4-1.8-0.5-2.8-0.5 -1.1 0-2 0.2-2.9 0.6 -0.9 0.4-1.6 0.9-2.3 1.5 -0.6 0.7-1.1 1.4-1.5 2.4 -0.4 0.9-0.5 1.9-0.5 3 0 1.1 0.2 2.1 0.5 3 0.3 0.9 0.8 1.7 1.4 2.4 0.6 0.7 1.4 1.2 2.2 1.5 0.9 0.4 1.8 0.6 2.9 0.6 1.2 0 2.3-0.2 3.1-0.6 0.9-0.4 1.6-1 2.2-1.7l-1.1-1.2c-0.1-0.1-0.2-0.2-0.4-0.2L145 26.4z"></path><path class="st0" d="M408.1 15.1v14.6h2.7v-5.1h2c1 0 1.8-0.1 2.5-0.4 0.7-0.2 1.3-0.6 1.8-1 0.5-0.4 0.8-0.9 1.1-1.5 0.2-0.6 0.4-1.2 0.4-1.9 0-0.7-0.1-1.3-0.3-1.9 -0.2-0.6-0.6-1.1-1-1.5s-1.1-0.7-1.8-1 -1.6-0.3-2.5-0.3H408.1zM410.8 22.5v-5.2h2c0.5 0 0.9 0.1 1.3 0.2 0.4 0.1 0.7 0.3 0.9 0.5 0.2 0.2 0.4 0.5 0.5 0.8 0.1 0.3 0.2 0.7 0.2 1.1 0 0.4-0.1 0.8-0.2 1.1 -0.1 0.3-0.3 0.6-0.6 0.8 -0.2 0.2-0.6 0.4-0.9 0.5 -0.4 0.1-0.8 0.2-1.3 0.2H410.8zM397.1 27.3c-0.4-0.2-0.8-0.4-1.1-0.7 -0.3-0.3-0.5-0.7-0.7-1.2 -0.2-0.5-0.2-1-0.2-1.5v-8.7h-2.7v8.8c0 0.9 0.1 1.7 0.4 2.4 0.3 0.7 0.7 1.4 1.2 1.9 0.5 0.5 1.2 1 1.9 1.3s1.6 0.5 2.5 0.5c0.9 0 1.8-0.2 2.5-0.5s1.4-0.7 1.9-1.3c0.5-0.5 0.9-1.2 1.2-1.9 0.3-0.7 0.4-1.5 0.4-2.4v-8.8h-2.7v8.8c0 0.6-0.1 1.1-0.2 1.5 -0.2 0.5-0.4 0.8-0.7 1.2 -0.3 0.3-0.6 0.6-1 0.7 -0.4 0.2-0.9 0.3-1.4 0.3C398 27.6 397.5 27.5 397.1 27.3zM386.6 24.6c-0.2 0.6-0.5 1.2-0.9 1.6s-0.9 0.8-1.5 1 -1.2 0.4-1.9 0.4c-0.7 0-1.4-0.1-1.9-0.4 -0.6-0.2-1.1-0.6-1.5-1 -0.4-0.4-0.7-1-0.9-1.6 -0.2-0.6-0.3-1.4-0.3-2.2 0-0.8 0.1-1.5 0.3-2.2 0.2-0.6 0.5-1.2 0.9-1.6 0.4-0.4 0.9-0.8 1.5-1 0.6-0.2 1.2-0.4 1.9-0.4 0.7 0 1.4 0.1 1.9 0.4 0.6 0.2 1.1 0.6 1.5 1s0.7 1 0.9 1.6c0.2 0.6 0.3 1.4 0.3 2.2C386.9 23.3 386.8 24 386.6 24.6zM389.5 20.4c-0.2-0.6-0.4-1.2-0.7-1.8 -0.3-0.6-0.7-1.1-1.1-1.5 -0.4-0.4-0.9-0.8-1.5-1.1s-1.1-0.6-1.8-0.7c-0.7-0.2-1.4-0.3-2.1-0.3 -1.1 0-2.1 0.2-3 0.6s-1.7 0.9-2.3 1.6c-0.7 0.7-1.2 1.5-1.5 2.4 -0.4 0.9-0.5 1.9-0.5 3s0.2 2.1 0.5 3 0.9 1.7 1.5 2.4c0.7 0.7 1.4 1.2 2.3 1.6s1.9 0.6 3 0.6c1.1 0 2.1-0.2 3-0.6s1.7-0.9 2.3-1.6c0.6-0.7 1.1-1.5 1.5-2.4 0.4-0.9 0.5-1.9 0.5-3C389.7 21.7 389.6 21.1 389.5 20.4zM370.2 24.4c-0.1-0.2-0.3-0.4-0.4-0.5s-0.3-0.3-0.5-0.4c0.5-0.2 1-0.4 1.4-0.6 0.4-0.3 0.7-0.6 1-0.9 0.3-0.4 0.5-0.8 0.6-1.2 0.1-0.4 0.2-0.9 0.2-1.4 0-0.6-0.1-1.2-0.3-1.7 -0.2-0.5-0.6-1-1-1.3 -0.5-0.4-1-0.7-1.7-0.9s-1.6-0.3-2.6-0.3h-4.5v14.6h2.7V24h1.2c0.3 0 0.5 0 0.6 0.1 0.1 0.1 0.3 0.2 0.4 0.4l3.1 4.7c0.2 0.4 0.5 0.5 1 0.5h2.5L370.2 24.4zM365.2 22.1v-4.9h1.7c1 0 1.8 0.2 2.2 0.6 0.5 0.4 0.7 1 0.7 1.7 0 0.4-0.1 0.7-0.2 1 -0.1 0.3-0.3 0.6-0.6 0.8 -0.2 0.2-0.6 0.4-0.9 0.5 -0.4 0.1-0.8 0.2-1.3 0.2H365.2zM354.5 22.4V24c0 0.1 0 0.3 0.1 0.4s0.2 0.1 0.4 0.1h1.8v2.6c-0.4 0.2-0.8 0.4-1.2 0.5s-0.9 0.2-1.4 0.2c-0.8 0-1.4-0.1-2.1-0.4s-1.1-0.6-1.6-1 -0.8-1-1-1.7 -0.4-1.4-0.4-2.2c0-0.8 0.1-1.5 0.3-2.1 0.2-0.6 0.5-1.2 1-1.6s0.9-0.8 1.5-1 1.2-0.4 2-0.4c0.4 0 0.8 0 1.2 0.1 0.3 0.1 0.6 0.1 0.9 0.2 0.3 0.1 0.5 0.2 0.7 0.3s0.4 0.3 0.7 0.4c0.2 0.1 0.4 0.2 0.6 0.1 0.2 0 0.4-0.2 0.5-0.4l0.8-1.2c-0.3-0.3-0.6-0.5-1-0.8 -0.4-0.2-0.8-0.4-1.2-0.6s-0.9-0.3-1.4-0.4c-0.5-0.1-1.1-0.1-1.7-0.1 -1.2 0-2.2 0.2-3.2 0.5 -0.9 0.4-1.7 0.9-2.4 1.5 -0.7 0.7-1.2 1.4-1.5 2.4 -0.4 0.9-0.5 1.9-0.5 3 0 1.1 0.2 2.1 0.6 3 0.4 0.9 0.9 1.7 1.6 2.4 0.7 0.7 1.5 1.2 2.5 1.5 1 0.4 2 0.6 3.2 0.6 1 0 1.9-0.1 2.7-0.4 0.8-0.3 1.6-0.7 2.4-1.2v-5.9H354.5zM334.7 15.1H332l-5.8 14.6h2.1c0.2 0 0.4-0.1 0.6-0.2 0.2-0.1 0.3-0.3 0.3-0.4l1.1-3h6.1l1.1 3c0.1 0.2 0.2 0.3 0.3 0.4 0.1 0.1 0.3 0.2 0.6 0.2h2.1L334.7 15.1zM331 24.2l1.8-4.8c0.1-0.2 0.2-0.5 0.3-0.8s0.2-0.6 0.3-1c0.1 0.3 0.2 0.7 0.3 1 0.1 0.3 0.2 0.6 0.3 0.8l1.8 4.9H331zM324.2 15.1h-2.7v14.6h2.7V15.1zM315.5 24.6c-0.2 0.6-0.5 1.2-0.9 1.6s-0.9 0.8-1.5 1 -1.2 0.4-1.9 0.4h-2.8V17.3h2.8c0.7 0 1.4 0.1 1.9 0.4 0.6 0.2 1.1 0.6 1.5 1 0.4 0.4 0.7 1 0.9 1.6 0.2 0.6 0.3 1.4 0.3 2.2C315.8 23.3 315.7 24 315.5 24.6zM318 19.5c-0.4-0.9-0.9-1.7-1.5-2.3 -0.6-0.6-1.4-1.1-2.3-1.5 -0.9-0.4-1.9-0.5-3-0.5h-5.6v14.6h5.6c1.1 0 2.1-0.2 3-0.5 0.9-0.4 1.7-0.9 2.3-1.5 0.6-0.6 1.1-1.4 1.5-2.3s0.5-1.9 0.5-3S318.4 20.4 318 19.5zM302.7 17.3v-2.2h-9.2v14.6h9.2v-2.2h-6.5v-4.1h5.1v-2.1h-5.1v-4.1H302.7zM287.6 15.1c-0.1 0-0.2 0-0.3 0l-0.2 0.1 -0.2 0.1c-0.1 0.1-0.1 0.1-0.2 0.2l-4.3 8.1c-0.1 0.2-0.2 0.4-0.3 0.7s-0.2 0.5-0.3 0.7c-0.1-0.2-0.2-0.5-0.3-0.7 -0.1-0.2-0.2-0.5-0.3-0.7l-4.4-8.1c-0.1-0.1-0.1-0.2-0.2-0.2l-0.2-0.1 -0.2-0.1c-0.1 0-0.2 0-0.3 0h-2.1v14.6h2.4v-9.4c0-0.2 0-0.4 0-0.6 0-0.2 0-0.4 0-0.7l4.5 8.3c0.2 0.4 0.5 0.6 1 0.6h0.4c0.4 0 0.8-0.2 1-0.6l4.4-8.3c0 0.4-0.1 0.8-0.1 1.2v9.4h2.4V15.1H287.6zM267.2 15.1h-2.4c-0.2 0-0.4 0.1-0.6 0.2 -0.1 0.1-0.3 0.3-0.3 0.4l-2.7 4.9c-0.1 0.3-0.3 0.6-0.4 0.8 -0.1 0.3-0.2 0.5-0.3 0.8 -0.1-0.3-0.2-0.5-0.3-0.8 -0.1-0.3-0.3-0.5-0.4-0.8l-2.7-4.9c-0.1-0.2-0.2-0.3-0.3-0.4s-0.3-0.2-0.6-0.2h-2.4l5.3 9v5.7h2.7v-5.7L267.2 15.1zM253.2 15.1h-11.5v2.2h4.4v12.4h2.7V17.4h4.4V15.1zM239.2 15.1h-2.7v14.6h2.7V15.1zM230.3 15.1V24c0 0.2 0 0.4 0 0.6 0 0.2 0 0.5 0.1 0.7l-7.7-9.8c-0.1-0.1-0.1-0.2-0.2-0.2l-0.2-0.1 -0.2-0.1c-0.1 0-0.2 0-0.3 0h-1.4v14.6h2.4v-9c0-0.4 0-0.8-0.1-1.2l7.6 9.7c0.1 0.2 0.3 0.3 0.4 0.4s0.3 0.1 0.5 0.1h1.4V15.1H230.3zM209.4 27.3c-0.4-0.2-0.8-0.4-1.1-0.7 -0.3-0.3-0.5-0.7-0.7-1.2 -0.2-0.5-0.2-1-0.2-1.5v-8.7h-2.7v8.8c0 0.9 0.1 1.7 0.4 2.4 0.3 0.7 0.7 1.4 1.2 1.9 0.5 0.5 1.2 1 1.9 1.3s1.6 0.5 2.5 0.5c0.9 0 1.8-0.2 2.5-0.5 0.7-0.3 1.4-0.7 1.9-1.3 0.5-0.5 0.9-1.2 1.2-1.9 0.3-0.7 0.4-1.5 0.4-2.4v-8.8h-2.7v8.8c0 0.6-0.1 1.1-0.2 1.5 -0.2 0.5-0.4 0.8-0.7 1.2 -0.3 0.3-0.6 0.6-1 0.7s-0.9 0.3-1.4 0.3C210.2 27.6 209.8 27.5 209.4 27.3zM199.1 15.1c-0.1 0-0.2 0-0.3 0l-0.2 0.1 -0.2 0.1c-0.1 0.1-0.1 0.1-0.2 0.2l-4.3 8.1c-0.1 0.2-0.2 0.4-0.3 0.7 -0.1 0.2-0.2 0.5-0.3 0.7 -0.1-0.2-0.2-0.5-0.3-0.7 -0.1-0.2-0.2-0.5-0.3-0.7l-4.4-8.1c-0.1-0.1-0.1-0.2-0.2-0.2l-0.2-0.1 -0.2-0.1c-0.1 0-0.2 0-0.3 0h-2.1v14.6h2.4v-9.4c0-0.2 0-0.4 0-0.6 0-0.2 0-0.4-0.1-0.7l4.5 8.3c0.2 0.4 0.5 0.6 1 0.6h0.4c0.4 0 0.8-0.2 1-0.6l4.4-8.3c0 0.4-0.1 0.8-0.1 1.2v9.4h2.4V15.1H199.1zM179.5 15.1c-0.1 0-0.2 0-0.3 0l-0.2 0.1 -0.2 0.1c-0.1 0.1-0.1 0.1-0.2 0.2l-4.3 8.1c-0.1 0.2-0.2 0.4-0.3 0.7 -0.1 0.2-0.2 0.5-0.3 0.7 -0.1-0.2-0.2-0.5-0.3-0.7 -0.1-0.2-0.2-0.5-0.3-0.7l-4.4-8.1c-0.1-0.1-0.1-0.2-0.2-0.2l-0.2-0.1 -0.2-0.1c-0.1 0-0.2 0-0.3 0h-2.1v14.6h2.4v-9.4c0-0.2 0-0.4 0-0.6 0-0.2 0-0.4-0.1-0.7l4.5 8.3c0.2 0.4 0.5 0.6 1 0.6h0.4c0.4 0 0.8-0.2 1-0.6l4.4-8.3c0 0.4-0.1 0.8-0.1 1.2v9.4h2.4V15.1H179.5zM159.6 24.6c-0.2 0.6-0.5 1.2-0.9 1.6 -0.4 0.4-0.9 0.8-1.5 1 -0.6 0.2-1.2 0.4-1.9 0.4 -0.7 0-1.4-0.1-1.9-0.4 -0.6-0.2-1.1-0.6-1.5-1 -0.4-0.4-0.7-1-0.9-1.6 -0.2-0.6-0.3-1.4-0.3-2.2 0-0.8 0.1-1.5 0.3-2.2 0.2-0.6 0.5-1.2 0.9-1.6 0.4-0.4 0.9-0.8 1.5-1 0.6-0.2 1.2-0.4 1.9-0.4 0.7 0 1.4 0.1 1.9 0.4 0.6 0.2 1.1 0.6 1.5 1 0.4 0.4 0.7 1 0.9 1.6 0.2 0.6 0.3 1.4 0.3 2.2C160 23.3 159.9 24 159.6 24.6zM162.5 20.4c-0.2-0.6-0.4-1.2-0.7-1.8 -0.3-0.6-0.7-1.1-1.1-1.5s-0.9-0.8-1.5-1.1 -1.1-0.6-1.8-0.7 -1.4-0.3-2.1-0.3c-1.1 0-2.1 0.2-3 0.6s-1.7 0.9-2.3 1.6c-0.7 0.7-1.2 1.5-1.5 2.4 -0.4 0.9-0.5 1.9-0.5 3s0.2 2.1 0.5 3c0.4 0.9 0.9 1.7 1.5 2.4 0.7 0.7 1.4 1.2 2.3 1.6s1.9 0.6 3 0.6c1.1 0 2.1-0.2 3-0.6s1.7-0.9 2.3-1.6c0.6-0.7 1.1-1.5 1.5-2.4 0.4-0.9 0.5-1.9 0.5-3C162.8 21.7 162.7 21.1 162.5 20.4z"></path><line class="st0" x1="125" y1="7.3" x2="125" y2="39.7"></line><polyline class="st0" points="124.5 7.3 124.5 39.7 125.5 39.7 125.5 7.3 "></polyline></a></svg></center></div>
<div id="footer">
<div class="footerFloat">
        <ul><li><span class="state-title">Illinois</span></li>
        	<li><a href="http://www.journalpilot.com/" target="_blank">Hancock Journal-Pilot</a></li>
        	<li><a href="http://www.newsbug.info/hoopeston_chronicle/" target="_blank">Hoopeston Chronicle</a></li>
        	<li><a href="http://the-independent-news.com" target="_blank">The Independent News</a></li>
        	<li><a href="http://www.newsbug.info/iroquois_countys_times-republic/" target="_blank">Iroquois Times-Republic</a></li>
        	<li><a href="http://journal-republican.com">Journal-Republican</a></li>
        	<li><a href="http://news-gazette.com/" tagert="_blank">The News-Gazette</a></li>
        </ul></div>

<div class="footerFloat">
        <ul><li><span class="state-title">Indiana</span></li>
        	<li><a href="http://www.newsbug.info/wcinews/" target="_blank">Fountain Co. Neighbor</a></li>
        	<li><a href="http://www.hartfordcitynewstimes.com/" target="_blank">Hartford City News-Times</a></li>
        	<li><a href="http://www.newsbug.info/monticello_herald_journal/" target="_blank">Herald Journal</a></li>
        	<li><a href="http://www.newsbug.info/kankakee_valley_post_news/" target="_blank">KV Post News</a></li>
        	<li><a href="http://www.newsbug.info/lafayette_leader/" target="_blank">Lafayette Leader</a></li>
        	<li><a href="http://www.newsbug.info/newton_county_enterprise/" target="_blank">Newton Co. Enterprise</a></li>
        	<li><a href="http://www.newsbug.info/rensselaer_republican/" target="_blank">Rensselaer Republican</a></li>
        	<li><a href="http://www.newsbug.info/wcinews/" target="_blank">Review-Republican</a></li>
        	<li><a href="http://www.winchesternewsgazette.com/" target="_blank">Winchester News-Gazette</a></li>
        </ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Iowa</span></li>
        	<li><a href="http://www.swiowanewssource.com/atlantic/" target="_blank">Atlantic News Telegraph</a></li>
        	<li><a href="http://www.swiowanewssource.com/audubon/" target="_blank">Audubon Advocate-Journal</a></li>
        	<li><a href="http://www.barrspcn.com/" target="_blank">Barr's Post Card News</a></li>
        	<li><a href="http://www.collectorsjournal.com/" target="_blank">Collector's Journal</a></li>
                <li><a href="http://thefayettecountyunion.com/" target="_blank">Fayette County Union</a></li>
        	<li><a href="http://www.dailydem.com/" target="_blank">Ft. Madison Daily Democrat</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/independence_bulletin_journal/" target="_blank">Independence Bulletin-Journal</a></li>
        	<li><a href="http://www.dailygate.com/" target="_blank">Keokuk Daily Gate City</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/oelwein_daily_register/" target="_blank">Oelwein Daily Register</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/vinton_newspapers/" target="_blank">Vinton Newspapers</a></li>
       	 	<li><a href="http://www.communitynewspapergroup.com/waverly_newspapers/" target="_blank">Waverly Newspapers</a></li>
        </ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Michigan</span></li>
			<li><a href="http://www.iosconews.com/" target="_blank">Iosco County News-Herald</a></li>
			<li><a href="http://www.shorelinemedia.net/ludington_daily_news/" target="_blank">Ludington Daily News</a></li>
			<li><a href="http://www.shorelinemedia.net/oceanas_herald_journal/" target="_blank">Oceana's Herald-Journal</a></li>
       		<li><a href="http://www.iosconews.com/oscoda_press/" target="_blank">Oscoda Press</a></li>
       		<li><a href="http://www.shorelinemedia.net/white_lake_beacon/" target="_blank">White Lake Beacon</a></li>
       	</ul><ul><li><span class="state-title">New York</span></li>
			<li><a href="http://www.fltimes.com/" target="_blank">Finger Lakes Times</a></li>
			<li><a href="http://www.oleantimesherald.com/" target="_blank">Olean Times Herald</a></li>
			<li><a href="http://www.salamancapress.com/" target="_blank">Salamanca Press</a></li>
		</ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Pennsylvania</span></li>
			<li><a href="http://www.bradfordera.com/" target="_blank">Bradford Era</a></li>
			<li><a href="http://www.theprogressnews.com" target="_blank">Clearfield Progress</a></li>
			<li><a href="http://www.thecourierexpress.com/" target="_blank">Courier Express</a></li>
        	<li><a href="http://www.tiogapublishing.com/free_press_courier/" target="_blank">Free Press Courier</a></li>
        	<li><a href="http://www.thecourierexpress.com/jeffersonian_democrat/" target="_blank">Jeffersonian Democrat</a></li>
        	<li><a href="http://www.thecourierexpress.com/the_leader_vindicator/" target="_blank">Leader Vindicator</a></li>
        	<li><a href="http://www.potterleaderenterprise.com/" target="_blank">Potter Leader-Enterprise</a></li>
        	<li><a href="http://www.thecourierexpress.com/tri_county_sunday/" target="_blank">Tri County Sunday</a></li>
        	<li><a href="http://www.tiogapublishing.com/the_wellsboro_mansfield_gazette/" target="_blank">The Wellsboro Gazette</a></li>
        </ul></div>
</div>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2235489" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2235489"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Olean Times Herald</a>, 639 Norton Drive Olean, NY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1985366" class="tncms-block"><script type="text/javascript">
var infolinks_pid = 3299954;
var infolinks_wsid = 6;
</script><script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a14b2bb7-6c9d-53ee-8699-3e9a009859ca")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc7100.add('act', dmpData);_cc7100.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["opinion", "opinion/local_columnists", "opinion/nation_world"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["supreme court", "joe biden", "mask", "law", "politics", "mandate", "passenger", "cdc"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1298459').click(function(e){
                                        $('#weather-1298459 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1298449'),
            query_input = d.getElementById('site-search-1298449-term'),
            search_dropdown = d.getElementById('site-search-1298449-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1298449 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc7100.add('act', mailListData);_cc7100.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc7100.add('act', dmpData);_cc7100.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/discovery.cd5af33af3f38e22c294d4a6f559e7d9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc7100.add('act', serviceData);_cc7100.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc7100.add('act', dmpData);_cc7100.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>