  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.oleantimesherald.com/content/tncms/live/" />
<meta name="keywords" content="business, general news, stock indices and averages, stock markets, financial markets, crude oil markets, energy markets, commodity markets, government aid for industry, economic policy, economy, government business and finance, government and politics, government policy, economic outlook, brent crude markets, stock prices, leading economic indicators, disease outbreaks, public health, health, coronavirus, infectious diseases, diseases and conditions, lung disease, legislature" />
<meta name="news_keywords" content="business, general news, stock indices and averages, stock markets, financial markets, crude oil markets, energy markets, commodity markets, government aid for industry, economic policy, economy, government business and finance, government and politics, government policy, economic outlook, brent crude markets, stock prices, leading economic indicators, disease outbreaks, public health, health, coronavirus, infectious diseases, diseases and conditions, lung disease, legislature" />
<meta name="description" content="BEIJING (AP) &mdash; Asian stocks were mixed Thursday after the U.S. Senate approved a proposed $2.2 trillion virus aid package following a delay over its details and sent the measure" />
<meta name="author" content="JOE McDONALD AP Business Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.oleantimesherald.com/business/asian-stocks-mixed-after-us-senate-approves-virus-aid/article_14bafdf3-943c-5ee0-9bf2-44d2a30d770d.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/6e0114c2-753e-11e6-8652-4b3e0020306e.png?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Asian stocks mixed after US Senate approves virus aid" />
<meta property="og:description" content="BEIJING (AP) &mdash; Asian stocks were mixed Thursday after the U.S. Senate approved a proposed $2.2 trillion virus aid package following a delay over its details and sent the measure" />
<meta property="og:site_name" content="Olean Times Herald" />
<meta property="og:section" content="Business" />
<meta property="fb:app_id" content="144901748891659" />
<meta property="article:publisher" content="https://www.facebook.com/OleanTimesHerald/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@othnews" />
<meta property="tncms:ads" content="refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c93c91680003c101b619d7dc5ab460f0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/live/global/resources/styles/site.css?_dc=1526331342"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,500,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #user-controls-1558276 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1558276 .tn-user-screenname, #user-controls-1558276 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1558276 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1558276 .dropdown-signup { font-size: 12px; } #user-controls-1558276 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1558276 .large-user-avatar { margin-right: 10px; } #user-controls-1558276 .large-user-controls { font-size: 12px; } #user-controls-1558276 .logout-btn { cursor: pointer; } #user-controls-1558276 .login-btn { color: #fff!important; } #user-controls-1298457 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1298457 .tn-user-screenname, #user-controls-1298457 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1298457 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1298457 .dropdown-signup { font-size: 12px; } #user-controls-1298457 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1298457 .large-user-avatar { margin-right: 10px; } #user-controls-1298457 .large-user-controls { font-size: 12px; } #user-controls-1298457 .logout-btn { cursor: pointer; } #user-controls-1298457 .login-btn { color: #fff!important; } #tncms-block-1298444 .tnt-prop-img { max-width: 648px; } .follow-links-1298450 li { margin-right: 1px; padding: 0; } .follow-links-1298450 li a, .follow-links-1298450 li a:focus, .follow-links-1298450 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1298450 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1298450 li a.fb,.follow-links-1298450 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1298450 li a.tw,.follow-links-1298450 li a.tw:hover { color: #fff; background-color: #46C8F9; } #tncms-block-1301185 .tnt-prop-img { max-width: 627px; } #block-1298449 .search-spinner { position: absolute; } #block-1298449 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1298449-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1298449-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1298449-dropdown .pull-right { float: none!important; } #site-search-1298449-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #weather-1298459 .list-unstyled { margin: 0; } #weather-1298459 span { display: block; } #weather-1298459 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1298459 .icon { position: relative; } #weather-1298459 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1298459 .temp { font-size: 18px; font-weight: bold; } #weather-1298459 .cond { opacity: 0.7; } #weather-1298459 .current-conditions { float: left; height: 24px; } #weather-1298459 .dropdown-toggle { color: #fff; display: block; } #weather-1298459 .city-title { padding-top: 5px; } #weather-1298459 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1298459 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1298459 .weather-expanded small { opacity: 0.5; } #weather-1298459 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1298459 .zip-update { width: 75px; } #weather-1298459 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1298459 .zip-update-link:hover { color: #777; } #block-1298447 .card .card-meta { display: block; } #block-1298447 .card-image { float: left; width: 40%; } #block-1298447 .card-image .photo { max-height: none; width: 100%; } #block-1298447 .card-body { float: right; width: 55%; } #block-1298447 .list-inline.pos-flow.block-links li { width: 100%; } #block-1298447 .card-meta ul.list-inline.pos-flow li a { line-height: 19px; font-size: 14px; font-weight: bold; } #block-1298510 .card.promo { border: 0; padding: 0; margin: 0; } #block-1298510 .card-panel { background-color: #a5e076; border-color: rgba(0,0,0,.08); } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.162.0"},"page":{"grid":"boxy","style":"default","path":"\/business","syndicated":"true","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"JOE McDONALD\nAP Business Writer","id":"14bafdf3-943c-5ee0-9bf2-44d2a30d770d","app":"editorial"},"syndication":{"origin":"apnews.com"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":205},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-45151175-6"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/7100/cc.js?ns=_cc7100" id="LOTCC_7100"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc7100.add('tp', 'TNNW');
		_cc7100.add('act', ' User Login');
		_cc7100.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc7100.add('med', 'flag: ap');
	_cc7100.add('med', 'geo: east asia');
	_cc7100.add('med', 'geo: asia');
	_cc7100.add('med', 'geo: singapore');
	_cc7100.add('med', 'geo: southeast asia');
	_cc7100.add('med', 'geo: jakarta');
	_cc7100.add('med', 'geo: java');
	_cc7100.add('med', 'geo: indonesia');
	_cc7100.add('med', 'geo: hong kong');
	_cc7100.add('med', 'geo: china');
	_cc7100.add('med', 'geo: greater china');
	_cc7100.add('med', 'geo: australia');
	_cc7100.add('med', 'geo: oceania');
	_cc7100.add('med', 'geo: shanghai');
	_cc7100.add('med', 'geo: united states');
	_cc7100.add('med', 'geo: north america');
	_cc7100.add('med', 'geo: tokyo');
	_cc7100.add('med', 'geo: japan');
	_cc7100.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/ads/impressions.js?_dc=1585220720"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/ads/traffic.js?_dc=1585197322"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/ads/settings.js?_dc=1582663617"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/ads/page-curl/1.js?_dc=1520515840"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1579533080"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1584985424"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1582663588"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1584691264"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"444a7288-5e4f-11ea-b3cc-e7452d5c9728-1298423","asset_id":"444a7288-5e4f-11ea-b3cc-e7452d5c9728","title":"Are you taking increased precautions as coronavirus appears to spread?","url":"\/media\/web_polls\/are-you-taking-increased-precautions-as-coronavirus-appears-to-spread\/poll_444a7288-5e4f-11ea-b3cc-e7452d5c9728.html","results":"http:\/\/www.oleantimesherald.com\/media\/web_polls\/are-you-taking-increased-precautions-as-coronavirus-appears-to-spread\/poll_444a7288-5e4f-11ea-b3cc-e7452d5c9728.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1584371007"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1584691264"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1582663606"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Asian stocks mixed after US Senate approves virus aid | Business | oleantimesherald.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.oleantimesherald.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/7f15ca3c-753e-11e6-9e8a-4f7220b5abeb.png?crop=40%2C40%2C18%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Asian stocks mixed after US Senate approves virus aid | Business | oleantimesherald.com" href="http://www.oleantimesherald.com/search/?f=rss&amp;t=article&amp;c=business&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://apnews.com/1e8b4648c56295fa4a3016df021c5c7d" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='b887f48a-b3c3-4f73-ba52-c0906b92f9ec'></script><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-45151175-22', 'auto', {'name': 'customTracker'});
ga('customTracker.send', 'pageview');

</script>


  
	<script>
            $(document).ready(function() {
                    $("input[name^='lists']").attr('checked', false);
            });
	</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-14bafdf3-943c-5ee0-9bf2-44d2a30d770d section-business type-article infinity-disabled" data-path="/business">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.oleantimesherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.162.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fbusiness&tncms.page.syndicated=true&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=JOE+McDONALD%0AAP+Business+Writer&tncms.asset.id=14bafdf3-943c-5ee0-9bf2-44d2a30d770d&tncms.asset.app=editorial&tncms.syndication.origin=apnews.com&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=205&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-45151175-6&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.oleantimesherald.com",
  secureDomain: "www.oleantimesherald.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-page-curl" class="tncms-region-ads">

<div id="blox-ad-position-page-curl1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'page-curl', slot: 1, fold: "above"});</script>

</div>
</div>

        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oleantimesherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/business","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1558276" class="tncms-block"><div id="user-controls-1558276" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.oleantimesherald.com/users/signup/?referer_url=http%3A%2F%2Fwww.oleantimesherald.com%2Fbusiness%2Fasian-stocks-mixed-after-us-senate-approves-virus-aid%2Farticle_14bafdf3-943c-5ee0-9bf2-44d2a30d770d.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.oleantimesherald.com/users/login/?referer_url=http%3A%2F%2Fwww.oleantimesherald.com%2Fbusiness%2Fasian-stocks-mixed-after-us-senate-approves-virus-aid%2Farticle_14bafdf3-943c-5ee0-9bf2-44d2a30d770d.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.oleantimesherald.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1558276').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.oleantimesherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.oleantimesherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.oleantimesherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1558276').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.oleantimesherald.com/users/logout/" id="user-logout-form-1558276"><input type="hidden" name="referer_url" value="http://www.oleantimesherald.com/business/asian-stocks-mixed-after-us-senate-approves-virus-aid/article_14bafdf3-943c-5ee0-9bf2-44d2a30d770d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/edition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li><li>
                                    <a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-site-forms">Site Forms</a>
                                </li><li>
                                    <a href="/subscribe"  class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coronavirus/"  class="nav-link tnt-section-font-style-color-gold-coronavirus-updatesfont"><font style="color: gold;">Coronavirus Updates</font></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/allegany_county/"  class="nav-link tnt-section-allegany-county">Allegany County</a>
                                </li><li>
                                    <a href="/news/cattaraugus_county/"  class="nav-link tnt-section-cattaraugus-county">Cattaraugus County</a>
                                </li><li>
                                    <a href="/news/crime"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/nation"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/western_new_york/"  class="nav-link tnt-section-western-new-york">Western New York</a>
                                </li><li>
                                    <a href="/news/world"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/area_college/"  class="nav-link tnt-section-area-colleges">Area Colleges</a>
                                </li><li>
                                    <a href="/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/sports/basketball"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a href="/sports/bills/"  class="nav-link tnt-section-buffalo-bills">Buffalo Bills</a>
                                </li><li>
                                    <a href="/sports/sabres/"  class="nav-link tnt-section-buffalo-sabres">Buffalo Sabres</a>
                                </li><li>
                                    <a href="/sports/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/sports/football"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/sports/soccer"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a href="/sports/softball"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a href="/sports/st_bonaventure/"  class="nav-link tnt-section-st-bonaventure">St. Bonaventure</a>
                                </li><li>
                                    <a href="/sports/volleyball"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorial_cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/local_columnists/"  class="nav-link tnt-section-local-columnists">Local Columnists</a>
                                </li><li>
                                    <a href="/opinion/nation_world/"  class="nav-link tnt-section-nation-world">Nation & World</a>
                                </li><li>
                                    <a href="/opinion/new_york/"  class="nav-link tnt-section-new-york">New York</a>
                                </li><li>
                                    <a href="/opinion/readers_turn_to_write/"  class="nav-link tnt-section-readers-turn-to-write">Readers Turn to Write</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-photos-videos">Photos & Videos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/videos"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li><li>
                                    <a href="/classifieds/vehicle"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-help-wanted-local">Help Wanted - Local</a>
                                </li><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-search-listings">Search Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/jobs"  class="nav-link tnt-section-search-job-listings">Search Job Listings</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/autos/"  class="nav-link tnt-section-autos">Autos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://bradfordera.com/marketplace"  target="_blank" rel="noopener" class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-716-372-3121"   >
                    <span class="nav-label">(716) 372-3121</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1298457" class="tncms-block"><div id="user-controls-1298457" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.oleantimesherald.com/users/signup/?referer_url=http%3A%2F%2Fwww.oleantimesherald.com%2Fbusiness%2Fasian-stocks-mixed-after-us-senate-approves-virus-aid%2Farticle_14bafdf3-943c-5ee0-9bf2-44d2a30d770d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.oleantimesherald.com/users/login/?referer_url=http%3A%2F%2Fwww.oleantimesherald.com%2Fbusiness%2Fasian-stocks-mixed-after-us-senate-approves-virus-aid%2Farticle_14bafdf3-943c-5ee0-9bf2-44d2a30d770d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.oleantimesherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1298457').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.oleantimesherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.oleantimesherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.oleantimesherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1298457').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.oleantimesherald.com/users/logout/" id="user-logout-form-1298457"><input type="hidden" name="referer_url" value="http://www.oleantimesherald.com/business/asian-stocks-mixed-after-us-senate-approves-virus-aid/article_14bafdf3-943c-5ee0-9bf2-44d2a30d770d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1298444" class="tncms-block"><section id="block-1298444" class="block emphasis-h3   " ><div class="block"><a href="http://oleantimesherald.com" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/38f5ee38-7471-11e6-94d6-33b385705aba.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/38f5ee38-7471-11e6-94d6-33b385705aba.png?resize=300%2C67 300w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/38f5ee38-7471-11e6-94d6-33b385705aba.png?resize=400%2C89 400w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/38f5ee38-7471-11e6-94d6-33b385705aba.png?resize=540%2C120 540w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/38f5ee38-7471-11e6-94d6-33b385705aba.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1567397" class="tncms-block">
        <div id="blox-ad-position-masthead-leaderboard1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"masthead-leaderboard","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oleantimesherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1298450" class="tncms-block"><div class="follow-links-1298450 pull-right">
    
    <section id="block-1298450" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/OleanTimesHerald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/OTHNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.oleantimesherald.com",
  "sameAs" : ["https://www.facebook.com/OleanTimesHerald/","https://twitter.com/OTHNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1301185" class="tncms-block"><section id="block-1301185" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/df02267e-79db-11e6-a5ed-dff43272ad84.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/df02267e-79db-11e6-a5ed-dff43272ad84.png?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/df02267e-79db-11e6-a5ed-dff43272ad84.png?resize=400%2C64 400w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/df02267e-79db-11e6-a5ed-dff43272ad84.png?resize=540%2C86 540w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/df02267e-79db-11e6-a5ed-dff43272ad84.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1298449" class="tncms-block"><ul id="site-search-1298449-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1298449" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1298449-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1298449-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1298449-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1298449').submit();
        return false;
    });

    $('#site-search-1298449').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1298449 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1298449 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1298449-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1298459" class="tncms-block"><div id="weather-1298459" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=14760" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">34&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="14760"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1298459 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Olean, NY
                                
                                 <small>(14760)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mix of clouds and sun early followed by cloudy skies this afternoon. High around 60F. Winds SW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy with occasional light rain . Low 41F. Winds light and variable. Chance of rain 70%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 26, 2020 @ 7:19 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=14760"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/edition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms" >
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscribe" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-font-style-color-gold-coronavirus-updatesfont"  href="/coronavirus/" >
                    <span class="nav-label"><font style="color: gold;">Coronavirus Updates</font></span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-allegany-county"  href="/news/allegany_county/" >
                    <span class="nav-label">Allegany County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cattaraugus-county"  href="/news/cattaraugus_county/" >
                    <span class="nav-label">Cattaraugus County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local"  href="/news" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation"  href="/news/nation" >
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-western-new-york"  href="/news/western_new_york/" >
                    <span class="nav-label">Western New York</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/news/world" >
                    <span class="nav-label">World</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-area-colleges"  href="/sports/area_college/" >
                    <span class="nav-label">Area Colleges</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-basketball"  href="/sports/basketball" >
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buffalo-bills"  href="/sports/bills/" >
                    <span class="nav-label">Buffalo Bills</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buffalo-sabres"  href="/sports/sabres/" >
                    <span class="nav-label">Buffalo Sabres</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/sports/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football"  href="/sports/football" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school"  href="/sports/high_school/" >
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/sports/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/sports/soccer" >
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/softball" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-st-bonaventure"  href="/sports/st_bonaventure/" >
                    <span class="nav-label">St. Bonaventure</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/volleyball" >
                    <span class="nav-label">Volleyball</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorial-cartoons"  href="/opinion/editorial_cartoons/" >
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-columnists"  href="/opinion/local_columnists/" >
                    <span class="nav-label">Local Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation-world"  href="/opinion/nation_world/" >
                    <span class="nav-label">Nation & World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-new-york"  href="/opinion/new_york/" >
                    <span class="nav-label">New York</span>
                </a></li><li>
                <a class="nav-link  tnt-section-readers-turn-to-write"  href="/opinion/readers_turn_to_write/" >
                    <span class="nav-label">Readers Turn to Write</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos-videos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Photos & Videos</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photos"  href="/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/videos" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars"  href="/classifieds/vehicle" >
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-help-wanted-local"  href="/classifieds/job/" >
                    <span class="nav-label">Help Wanted - Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search-listings"  href="/classifieds" >
                    <span class="nav-label">Search Listings</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-search-job-listings"  href="/jobs" >
                    <span class="nav-label">Search Job Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="/autos/" >
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="http://bradfordera.com/marketplace"  target="_blank" rel="noopener">
                    <span class="nav-label">Marketplace</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1517272" class="tncms-block breaking-news hidden-xs"></div><div id="tncms-block-1517279" class="tncms-block breaking-news hidden-sm hidden-md hidden-lg"></div><div id="tncms-block-1298485" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oleantimesherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1298383" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oleantimesherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1298384" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oleantimesherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-14bafdf3-943c-5ee0-9bf2-44d2a30d770d" class="asset article-default"  data-url="https://apnews.com/1e8b4648c56295fa4a3016df021c5c7d">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/custom/image/6e0114c2-753e-11e6-8652-4b3e0020306e.png?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="oleantimesherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.oleantimesherald.com/business/asian-stocks-mixed-after-us-senate-approves-virus-aid/article_14bafdf3-943c-5ee0-9bf2-44d2a30d770d.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.oleantimesherald.com\/tncms\/search\/mlt\/?origin=14bafdf3-943c-5ee0-9bf2-44d2a30d770d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"14bafdf3-943c-5ee0-9bf2-44d2a30d770d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-14bafdf3-943c-5ee0-9bf2-44d2a30d770d" class="asset-paging">
                <div id="paging-prev-14bafdf3-943c-5ee0-9bf2-44d2a30d770d" class="paging-link prev offset"></div>
                <div id="paging-next-14bafdf3-943c-5ee0-9bf2-44d2a30d770d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Asian stocks mixed after US Senate approves virus aid
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By JOE McDONALD
AP Business Writer</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-03-26T02:32:17-04:00" class="tnt-date asset-date text-muted">
            Mar 26, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-03-26T02:32:17-04:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-03-26T02:32:17-04:00">
    <meta itemprop="datePublished" content="2020-03-26T02:32:17-04:00">
    <meta itemprop="dateModified" content="2020-03-26T02:32:17-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.oleantimesherald.com%2Fbusiness%2Fasian-stocks-mixed-after-us-senate-approves-virus-aid%2Farticle_14bafdf3-943c-5ee0-9bf2-44d2a30d770d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/asian-stocks-mixed-after-us-senate-approves-virus-aid/article_14bafdf3-943c-5ee0-9bf2-44d2a30d770d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14bafdf3-943c-5ee0-9bf2-44d2a30d770d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Asian%20stocks%20mixed%20after%20US%20Senate%20approves%20virus%20aid&via=othnews&url=http%3A%2F%2Fwww.oleantimesherald.com%2Fbusiness%2Fasian-stocks-mixed-after-us-senate-approves-virus-aid%2Farticle_14bafdf3-943c-5ee0-9bf2-44d2a30d770d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/asian-stocks-mixed-after-us-senate-approves-virus-aid/article_14bafdf3-943c-5ee0-9bf2-44d2a30d770d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14bafdf3-943c-5ee0-9bf2-44d2a30d770d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.oleantimesherald.com/business/asian-stocks-mixed-after-us-senate-approves-virus-aid/article_14bafdf3-943c-5ee0-9bf2-44d2a30d770d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/asian-stocks-mixed-after-us-senate-approves-virus-aid/article_14bafdf3-943c-5ee0-9bf2-44d2a30d770d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14bafdf3-943c-5ee0-9bf2-44d2a30d770d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.oleantimesherald.com/tncms/asset/editorial/14bafdf3-943c-5ee0-9bf2-44d2a30d770d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"14bafdf3-943c-5ee0-9bf2-44d2a30d770d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOlean%20Times%20Herald%5D%20Asian%20stocks%20mixed%20after%20US%20Senate%20approves%20virus%20aid&body=http%3A%2F%2Fwww.oleantimesherald.com%2Fbusiness%2Fasian-stocks-mixed-after-us-senate-approves-virus-aid%2Farticle_14bafdf3-943c-5ee0-9bf2-44d2a30d770d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"14bafdf3-943c-5ee0-9bf2-44d2a30d770d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="14bafdf3-943c-5ee0-9bf2-44d2a30d770d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.oleantimesherald.com%2Fbusiness%2Fasian-stocks-mixed-after-us-senate-approves-virus-aid%2Farticle_14bafdf3-943c-5ee0-9bf2-44d2a30d770d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/asian-stocks-mixed-after-us-senate-approves-virus-aid/article_14bafdf3-943c-5ee0-9bf2-44d2a30d770d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14bafdf3-943c-5ee0-9bf2-44d2a30d770d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Asian%20stocks%20mixed%20after%20US%20Senate%20approves%20virus%20aid&via=othnews&url=http%3A%2F%2Fwww.oleantimesherald.com%2Fbusiness%2Fasian-stocks-mixed-after-us-senate-approves-virus-aid%2Farticle_14bafdf3-943c-5ee0-9bf2-44d2a30d770d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/asian-stocks-mixed-after-us-senate-approves-virus-aid/article_14bafdf3-943c-5ee0-9bf2-44d2a30d770d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14bafdf3-943c-5ee0-9bf2-44d2a30d770d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.oleantimesherald.com/business/asian-stocks-mixed-after-us-senate-approves-virus-aid/article_14bafdf3-943c-5ee0-9bf2-44d2a30d770d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/asian-stocks-mixed-after-us-senate-approves-virus-aid/article_14bafdf3-943c-5ee0-9bf2-44d2a30d770d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14bafdf3-943c-5ee0-9bf2-44d2a30d770d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.oleantimesherald.com/tncms/asset/editorial/14bafdf3-943c-5ee0-9bf2-44d2a30d770d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"14bafdf3-943c-5ee0-9bf2-44d2a30d770d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOlean%20Times%20Herald%5D%20Asian%20stocks%20mixed%20after%20US%20Senate%20approves%20virus%20aid&body=http%3A%2F%2Fwww.oleantimesherald.com%2Fbusiness%2Fasian-stocks-mixed-after-us-senate-approves-virus-aid%2Farticle_14bafdf3-943c-5ee0-9bf2-44d2a30d770d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"14bafdf3-943c-5ee0-9bf2-44d2a30d770d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/asian-stocks-mixed-after-us-senate-approves-virus-aid/article_14bafdf3-943c-5ee0-9bf2-44d2a30d770d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14bafdf3-943c-5ee0-9bf2-44d2a30d770d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-14bafdf3-943c-5ee0-9bf2-44d2a30d770d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="14bafdf3-943c-5ee0-9bf2-44d2a30d770d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="14bafdf3-943c-5ee0-9bf2-44d2a30d770d" class="save-list-14bafdf3-943c-5ee0-9bf2-44d2a30d770d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="14bafdf3-943c-5ee0-9bf2-44d2a30d770d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>BEIJING (AP) — Asian stocks were mixed Thursday after the U.S. Senate approved a proposed $2.2 trillion virus aid package following a delay over its details and sent the measure to the House of Representatives.</p><p>Tokyo's market benchmark shed 4.5% and Shanghai and Hong Kong also declined. Australia and Southeast Asian markets gained. Jakarta rose almost 10%.</p><p>On Wall Street, the future for the benchmark S&amp;P 500 index was down 1.1%. That for the Dow Jones Industrial Average lost 0.8%. The S&amp;P 500 rose 1.2% on Wednesday but is down nearly 27% from its peak a month ago.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oleantimesherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/business","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The Senate approved the package to blunt the impact of business shutdowns due to the coronavirus outbreak late Wednesday despite arguments over whether it does too much or too little for companies, workers and health care systems.</p><p>The measure goes to the House, which is expected to approve it Friday.</p><p>The delay in approval "brings about a wait-and-see tone for markets,” said Jingyi Pan of IG in a report issued before the Senate approval.</p><p>The package, the biggest relief bill in U.S. history, is intended as relief for an economy spiraling into recession or worse due to an infection that has killed more than 21,000 people worldwide.</p><p>U.S. Treasury Secretary Steven Mnuchin, asked how long the aid would keep the economy afloat, said: “We’ve anticipated three months. Hopefully, we won’t need this for three months."</p><p>Tokyo's Nikkei 225 fell 4.5% to 18,664.60 and the Shanghai Composite Index dropped 0.6% to 2,765.66. The Hang Seng in Hong Kong declined 0.9% to 23,313.16.</p><p>The Kospi in Seoul lost 0.9% to 1,688.12 and Sydney's S&amp;P-ASX 200 added 2.3% to 5,113.30.</p><p>India's Sensex jumped 4.2% to 29,739.44. The Jakarta benchmark rose 9.6% and other Southeast Asian markets also advanced.</p><p>Singapore's benchmark lost 1% after a government forecast the economy will shrink 10.6% in the current quarter compared with the three months ending in December. Singapore is preparing its second stimulus package as more businesses are told close and controls on public activity are tightened.</p><p>Global stock prices have swung wildly as business shutdowns spread around the world. Investors say they need to see a decline in numbers of new coronavirus infections before prices can bottom out.</p><p>Many traders have “reverted to the 2008 case study,” when markets saw several 5% rallies during the global financial crisis before bottoming out in March 2009, Chris Weston of Pepperstone said in a report.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oleantimesherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/business","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1351112" class="tncms-block"></div></div><p>The U.S. aid package would be the country's largest stimulus ever, but an early rally on Wall Street faded as disagreements over its details blocked a congressional vote, raising questions about when the plan might take effect.</p><p>Republican Sens. Tim Scott, Ben Sasse and Lindsey Graham demanded changes to ensure laid-off workers don't receive more money than they did while working. Sen. Bernie Sanders said he would block the bill unless the conservatives dropped their objections.</p><p>The S&amp;P 500 advanced to 2,475.66 and the Dow rose 2.4% to 21,200.55. The Nasdaq lost 33.56 points to 7,384.30.</p><p>Even optimists say the package provides just the second leg of three that markets need to regain lasting confidence.</p><p>Global central banks have cut interest rates and injected money into financial markets.</p><p>Investors are still waiting to see the details of Washington's plan. It includes direct payments to most Americans and aid for hard-hit industries. It's unclear when the House of Representatives could vote on it.</p><p>The number of known infections has leaped past 450,000 people worldwide, and more than 20,000 have died, according to Johns Hopkins University. Overall, more than 112,000 have recovered.</p><p>For most people, the new coronavirus causes mild or moderate symptoms such as fever and cough that clear up in two to three weeks. For some, especially older adults and people with existing health problems, it can cause more severe illness including pneumonia and death.</p><p>Economists expect a report Thursday to show a record number of Americans filed for unemployment benefits.</p><p>Boeing soared 24.3% on Wednesday on expectations it stands to gain from the aid package. Other travel-related stocks also stormed higher to recoup a fraction of their losses. Royal Caribbean Cruises jumped 23% but is down 68.2% for the year.</p><p>Nike climbed nearly 9.2% after it said stronger online sales in China during the coronavirus outbreak helped it offset plunges in revenue caused by the shutdown of stores across the country. The company said it will follow a similar playbook in other countries as the outbreak has spread around the world. It also said sales are bouncing back in China, where the outbreak has eased and most Nike stores have reopened.</p><p>In energy markets, benchmark U.S. crude lost 33 cents to $24.16 per barrel in electronic trading on the New York Mercantile Exchange. The contract rose 48 cents on Wednesday to close at $24.49. Brent crude, used to price international oils, declined 23 cents to $29.76 per barrel in London. It rose 24 cents the previous session to $27.39 a barrel.</p><p>The dollar declined to 110.68 yen from Wednesday's 111.20. The euro gained to $1.0905 from $1.0880.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oleantimesherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/business","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.oleantimesherald.com%2Fbusiness%2Fasian-stocks-mixed-after-us-senate-approves-virus-aid%2Farticle_14bafdf3-943c-5ee0-9bf2-44d2a30d770d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/asian-stocks-mixed-after-us-senate-approves-virus-aid/article_14bafdf3-943c-5ee0-9bf2-44d2a30d770d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14bafdf3-943c-5ee0-9bf2-44d2a30d770d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Asian%20stocks%20mixed%20after%20US%20Senate%20approves%20virus%20aid&via=othnews&url=http%3A%2F%2Fwww.oleantimesherald.com%2Fbusiness%2Fasian-stocks-mixed-after-us-senate-approves-virus-aid%2Farticle_14bafdf3-943c-5ee0-9bf2-44d2a30d770d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/asian-stocks-mixed-after-us-senate-approves-virus-aid/article_14bafdf3-943c-5ee0-9bf2-44d2a30d770d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14bafdf3-943c-5ee0-9bf2-44d2a30d770d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.oleantimesherald.com/business/asian-stocks-mixed-after-us-senate-approves-virus-aid/article_14bafdf3-943c-5ee0-9bf2-44d2a30d770d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/asian-stocks-mixed-after-us-senate-approves-virus-aid/article_14bafdf3-943c-5ee0-9bf2-44d2a30d770d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14bafdf3-943c-5ee0-9bf2-44d2a30d770d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.oleantimesherald.com/tncms/asset/editorial/14bafdf3-943c-5ee0-9bf2-44d2a30d770d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"14bafdf3-943c-5ee0-9bf2-44d2a30d770d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOlean%20Times%20Herald%5D%20Asian%20stocks%20mixed%20after%20US%20Senate%20approves%20virus%20aid&body=http%3A%2F%2Fwww.oleantimesherald.com%2Fbusiness%2Fasian-stocks-mixed-after-us-senate-approves-virus-aid%2Farticle_14bafdf3-943c-5ee0-9bf2-44d2a30d770d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"14bafdf3-943c-5ee0-9bf2-44d2a30d770d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/asian-stocks-mixed-after-us-senate-approves-virus-aid/article_14bafdf3-943c-5ee0-9bf2-44d2a30d770d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14bafdf3-943c-5ee0-9bf2-44d2a30d770d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-14bafdf3-943c-5ee0-9bf2-44d2a30d770d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="14bafdf3-943c-5ee0-9bf2-44d2a30d770d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="14bafdf3-943c-5ee0-9bf2-44d2a30d770d" class="save-list-14bafdf3-943c-5ee0-9bf2-44d2a30d770d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="14bafdf3-943c-5ee0-9bf2-44d2a30d770d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22business%22#tncms-source=keyword" class="tag-business label label-default" data-tncms-track-dmp='search: business'>Business</a>
            </li> <li>
                <a href="/search/?k=%22general%20news%22#tncms-source=keyword" class="tag-general-news label label-default" data-tncms-track-dmp='search: general-news'>General News</a>
            </li> <li>
                <a href="/search/?k=%22stock%20indices%20and%20averages%22#tncms-source=keyword" class="tag-stock-indices-and-averages label label-default" data-tncms-track-dmp='search: stock-indices-and-averages'>Stock Indices And Averages</a>
            </li> <li>
                <a href="/search/?k=%22stock%20markets%22#tncms-source=keyword" class="tag-stock-markets label label-default" data-tncms-track-dmp='search: stock-markets'>Stock Markets</a>
            </li> <li>
                <a href="/search/?k=%22financial%20markets%22#tncms-source=keyword" class="tag-financial-markets label label-default" data-tncms-track-dmp='search: financial-markets'>Financial Markets</a>
            </li> <li>
                <a href="/search/?k=%22crude%20oil%20markets%22#tncms-source=keyword" class="tag-crude-oil-markets label label-default" data-tncms-track-dmp='search: crude-oil-markets'>Crude Oil Markets</a>
            </li> <li>
                <a href="/search/?k=%22energy%20markets%22#tncms-source=keyword" class="tag-energy-markets label label-default" data-tncms-track-dmp='search: energy-markets'>Energy Markets</a>
            </li> <li>
                <a href="/search/?k=%22commodity%20markets%22#tncms-source=keyword" class="tag-commodity-markets label label-default" data-tncms-track-dmp='search: commodity-markets'>Commodity Markets</a>
            </li> <li>
                <a href="/search/?k=%22government%20aid%20for%20industry%22#tncms-source=keyword" class="tag-government-aid-for-industry label label-default" data-tncms-track-dmp='search: government-aid-for-industry'>Government Aid For Industry</a>
            </li> <li>
                <a href="/search/?k=%22economic%20policy%22#tncms-source=keyword" class="tag-economic-policy label label-default" data-tncms-track-dmp='search: economic-policy'>Economic Policy</a>
            </li> <li>
                <a href="/search/?k=%22economy%22#tncms-source=keyword" class="tag-economy label label-default" data-tncms-track-dmp='search: economy'>Economy</a>
            </li> <li>
                <a href="/search/?k=%22government%20business%20and%20finance%22#tncms-source=keyword" class="tag-government-business-and-finance label label-default" data-tncms-track-dmp='search: government-business-and-finance'>Government Business And Finance</a>
            </li> <li>
                <a href="/search/?k=%22government%20and%20politics%22#tncms-source=keyword" class="tag-government-and-politics label label-default" data-tncms-track-dmp='search: government-and-politics'>Government And Politics</a>
            </li> <li>
                <a href="/search/?k=%22government%20policy%22#tncms-source=keyword" class="tag-government-policy label label-default" data-tncms-track-dmp='search: government-policy'>Government Policy</a>
            </li> <li>
                <a href="/search/?k=%22economic%20outlook%22#tncms-source=keyword" class="tag-economic-outlook label label-default" data-tncms-track-dmp='search: economic-outlook'>Economic Outlook</a>
            </li> <li>
                <a href="/search/?k=%22brent%20crude%20markets%22#tncms-source=keyword" class="tag-brent-crude-markets label label-default" data-tncms-track-dmp='search: brent-crude-markets'>Brent Crude Markets</a>
            </li> <li>
                <a href="/search/?k=%22stock%20prices%22#tncms-source=keyword" class="tag-stock-prices label label-default" data-tncms-track-dmp='search: stock-prices'>Stock Prices</a>
            </li> <li>
                <a href="/search/?k=%22leading%20economic%20indicators%22#tncms-source=keyword" class="tag-leading-economic-indicators label label-default" data-tncms-track-dmp='search: leading-economic-indicators'>Leading Economic Indicators</a>
            </li> <li>
                <a href="/search/?k=%22disease%20outbreaks%22#tncms-source=keyword" class="tag-disease-outbreaks label label-default" data-tncms-track-dmp='search: disease-outbreaks'>Disease Outbreaks</a>
            </li> <li>
                <a href="/search/?k=%22public%20health%22#tncms-source=keyword" class="tag-public-health label label-default" data-tncms-track-dmp='search: public-health'>Public Health</a>
            </li> <li>
                <a href="/search/?k=%22health%22#tncms-source=keyword" class="tag-health label label-default" data-tncms-track-dmp='search: health'>Health</a>
            </li> <li>
                <a href="/search/?k=%22coronavirus%22#tncms-source=keyword" class="tag-coronavirus label label-default" data-tncms-track-dmp='search: coronavirus'>Coronavirus</a>
            </li> <li>
                <a href="/search/?k=%22infectious%20diseases%22#tncms-source=keyword" class="tag-infectious-diseases label label-default" data-tncms-track-dmp='search: infectious-diseases'>Infectious Diseases</a>
            </li> <li>
                <a href="/search/?k=%22diseases%20and%20conditions%22#tncms-source=keyword" class="tag-diseases-and-conditions label label-default" data-tncms-track-dmp='search: diseases-and-conditions'>Diseases And Conditions</a>
            </li> <li>
                <a href="/search/?k=%22lung%20disease%22#tncms-source=keyword" class="tag-lung-disease label label-default" data-tncms-track-dmp='search: lung-disease'>Lung Disease</a>
            </li> <li>
                <a href="/search/?k=%22legislature%22#tncms-source=keyword" class="tag-legislature label label-default" data-tncms-track-dmp='search: legislature'>Legislature</a>
            </li> </ul>
                        </div>
                    

                    

                    
                        <div class="asset-tags hidden-print">
                           <h4>Locations</h4>
                             <ul class="list-inline"><li>
                <a href="/search/?g=east%20asia" class="tag-east-asia label label-default" data-tncms-track-dmp='search: east asia'>East Asia</a>
            </li> <li>
                <a href="/search/?g=asia" class="tag-asia label label-default" data-tncms-track-dmp='search: asia'>Asia</a>
            </li> <li>
                <a href="/search/?g=singapore" class="tag-singapore label label-default" data-tncms-track-dmp='search: singapore'>Singapore</a>
            </li> <li>
                <a href="/search/?g=southeast%20asia" class="tag-southeast-asia label label-default" data-tncms-track-dmp='search: southeast asia'>Southeast Asia</a>
            </li> <li>
                <a href="/search/?g=jakarta" class="tag-jakarta label label-default" data-tncms-track-dmp='search: jakarta'>Jakarta</a>
            </li> <li>
                <a href="/search/?g=java" class="tag-java label label-default" data-tncms-track-dmp='search: java'>Java</a>
            </li> <li>
                <a href="/search/?g=indonesia" class="tag-indonesia label label-default" data-tncms-track-dmp='search: indonesia'>Indonesia</a>
            </li> <li>
                <a href="/search/?g=hong%20kong" class="tag-hong-kong label label-default" data-tncms-track-dmp='search: hong kong'>Hong Kong</a>
            </li> <li>
                <a href="/search/?g=china" class="tag-china label label-default" data-tncms-track-dmp='search: china'>China</a>
            </li> <li>
                <a href="/search/?g=greater%20china" class="tag-greater-china label label-default" data-tncms-track-dmp='search: greater china'>Greater China</a>
            </li> <li>
                <a href="/search/?g=australia" class="tag-australia label label-default" data-tncms-track-dmp='search: australia'>Australia</a>
            </li> <li>
                <a href="/search/?g=oceania" class="tag-oceania label label-default" data-tncms-track-dmp='search: oceania'>Oceania</a>
            </li> <li>
                <a href="/search/?g=shanghai" class="tag-shanghai label label-default" data-tncms-track-dmp='search: shanghai'>Shanghai</a>
            </li> <li>
                <a href="/search/?g=united%20states" class="tag-united-states label label-default" data-tncms-track-dmp='search: united states'>United States</a>
            </li> <li>
                <a href="/search/?g=north%20america" class="tag-north-america label label-default" data-tncms-track-dmp='search: north america'>North America</a>
            </li> <li>
                <a href="/search/?g=tokyo" class="tag-tokyo label label-default" data-tncms-track-dmp='search: tokyo'>Tokyo</a>
            </li> <li>
                <a href="/search/?g=japan" class="tag-japan label label-default" data-tncms-track-dmp='search: japan'>Japan</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1619560" class="tncms-block"><!-- Composite Start --><div id="MGSCRIPTROOT2"> <div id="MGPRELOAD2"> Loading... </div>
   <script>
       (function(){
           var widgetIds = {
                   "timesdaily.com" : 270321,
                   "decaturdaily.com" : 270323,
                   "oleantimesherald.com" : 270324,
                   "fltimes.com" : 270325,
                   "annistonstar.com": 270326,
                   "houstonherald.com": 270327,
                   "bradfordera.com" : 270328,
                   "plaintalk.net" : 270329,
                   "paducahsun.com" : 270330,
                   "gwinnettdailypost.com" : 270331,
           };
           var domain = location.hostname.replace('www.', '');
           var widgetId = widgetIds[domain];
           
           var widgetNs = {
                   "timesdaily.com" : 358182,
                   "decaturdaily.com" : 358184,
                   "oleantimesherald.com" : 358186,
                   "fltimes.com" : 358187,
                   "annistonstar.com": 358188,
                   "houstonherald.com": 358193,
                   "bradfordera.com" : 358194,
                   "plaintalk.net" : 358195,
                   "paducahsun.com" : 358196,
                   "gwinnettdailypost.com" : 358197,
           };
           
           var widgetM = widgetNs[domain];
           var widget = {
               "div": "M" + widgetM +"ScriptRootC" + widgetId,
               "preload": "M" + widgetM +"PreloadC" + widgetId,
               "js": "//jsc.mgid.com/" + domain.charAt(0) + "/" + domain.charAt(1) + "/" + domain +"." + widgetId + ".js?t=",
           };
           document.getElementById("MGSCRIPTROOT2").id = widget.div;
           document.getElementById("MGPRELOAD2").id = widget.preload;
           var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:'; var i=d[ce]('iframe');i[st][ds]=n;d[gi](widget.div)[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy>"+"dy>"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi](widget.div);}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=widgetId;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+widget.js+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);
       })(); </script>
</div> <!-- Composite End --><!-- Composite Start --> <div id="MGSCRIPTROOT"> <div id="MGPRELOAD"> Loading... </div>
   <script>
       (function(){
           var widgetIds = {
                   "timesdaily.com" : 268838,
                   "decaturdaily.com" : 268839,
                   "oleantimesherald.com" : 268840,
                   "fltimes.com" : 268841,
                   "annistonstar.com": 268842,
                   "houstonherald.com": 268843,
                   "bradfordera.com" : 268844,
                   "plaintalk.net" : 268845,
                   "paducahsun.com" : 268846,
                   "gwinnettdailypost.com" : 268847,
           };
           var domain = location.hostname.replace('www.', '');
           var widgetId = widgetIds[domain];
           var widget = {
               "div": "M356667ScriptRootC" + widgetId,
               "preload": "M356667PreloadC" + widgetId,
               "js": "//jsc.mgid.com/t/o/townnews.com." + widgetId + ".js?t=",
           };
           document.getElementById("MGSCRIPTROOT").id = widget.div;
           document.getElementById("MGPRELOAD").id = widget.preload;
           var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:'; var i=d[ce]('iframe');i[st][ds]=n;d[gi](widget.div)[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy>"+"dy>"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi](widget.div);}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=widgetId;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+widget.js+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);
       })(); </script>
</div> <!-- Composite End --></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oleantimesherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/business","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1308582" class="tncms-block">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oleantimesherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1298423" class="tncms-block"><section id="block-1298423" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1298423 ">
        <div class="block-title-inner">
            <h3>
                
                What do you think?
                
            </h3>
        </div>
    </div></div>
        
            
            <h4 class="tnt-headline ">
        
             <a href="/media/web_polls/are-you-taking-increased-precautions-as-coronavirus-appears-to-spread/poll_444a7288-5e4f-11ea-b3cc-e7452d5c9728.html" class="tnt-asset-link">
        

        
            Are you taking increased precautions as coronavirus appears to spread?</a></h4>
            <div id="poll-444a7288-5e4f-11ea-b3cc-e7452d5c9728-1298423" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-444a7288-5e4f-11ea-b3cc-e7452d5c9728-1298423-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-444a7288-5e4f-11ea-b3cc-e7452d5c9728-1298423-your-vote"></span>
                </div>
                <div id="poll-444a7288-5e4f-11ea-b3cc-e7452d5c9728-1298423-results" class="tnt-poll-results hide"></div>
                <div id="poll-444a7288-5e4f-11ea-b3cc-e7452d5c9728-1298423-container">
                    <form id="poll-444a7288-5e4f-11ea-b3cc-e7452d5c9728-1298423-form" class="tnt-poll-form" role="form" method="post" action="/media/web_polls/are-you-taking-increased-precautions-as-coronavirus-appears-to-spread/poll_444a7288-5e4f-11ea-b3cc-e7452d5c9728.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes, I am stocking up on food, water and other supplies in case of quarantine." value="C8D0CF41-1530-0001-ED4817401A801994"> Yes, I am stocking up on food, water and other supplies in case of quarantine.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No, aside from handwashing and being careful about contact with others." value="C8D0CF49-C480-0001-DCD51FEF132711C8"> No, aside from handwashing and being careful about contact with others.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I am waiting to see how fast the virus spreads." value="C8D0CF57-C570-0001-C65F79EA14072700"> I am waiting to see how fast the virus spreads.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Not sure." value="C8D0CF61-DD90-0001-8CB31CF967F99C00"> Not sure.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-444a7288-5e4f-11ea-b3cc-e7452d5c9728-1298423-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-444a7288-5e4f-11ea-b3cc-e7452d5c9728-1298423-back-vote" class="padding-top hide">
                <button id="poll-444a7288-5e4f-11ea-b3cc-e7452d5c9728-1298423-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
        
    </section></div><div id="tncms-block-1298447" class="tncms-block"><section id="block-1298447" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1298447 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-a27cc39c-eaf6-5de5-8e57-bbe60445c3ef" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-a27cc39c-eaf6-5de5-8e57-bbe60445c3ef media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/olean-times-herald/edition_a27cc39c-eaf6-5de5-8e57-bbe60445c3ef.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Olean Times Herald"
                            class="img-responsive lazyload full"
                            width="300"
                            height="651"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/eedition/7/4f/74ff4fbd-c266-5b03-9c61-463d95d59ef9/5e7ac22c2dd3e.preview-300.jpg?resize=200%2C434 200w, https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/content/tncms/assets/v3/eedition/7/4f/74ff4fbd-c266-5b03-9c61-463d95d59ef9/5e7ac22c2dd3e.preview-300.jpg?resize=300%2C651 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/olean-times-herald/edition_a27cc39c-eaf6-5de5-8e57-bbe60445c3ef.html" class="tnt-asset-link">
        

        
            Olean Times Herald</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-1298510" class="tncms-block promo-padding not-logged-in bg-success tight-block-title"><section id="block-1298510" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><h3 class="media-heading">Seven-day home delivery for as little as $19.00/month</h3><p>Includes our e-Edition at no extra cost!</p><a href="/subscribe">
                <button type="button" class="btn btn-success  ">Subscribe</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-1298521" class="tncms-block">
        <div id="blox-ad-position-weather-sponsor-sidebar1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"weather-sponsor-sidebar","slot":"1","fold":"","width":"350","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oleantimesherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1298531" class="tncms-block"><section id="block-1298531" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/weather/" class="">Full Forecast</a></li>
                
            
            
        </ul></div></section></div><div id="tncms-block-1298402" class="tncms-block"></div><div id="tncms-block-1298452" class="tncms-block"><section id="block-1298452" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1298452 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/users/admin/calendar/event/">
                
                Submit An Event
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you have an event you'd like to list on the site, submit it now!</p><a href="/users/admin/calendar/event/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oleantimesherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/business","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1298434" class="tncms-block"><section id="block-1298434" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1298434 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P500","s":"SPXSPDR 500"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.oleantimesherald.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oleantimesherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/business","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1298385" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oleantimesherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1298386" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oleantimesherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1352236" class="tncms-block"><div id="" class="tncms-block"><div id="bdc-site-submissions" style="margin-top: 2em;">
    <div class="block-title">
        <div class="block-title-inner">
            <h4>Get in touch with Olean Times Herald</h4>
        </div>
    </div>

<div class="row">
      <div class="col-md-4 span4">
        <h5>Submit Content</h5>
        <ul class="nav nav-pills nav-stacked">
<li><a href="/site/forms/online_services/submit_news">Submit News</a></li>
          <li><a href="/site/forms/online_services/letter">Send a Letter to the Editor</a></li>
          <li><a href="/site/forms/announcements/wedding">Place Wedding Announcement</a></li>
           <li><a href="/site/forms/announcements/engagement">Place Engagement Announcement</a></li>
        </ul>
</div>
      <div class="col-md-4 span4">
        <h5>Advertise</h5>
        <ul class="nav nav-pills nav-stacked">
<li><a href="/site/forms/announcements/birth">Place Birth Announcement</a></li>
          <li><a href="/site/forms/announcements/anniversary">Place Anniversary Announcement</a></li>
		  <li><a href="/site/forms/announcements/obituary">Place Obituary</a></li>
        </ul>
</div>
      <div class="col-md-4 span4">
        <h5>Subscribe</h5>
        <ul class="nav nav-pills nav-stacked">
<li><a href="/subscribe">Start a Subscription</a></li>
         <li><a href="/subscribe/subscription_services/delivery_issues_imported-1340302904/">Delivery Issues</a></li>
          <li><a href="/site/contact.html">Contact Us</a></li>
        </ul>
</div>
    </div>
</div></div></div><div id="tncms-block-1352237" class="tncms-block"><style>
@import url('https://fonts.googleapis.com/css?family=Lato:400,700,900&display=swap');

#logo {
    margin-bottom: 20px;
    padding-bottom: 20px;
    border-bottom: 1px solid #666;
 }
#footer {
    width: 100%;
    margin: auto;
    font-family: lato;
    font-size: 14px;
}
ul {
	list-style-type: none;
}
@media all and (min-width: 950px) {
#footer {
    width: 1100px;
    margin: auto;
} 
.footerFloat {
    float: left;
}
#wrapper {
    width: 100%;
    padding-top: 20px;
    overflow:hidden;
} 
.state-title {
    font-size: 13px;
    letter-spacing: 1px;
    font-weight: bold;
    text-transform: uppercase;
    font-family: lato;
}
</style><div id="wrapper">
<div id="logo"><center><img src="https://bloximages.chicago2.vip.townnews.com/communitymediagroup.com/content/tncms/custom/image/6dc1dab8-21bc-11ea-becb-efb20b7bc26e.png?resize=1200%2C119" width="400px"></center></div>
<div id="footer">
<div class="footerFloat">
        <ul><li><span class="state-title">Illinois</span></li>
        	<li><a href="http://fordcountyrecord.com" target="_blank">Ford County Record</a></li>
        	<li><a href="http://www.journalpilot.com/" target="_blank">Hancock Journal-Pilot</a></li>
        	<li><a href="http://www.newsbug.info/hoopeston_chronicle/" target="_blank">Hoopeston Chronicle</a></li>
        	<li><a href="http://the-independent-news.com" target="_blank">The Independent News</a></li>
        	<li><a href="http://www.newsbug.info/iroquois_countys_times-republic/" target="_blank">Iroquois Times-Republic</a></li>
        	<li><a href="http://journal-republican.com">Journal-Republican</a></li>
       		<li><a href="http://mcitizen.com">Mahomet Citizen</a></li>
        	<li><a href="http://news-gazette.com/" tagert="_blank">The News-Gazette</a></li>
        	<li><a href="http://rantoulpress.com" target="_blank">Rantoul Press</a></li>
        </ul></div>

<div class="footerFloat">
        <ul><li><span class="state-title">Indiana</span></li>
        	<li><a href="http://www.newsbug.info/wcinews/" target="_blank">Fountain Co. Neighbor</a></li>
        	<li><a href="http://www.hartfordcitynewstimes.com/" target="_blank">Hartford City News-Times</a></li>
        	<li><a href="http://www.newsbug.info/monticello_herald_journal/" target="_blank">Herald Journal</a></li>
        	<li><a href="http://www.newsbug.info/kankakee_valley_post_news/" target="_blank">KV Post News</a></li>
        	<li><a href="http://www.newsbug.info/lafayette_leader/" target="_blank">Lafayette Leader</a></li>
        	<li><a href="http://www.newsbug.info/newton_county_enterprise/" target="_blank">Newton Co. Enterprise</a></li>
        	<li><a href="http://www.newsbug.info/rensselaer_republican/" target="_blank">Rensselaer Republican</a></li>
        	<li><a href="http://www.newsbug.info/wcinews/" target="_blank">Review-Republican</a></li>
        	<li><a href="http://www.winchesternewsgazette.com/" target="_blank">Winchester News-Gazette</a></li>
        </ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Iowa</span></li>
        	<li><a href="http://www.swiowanewssource.com/atlantic/" target="_blank">Atlantic News Telegraph</a></li>
        	<li><a href="http://www.swiowanewssource.com/audubon/" target="_blank">Audubon Advocate-Journal</a></li>
        	<li><a href="http://www.barrspcn.com/" target="_blank">Barr's Post Card News</a></li>
        	<li><a href="http://www.collectorsjournal.com/" target="_blank">Collector's Journal</a></li>
        	<li><a href="http://www.dailydem.com/" target="_blank">Ft. Madison Daily Democrat</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/independence_bulletin_journal/" target="_blank">Independence Bulletin-Journal</a></li>
        	<li><a href="http://www.dailygate.com/" target="_blank">Keokuk Daily Gate City</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/oelwein_daily_register/" target="_blank">Oelwein Daily Register</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/vinton_newspapers/" target="_blank">Vinton Newspapers</a></li>
       	 	<li><a href="http://www.communitynewspapergroup.com/waverly_newspapers/" target="_blank">Waverly Newspapers</a></li>
        </ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Michigan</span></li>
			<li><a href="http://www.iosconews.com/" target="_blank">Iosco County News-Herald</a></li>
			<li><a href="http://www.shorelinemedia.net/ludington_daily_news/" target="_blank">Ludington Daily News</a></li>
			<li><a href="http://www.shorelinemedia.net/oceanas_herald_journal/" target="_blank">Oceana's Herald-Journal</a></li>
       		<li><a href="http://www.iosconews.com/oscoda_press/" target="_blank">Oscoda Press</a></li>
       		<li><a href="http://www.shorelinemedia.net/white_lake_beacon/" target="_blank">White Lake Beacon</a></li>
       	</ul><ul><li><span class="state-title">New York</span></li>
			<li><a href="http://www.fltimes.com/" target="_blank">Finger Lakes Times</a></li>
			<li><a href="http://www.oleantimesherald.com/" target="_blank">Olean Times Herald</a></li>
			<li><a href="http://www.salamancapress.com/" target="_blank">Salamanca Press</a></li>
		</ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Pennsylvania</span></li>
			<li><a href="http://www.bradfordera.com/" target="_blank">Bradford Era</a></li>
			<li><a href="http://www.theprogressnews.com" target="_blank">Clearfield Progress</a></li>
			<li><a href="http://www.thecourierexpress.com/" target="_blank">Courier Express</a></li>
        	<li><a href="http://www.tiogapublishing.com/free_press_courier/" target="_blank">Free Press Courier</a></li>
        	<li><a href="http://www.thecourierexpress.com/jeffersonian_democrat/" target="_blank">Jeffersonian Democrat</a></li>
        	<li><a href="http://www.thecourierexpress.com/the_leader_vindicator/" target="_blank">Leader Vindicator</a></li>
        	<li><a href="http://www.potterleaderenterprise.com/" target="_blank">Potter Leader-Enterprise</a></li>
        	<li><a href="http://www.tiogapublishing.com/reporter_argus/" target="_blank">Reporter Argus</a></li>
        	<li><a href="http://www.thecourierexpress.com/tri_county_sunday/" target="_blank">Tri County Sunday</a></li>
        	<li><a href="http://www.tiogapublishing.com/the_wellsboro_mansfield_gazette/" target="_blank">The Wellsboro Gazette</a></li>
        </ul></div>
</div>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1298437" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1298437"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Olean Times Herald</a>, 639 Norton Drive Olean, NY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1298539" class="tncms-block">
        <div id="blox-ad-position-windowsill1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"windowsill","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oleantimesherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oleantimesherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/business","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("14bafdf3-943c-5ee0-9bf2-44d2a30d770d")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc7100.add('act', dmpData);
	_cc7100.bcp();

            });
        });
    </script>
    
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7db7c30ec731c03d1ae42ec7770ac1ed.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc7100.add('act', dmpData);
	_cc7100.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/oleantimesherald.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc7100.add('act', serviceData);
	_cc7100.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc7100.add('act', dmpData);
	_cc7100.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>